	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://assets.ti-media.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>- What&#039;s on TV</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><script async>!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1580467066") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1580467066") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><style>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</style><link rel="preload" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1580467066" as="style" onload="this.onload=null;this.rel='stylesheet'">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,nofollow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="- What&#039;s on TV" />
<meta property="og:description" content=". . Holby City is on BBC One at 8pm Sacha prepares to perform a groundbreaking operation but Max fears that he is the wrong man for the job. Silent Witness is on BBC One at 9pm. Last episode of the series. Jack is rushed to hospital after collapsing at the scene of a car &hellip;" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="Alexa Flash Briefing" />
<meta property="article:published_time" content="2020-02-05T12:00:56+00:00" />
<meta property="article:modified_time" content="2020-02-05T12:02:16+00:00" />
<meta property="og:updated_time" content="2020-02-05T12:02:16+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content=". . Holby City is on BBC One at 8pm Sacha prepares to perform a groundbreaking operation but Max fears that he is the wrong man for the job. Silent Witness is on BBC One at 9pm. Last episode of the series. Jack is rushed to hospital after collapsing at the scene of a car [&hellip;]" />
<meta name="twitter:title" content="- What&#039;s on TV" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"#webpage","url":"","inLanguage":"en-US","name":"- What&#039;s on TV","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"datePublished":"2020-02-05T12:00:56+00:00","dateModified":"2020-02-05T12:02:16+00:00"},{"@type":"Article","@id":"#article","isPartOf":{"@id":"#webpage"},"author":{"@id":"https://www.whatsontv.co.uk/author/james-avann/#author","name":"James-Avann"},"publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"headline":"","datePublished":"2020-02-05T12:00:56+00:00","dateModified":"2020-02-05T12:02:16+00:00","commentCount":0,"mainEntityOfPage":"#webpage","articleSection":"Alexa Flash Briefing"},{"@type":"Person","@id":"https://www.whatsontv.co.uk/author/james-avann/#author","name":"James-Avann","image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/00dfa221c45c69b20c8f9a02c3caedcd?s=96&d=blank&r=g","caption":"James-Avann"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whatsontv.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/js/dist/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/js/google-recaptcha-script.js?ver=NS4zLjI'></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=609551' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Falexa-flash-briefing%2F609551-609551%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Falexa-flash-briefing%2F609551-609551%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/alexa-flash-briefing\/","name":"Alexa Flash Briefing"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"","articleBody":".\r\n\r\n.\r\n\r\nHolby City is on BBC One at 8pm\r\n\r\nSacha prepares to perform a groundbreaking operation but Max fears that he is the wrong man for the job. \r\n\r\n\r\nSilent Witness is on BBC One at 9pm. \r\n\r\nLast episode of the series. Jack is rushed to hospital after collapsing at the scene of a car crash, which Thomas suspects could be the result of exposure to a nerve agent.\r\n\r\n\r\nGood Omens is on BBC Two at 9pm.\r\n\r\nAziraphale and Crowley\u2019s friendship is tested as their superiors catch up with them.\r\n\r\n\r\nWhite House Farm is on ITV at 9pm. \r\n\r\nThe testimony of a vital witness seems to confirm some of Jones and Clark\u2019s suspicions, but Taff still remains unconvinced.\r\n\r\n\r\nBritain\u2019s Most Expensive Home, Building for a Billionaire is on Channel Four at 9pm.\r\n\r\nThis one-off documentary follows the renovation work on a mansion in Mayfair belonging to John Caudwell, the former owner of Phones 4u. ","url":"https:\/\/www.whatsontv.co.uk\/alexa-flash-briefing\/609551-609551\/","thumbnailUrl":false,"image":false,"dateCreated":"2020-02-05T12:00:56+00:00","datePublished":"2020-02-05T12:00:56+00:00","dateModified":"2020-02-05T12:02:16+00:00","articleSection":"Alexa Flash Briefing","author":{"@type":"Person","name":"James-Avann"},"publisher":{"@type":"Organization","name":"What&#039;s on TV","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whatsontv.co.uk\/alexa-flash-briefing\/609551-609551\/"},"keywords":["Alexa Flash Briefing"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-609551 single-format-standard has-adverts y2020 m02 d05 h12 609551 standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-1Feb-1-237x320.jpg" class="lazyload" />
            </div>
    <ul>
        <li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
        <li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8&utm_source=wotvcouk&utm_medium=digeditpage&utm_campaign=wotvcoukdigeditpage" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                    </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/event/category/home-away/?=navbar"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="/event/category/neighbours/?=navbar"     name="Neighbours">Neighbours</a>
															</li>
													<li >
								<a href="/event/category/doctors/?=navbar"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="/event/category/casualty/?=navbar"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="/event/category/holby-city/?=navbar"     name="Holby City">Holby City</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-satellite-week/"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8&utm_source=wotvcouk&utm_medium=digeditpage&utm_campaign=wotvcoukdigeditpage" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
								
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-609551 post type-post status-publish format-standard hentry category-alexa-flash-briefing publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li>
										<a href="https://www.whatsontv.co.uk" rel="v:url" property="v:title" name="Home">Home</a>
									</li>
							<li>
										<a href="https://www.whatsontv.co.uk/alexa-flash-briefing/" rel="v:url" property="v:title" name="Alexa Flash Briefing">Alexa Flash Briefing</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													
											</h1>

																
											<div class="post-author">
		<small class="post-author-info">
					<span>
							</span>
			<span>
				<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/james-avann/" name="A post from James-Avann">
					<span class="author vcard">James-Avann</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-02-05T12:00:56+00:00">Wed, February 5 12:00pm</time>
			</span>
					</small>
</div>					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/&text="
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/&description="
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/&text="
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/&description="
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/alexa-flash-briefing/609551-609551/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    															
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																									
																																		
													<p>.</p>
<p>.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p>Holby City is on BBC One at 8pm</p>
<p>Sacha prepares to perform a groundbreaking operation but Max fears that he is the wrong man for the job. </p>
<p>Silent Witness is on BBC One at 9pm. </p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>Last episode of the series. Jack is rushed to hospital after collapsing at the scene of a car crash, which Thomas suspects could be the result of exposure to a nerve agent.</p>
<p>Good Omens is on BBC Two at 9pm.</p>
<p>Aziraphale and Crowley’s friendship is tested as their superiors catch up with them.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<div class="injection"><section id="keystone-query-widget-id-107" class="palette-a listing--single listing--single-b s-container image-aspect-landscape  default keystone-query-widget premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/eastenders-fans-photo-ian-beale-609483/" title="EastEnders fans BAFFLED after spotting THIS celeb lurking in Ian Beale&#8217;s house" name="EastEnders fans BAFFLED after spotting THIS celeb lurking in Ian Beale&#8217;s house"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/01/eastenders-logo-1.jpg"
     data-id="563807"
     class="image-sm lazyload blur-up"
     alt="EastEnders logo"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders fans BAFFLED after spotting THIS celeb lurking in Ian Beale&#8217;s house</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/the-windsors-predicted-megxit-season-three-609475/" title="The Windsors creators actually predicted Megxit long before it happened" name="The Windsors creators actually predicted Megxit long before it happened"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/The-Windsors-Harry-and-Maghan_367054801_624703901-620x412.jpg"
     data-id="609499"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="412"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/The-Windsors-Harry-and-Maghan_367054801_624703901-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/The-Windsors-Harry-and-Maghan_367054801_624703901-620x412.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/The-Windsors-Harry-and-Maghan_367054801_624703901-920x612.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/The-Windsors-Harry-and-Maghan_367054801_624703901-1220x812.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/The-Windsors-Harry-and-Maghan_367054801_624703901-1620x1078.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/The-Windsors-Harry-and-Maghan_367054801_624703901-1920x1277.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>The Windsors creators actually predicted Megxit long before it happened</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/morse-prequel-endeavour-end-next-year-after-eighth-series-609461/" title="Endeavour could end next year after its eighth series hints Shaun Evans" name="Endeavour could end next year after its eighth series hints Shaun Evans"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/02/Endeavour-Shaun-and-Roger.jpg"
     data-id="567080"
     class="image-sm lazyload blur-up"
     alt="Endeavour Shaun Evans and Roger Allam"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Endeavour could end next year after its eighth series hints Shaun Evans</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div></section></div>
<p>White House Farm is on ITV at 9pm. </p>
<p>The testimony of a vital witness seems to confirm some of Jones and Clark’s suspicions, but Taff still remains unconvinced.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p>Britain’s Most Expensive Home, Building for a Billionaire is on Channel Four at 9pm.</p>
<p>This one-off documentary follows the renovation work on a mansion in Mayfair belonging to John Caudwell, the former owner of Phones 4u. </p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-104" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span><a href="/news">Latest TV News</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/doctor-foster-star-bertie-carvel-gives-this-vital-update-on-series-3-609427/" title="Doctor Foster star Bertie Carvel gives this vital update on series 3" name="Doctor Foster star Bertie Carvel gives this vital update on series 3"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/09/Doctor-Foster-Simon.jpg"
     data-id="495431"
     class="image-sm lazyload blur-up"
     alt="Doctor Foster Simon"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Doctor Foster star Bertie Carvel gives this vital update on series 3</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/shock-death-leaves-this-family-torn-apart-in-tonights-emmerdale-609530/" title="SHOCK DEATH leaves THIS family torn apart in tonight’s Emmerdale" name="SHOCK DEATH leaves THIS family torn apart in tonight’s Emmerdale"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png"
     data-id="589907"
     class="image-sm lazyload blur-up"
     alt="Emmerdale logo"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-1220x658.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>SHOCK DEATH leaves THIS family torn apart in tonight’s Emmerdale</span></h3>
								
																		
					
																									</div>
			 </a> </li>
							<li id="native-content-desktop" class="listing-item sharethrough-ad sharethrough-ad-hidden ipc-advert"></li>			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/casualty-star-derek-thompson-charlie-is-a-broken-man-after-duffy-death-608866/" title="Casualty star Derek Thompson: Charlie is a BROKEN man after Duffy death" name="Casualty star Derek Thompson: Charlie is a BROKEN man after Duffy death"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Charlie_64jds2sd-620x349.jpg"
     data-id="608873"
     class="image-sm lazyload blur-up"
     alt="Charlie in tears on the day of Duffy's funeral in Casualty"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Charlie_64jds2sd-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Charlie_64jds2sd-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Charlie_64jds2sd-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Charlie_64jds2sd-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Charlie_64jds2sd-1620x911.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Casualty star Derek Thompson: Charlie is a BROKEN man after Duffy death</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/neighbours-promises-three-deaths-and-five-weddings-for-soaps-iconic-35th-anniversary-week-609481/" title="Neighbours promises THREE deaths and FIVE weddings for soap’s iconic 35th anniversary week" name="Neighbours promises THREE deaths and FIVE weddings for soap’s iconic 35th anniversary week"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png"
     data-id="589154"
     class="image-sm lazyload blur-up"
     alt="Neighbours"
     width="620"
	 height="308"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-320x159.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours promises THREE deaths and FIVE weddings for soap’s iconic 35th anniversary week</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/coronation-street-home/corrie-news/coronation-street-lucy-fallon-daniel-609489/" title="Coronation Street star Lucy Fallon: Why Bethany and Daniel shouldn't be together" name="Coronation Street star Lucy Fallon: Why Bethany and Daniel shouldn't be together"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2018/06/BETHANY_PLATTa.jpg"
     data-id="538187"
     class="image-sm lazyload blur-up"
     alt="Coronation Street"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street star Lucy Fallon: Why Bethany and Daniel shouldn't be together</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/news" class="btn btn-primary icon-button--after" name="Read more">More News</a>
</div>
</section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-maria-connor-kisses-ali/" title="Coronation Street spoilers: Maria Connor kisses Ali!" name="Coronation Street spoilers: Maria Connor kisses Ali!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/14_02_coro_maria_ali_1st_ep_01a-620x414.jpg"
     data-id="608116"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Maria Connor kisses Ali!"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/14_02_coro_maria_ali_1st_ep_01a-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/14_02_coro_maria_ali_1st_ep_01a-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/14_02_coro_maria_ali_1st_ep_01a-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/14_02_coro_maria_ali_1st_ep_01a-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/14_02_coro_maria_ali_1st_ep_01a-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/14_02_coro_maria_ali_1st_ep_01a-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Maria Connor kisses Ali!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-02-04T00:01:01+00:00">
																											Airs on Friday 14 February 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-whitney-dean-die/" title="EastEnders spoilers: Will Whitney Dean DIE at the hands of Leo King?" name="EastEnders spoilers: Will Whitney Dean DIE at the hands of Leo King?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-620x394.jpg"
     data-id="602484"
     class="image-sm lazyload blur-up"
     alt="EastEnders Whitney Dean"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-620x394.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-920x584.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-1220x775.jpg 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Will Whitney Dean DIE at the hands of Leo King?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-02-04T00:01:10+00:00">
																											Airs on Friday 14 February 2020 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-shane-rebecchi-dipi-marriage/" title="Neighbours spoilers: Can Shane Rebecchi and Dipi save their marriage?" name="Neighbours spoilers: Can Shane Rebecchi and Dipi save their marriage?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/06-Neighbours-2-WED-1-620x310.png"
     data-id="608841"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Shane Rebecchi"
     width="620"
	 height="310"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/06-Neighbours-2-WED-1-320x160.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/06-Neighbours-2-WED-1-620x310.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Can Shane Rebecchi and Dipi save their marriage?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-02-04T00:01:49+00:00">
																											Airs on Friday 14 February 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/doctors-spoilers-joe-granger-carmichaels-online-friend/" title="Doctors spoilers: WHO is Joe Granger Carmichael&#8217;s online &#8220;friend&#8221;?" name="Doctors spoilers: WHO is Joe Granger Carmichael&#8217;s online &#8220;friend&#8221;?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07-Doctors-2-FRI-620x349.jpg"
     data-id="609021"
     class="image-sm lazyload blur-up"
     alt="Doctors, Zara Carmichael, Daniel Granger"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07-Doctors-2-FRI-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07-Doctors-2-FRI-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07-Doctors-2-FRI-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07-Doctors-2-FRI-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07-Doctors-2-FRI-1620x911.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Doctors spoilers: WHO is Joe Granger Carmichael&#8217;s online &#8220;friend&#8221;?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-02-04T00:01:32+00:00">
																											Airs on Friday 14 February 2020 at 1:45pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-liberty-savage-baby-scan/" title="Hollyoaks spoilers: Liberty Savage goes for her baby scan. Is all well?" name="Hollyoaks spoilers: Liberty Savage goes for her baby scan. Is all well?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/Liberty-new--620x394.jpeg"
     data-id="595177"
     class="image-sm lazyload blur-up"
     alt="Liberty Savage wants to help her sister Sienna"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/Liberty-new--320x203.jpeg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/Liberty-new--620x394.jpeg 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Hollyoaks spoilers: Liberty Savage goes for her baby scan. Is all well?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-02-04T11:34:32+00:00">
																											Airs on Friday 14 February 2020 at 6:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/js/dist/post.min.js?ver=1580467066'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1580467066'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->


	
	<script>
    	let _ks_modules = [
    		'billboard',
            'navigation',
            'objectFit',
            'sharethroughListener',
            'select2',
        ];
	</script>


	<script>

		_ks_modules.push('featuredVideo');

	</script>



	<script>
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>


	

</body>

</html>
