	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://assets.ti-media.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Emmerdale to kill off this MAJOR character next week</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><script async>!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1579879939") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1579879939") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><style>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</style><link rel="preload" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1579879939" as="style" onload="this.onload=null;this.rel='stylesheet'">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The residents of Emmerdale will be left reeling next week as word reaches the village that a much loved friend has passed away"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emmerdale to kill off this MAJOR character next week" />
<meta property="og:description" content="The residents of Emmerdale will be left reeling next week as word reaches the village that a much loved friend has passed away" />
<meta property="og:url" content="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/" />
<meta property="og:site_name" content="What&#039; s on TV" />
<meta property="article:section" content="Emmerdale News" />
<meta property="article:published_time" content="2020-01-28T15:42:26+00:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale.png" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale.png" />
<meta property="og:image:width" content="1276" />
<meta property="og:image:height" content="688" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The residents of Emmerdale will be left reeling next week as word reaches the village that a much loved friend has passed away" />
<meta name="twitter:title" content="Emmerdale to kill off this MAJOR character next week" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039; s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/#webpage","url":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/","inLanguage":"en-US","name":"Emmerdale to kill off this MAJOR character next week","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale.png","width":1276,"height":688,"caption":"Emmerdale logo"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/#primaryimage"},"datePublished":"2020-01-28T15:42:26+00:00","dateModified":"2020-01-28T15:42:26+00:00","description":"The residents of Emmerdale will be left reeling next week as word reaches the village that a much loved friend has passed away"},{"@type":"Article","@id":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/#article","isPartOf":{"@id":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/#webpage"},"author":{"@id":"https://www.whatsontv.co.uk/author/alisonslade/#author","name":"Alison Slade"},"publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"headline":"Emmerdale to kill off this MAJOR character next week","datePublished":"2020-01-28T15:42:26+00:00","dateModified":"2020-01-28T15:42:26+00:00","commentCount":0,"mainEntityOfPage":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/#webpage","image":{"@id":"https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/#primaryimage"},"articleSection":"Emmerdale News,News"},{"@type":"Person","@id":"https://www.whatsontv.co.uk/author/alisonslade/#author","name":"Alison Slade","image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/7439832e05439e9cc5f12e61483659f3?s=96&d=blank&r=g","caption":"Alison Slade"},"description":"Alison has almost twenty years experience in TV journalism; most of those spent writing about her favourite genre - soap operas. She has rubbed shoulders with soap greats past and present - amongst them Julie Goodyear, Steve McFadden, Claire King and Eccles the dog.\r\n\r\nAs Soap Editor for TVTimes and TV&amp;Satellite Week, she spends her time watching soaps, writing about soaps, interviewing actors who are in soaps, and occasionally judging soaps \u2013 she has been on the panel for The British Soap Awards and the BAFTA Television Awards on numerous occasions.\r\n\r\nAway from soapland, she loves posh nosh, cheesy 90's dance music and theatre.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039; s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.whatsontv.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=NS4zLjI' type='text/css' media='all' />
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/js/dist/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/js/google-recaptcha-script.js?ver=NS4zLjI'></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=608598' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Femmerdale-main%2Femmerdale-news%2Femmerdale-kill-off-major-character-608598%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Femmerdale-main%2Femmerdale-news%2Femmerdale-kill-off-major-character-608598%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/emmerdale-main\/","name":"Emmerdale"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/emmerdale-main\/emmerdale-news\/","name":"Emmerdale News"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Emmerdale to kill off this MAJOR character next week","articleBody":"<a href=\"https:\/\/www.whatsontv.co.uk\/emmerdale\/\">Emmerdale<\/a> is to kill off former resident and fan favourite Sandy Thomas. The pensioner will die off-screen next week, following <a href=\"https:\/\/www.whatsontv.co.uk\/news\/emmerdale-legend-freddie-jones-died-91-585625\/\">the real life passing of actor Freddie Jones last Summer<\/a>.\r\n\r\nSandy left the village in February 2018 to move to Australia with newfound friend Maisie (Wendy Craig). News of his death comes via ex resident Betty Eagleton, who telephones Sandy\u2019s former daughter-in-law Laurel from down under to reveal the sad turn of events.\r\n\r\n[caption id=\"attachment_585628\" align=\"alignnone\" width=\"630\"]<img class=\"wp-image-585628 size-large\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2019\/07\/24_09_EMMERDALE_03_173116902_266091452-630x355.jpg\" alt=\"Emmerdale legend Freddie Jones as Sandy Thomas in Emmerdale\" width=\"630\" height=\"355\" \/> Sandy Thomas (Freddie Jones) was a Dales resident from 2005-2018[\/caption]\r\n\r\nCharlotte Bellamy, who plays Laurel, tells us: \u201cQuite a lot of time has passed since Freddie died, which was last year, so now feels the respectful time to acknowledge that his character, Sandy, has died.\r\n\r\n\u201cIt will probably be a bit of a shock to the audience, but maybe quite a lot of people know Freddie had died, so they will be expecting it.\u201d\r\n\r\nSandy first arrived in Emmerdale in November 2005 to attend his son Ashley and Laurel\u2019s wedding. Freddie Jones announced his decision to quit the soap in January 2008, and remained on screen until the following March. However, in October of that year, it was announced that he would be returning.\r\n\r\nSpeaking at the time of his farewell, in 2018, Jones explained that his long commute to the Emmerdale studios in West Yorkshire was a major factor in his decision to call it quits, as was the death of on-screen son Ashley (John Middleton) from dementia.\r\n\r\n[caption id=\"attachment_310906\" align=\"alignnone\" width=\"630\"]<img class=\"wp-image-310906 size-large\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/05\/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03-630x419.jpg\" alt=\"\" width=\"630\" height=\"419\" \/> Sandy with vicar son Ashley (John Middleton), who died from dementia in 2017.[\/caption]\r\n\r\n\u201cIn my time on Emmerdale, I have been granted the most powerful and multifarious scenes,\u201d he said. \u201cSome wonderful and really demanding work, with all the adrenaline pumping away and people excited, but obviously there are two factors that come into play. One was the fictional death of my son Ashley, which was the denouement - and the great height of my existence in the show. So with his death and with my character's age, I couldn\u2019t see where else it would go.\r\n\r\n\"I realised I was travelling three hours to be there and three hours back, with overnight stays, and then doing three or four sentences. I realised it was helping nobody. The company, with absolute generosity, offered me another year\u2019s contract. I thought \u2018How can I, possibly?\u2019\r\n\r\n\u201cNothing to do with me as an actor, but as the character. \u2018Where can I go with this?\u2019 So I turned down the contract and that is the way it is.\r\n\r\n\u201cI\u2019m constantly haunted by the words of TS Eliot: \u2018This is the way the world ends, this is the way the world ends, this is the way the world ends, not with a bang but a whimper.\u2019\r\n\r\n\u201cIf that isn\u2019t a superb metaphor, then I don\u2019t know what is.\u201d\r\n\r\n&nbsp;","url":"https:\/\/www.whatsontv.co.uk\/emmerdale-main\/emmerdale-news\/emmerdale-kill-off-major-character-608598\/","thumbnailUrl":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2019\/08\/Emmerdale.png","image":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2019\/08\/Emmerdale.png","dateCreated":"2020-01-28T15:42:26+00:00","datePublished":"2020-01-28T15:42:26+00:00","dateModified":"2020-01-28T15:42:26+00:00","articleSection":"Emmerdale News","author":{"@type":"Person","name":"Alison Slade"},"publisher":{"@type":"Organization","name":"What&#039; s on TV","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whatsontv.co.uk\/emmerdale-main\/emmerdale-news\/emmerdale-kill-off-major-character-608598\/"},"keywords":["Emmerdale News","News"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-608598 single-format-standard has-adverts y2020 m01 d28 h15 emmerdale-kill-off-major-character standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-1Feb-1-237x320.jpg" class="lazyload" />
            </div>
    <ul>
        <li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
        <li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8&utm_source=wotvcouk&utm_medium=digeditpage&utm_campaign=wotvcoukdigeditpage" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                    </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039; s on TV" name="What&#039; s on TV">
    	<span class="hide">What&#039; s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/event/category/home-away/?=navbar"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="/event/category/neighbours/?=navbar"     name="Neighbours">Neighbours</a>
															</li>
													<li >
								<a href="/event/category/doctors/?=navbar"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="/event/category/casualty/?=navbar"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="/event/category/holby-city/?=navbar"     name="Holby City">Holby City</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-satellite-week/"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8&utm_source=wotvcouk&utm_medium=digeditpage&utm_campaign=wotvcoukdigeditpage" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
								
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-608598 post type-post status-publish format-standard has-post-thumbnail hentry category-emmerdale-news category-news publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li>
										<a href="https://www.whatsontv.co.uk" rel="v:url" property="v:title" name="Home">Home</a>
									</li>
							<li>
										<a href="https://www.whatsontv.co.uk/emmerdale-main/" rel="v:url" property="v:title" name="Emmerdale">Emmerdale</a>
									</li>
							<li>
										<a href="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/" rel="v:url" property="v:title" name="Emmerdale News">Emmerdale News</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Emmerdale to kill off this MAJOR character next week
											</h1>

																
											<div class="post-author">
		<small class="post-author-info">
					<span>
							</span>
			<span>
				<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/alisonslade/" name="A post from Alison Slade">
					<span class="author vcard">Alison Slade</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-01-28T15:42:26+00:00">Tue, January 28 3:42pm</time>
			</span>
					</small>
</div>					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/&text=Emmerdale to kill off this MAJOR character next week"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/&description=Emmerdale to kill off this MAJOR character next week"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/&text=Emmerdale to kill off this MAJOR character next week"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/&description=Emmerdale to kill off this MAJOR character next week"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_589907"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-920x496.png"
     id="589907"
     class=""
     alt="Emmerdale logo"
     width="920"
	 height="496"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-1220x658.png 1220w,
			"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">The village is set to say goodbye to a legend...</p>
													
																																		
													<p><a href="https://www.whatsontv.co.uk/emmerdale/">Emmerdale</a> is to kill off former resident and fan favourite Sandy Thomas. The pensioner will die off-screen next week, following <a href="https://www.whatsontv.co.uk/news/emmerdale-legend-freddie-jones-died-91-585625/">the real life passing of actor Freddie Jones last Summer</a>.</p>
<p>Sandy left the village in February 2018 to move to Australia with newfound friend Maisie (Wendy Craig). News of his death comes via ex resident Betty Eagleton, who telephones Sandy’s former daughter-in-law Laurel from down under to reveal the sad turn of events.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<div id="attachment_585628" style="width: 640px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-585628" class="lazyload blur-up wp-image-585628 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-630x355.jpg" alt="Emmerdale legend Freddie Jones as Sandy Thomas in Emmerdale" width="630" height="355" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-630x355.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-1220x687.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-1620x912.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452-1920x1080.jpg 1920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/07/24_09_EMMERDALE_03_173116902_266091452.jpg 2008w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-585628" class="wp-caption-text">Sandy Thomas (Freddie Jones) was a Dales resident from 2005-2018</p></div>
<p>Charlotte Bellamy, who plays Laurel, tells us: “Quite a lot of time has passed since Freddie died, which was last year, so now feels the respectful time to acknowledge that his character, Sandy, has died.</p>
<p>“It will probably be a bit of a shock to the audience, but maybe quite a lot of people know Freddie had died, so they will be expecting it.”</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>Sandy first arrived in Emmerdale in November 2005 to attend his son Ashley and Laurel’s wedding. Freddie Jones announced his decision to quit the soap in January 2008, and remained on screen until the following March. However, in October of that year, it was announced that he would be returning.</p>
<p>Speaking at the time of his farewell, in 2018, Jones explained that his long commute to the Emmerdale studios in West Yorkshire was a major factor in his decision to call it quits, as was the death of on-screen son Ashley (John Middleton) from dementia.</p>
<div id="attachment_310906" style="width: 640px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-310906" class="lazyload blur-up wp-image-310906 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03-630x419.jpg" alt="" width="630" height="419" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03-630x419.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03-135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03-660x439.jpg 660w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03-415x276.jpg 415w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/EMMERE28093WEEK20E28093ASHLEYE28093THOMASE28093SANDYE28093THOMAS03.jpg 670w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-310906" class="wp-caption-text">Sandy with vicar son Ashley (John Middleton), who died from dementia in 2017.</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>“In my time on Emmerdale, I have been granted the most powerful and multifarious scenes,” he said. “Some wonderful and really demanding work, with all the adrenaline pumping away and people excited, but obviously there are two factors that come into play. One was the fictional death of my son Ashley, which was the denouement &#8211; and the great height of my existence in the show. So with his death and with my character&#8217;s age, I couldn’t see where else it would go.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p>&#8220;I realised I was travelling three hours to be there and three hours back, with overnight stays, and then doing three or four sentences. I realised it was helping nobody. The company, with absolute generosity, offered me another year’s contract. I thought ‘How can I, possibly?’</p>
<div class="injection"><section id="keystone-query-widget-id-107" class="palette-a listing--single listing--single-b s-container image-aspect-landscape  default keystone-query-widget premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/emmerdale-main/emmerdale-news/emmerdale-kill-off-major-character-608598/" title="Emmerdale to kill off this MAJOR character next week" name="Emmerdale to kill off this MAJOR character next week"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png"
     data-id="589907"
     class="image-sm lazyload blur-up"
     alt="Emmerdale logo"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-1220x658.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale to kill off this MAJOR character next week</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/casualty-legend-cathy-shipton-reveals-insider-secrets-about-duffys-tragic-exit-608444/" title="Casualty legend Cathy Shipton reveals INSIDER SECRETS about Duffy&#8217;s tragic exit" name="Casualty legend Cathy Shipton reveals INSIDER SECRETS about Duffy&#8217;s tragic exit"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Duffy_3sa9-620x349.jpg"
     data-id="608425"
     class="image-sm lazyload blur-up"
     alt="Cathy Shipton as Duffy in Casualty. Smiling and looking directly at camera"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Duffy_3sa9-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Duffy_3sa9-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Duffy_3sa9-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Duffy_3sa9-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/Duffy_3sa9-1620x911.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Casualty legend Cathy Shipton reveals INSIDER SECRETS about Duffy&#8217;s tragic exit</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/excitement-as-this-neighbours-legends-real-life-son-joins-the-cast-608404/" title="Excitement as THIS Neighbours legend’s REAL LIFE son joins the cast" name="Excitement as THIS Neighbours legend’s REAL LIFE son joins the cast"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/02/Neighbours_RGB.jpg"
     data-id="568077"
     class="image-sm lazyload blur-up"
     alt="Neighbours logo"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Excitement as THIS Neighbours legend’s REAL LIFE son joins the cast</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div></section></div>
<p>“Nothing to do with me as an actor, but as the character. ‘Where can I go with this?’ So I turned down the contract and that is the way it is.</p>
<p>“I’m constantly haunted by the words of TS Eliot: ‘This is the way the world ends, this is the way the world ends, this is the way the world ends, not with a bang but a whimper.’</p>
<p>“If that isn’t a superb metaphor, then I don’t know what is.”</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p> </p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-104" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span><a href="/news">Latest TV News</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/coronation-street-10000th-episode-surprise-twist-608561/" title="Coronation Street star reveals funny DISCO BUS twist in 10,000th episode" name="Coronation Street star reveals funny DISCO BUS twist in 10,000th episode"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WK_22_EMBARGO_NEW_ROVERS_01-620x439.jpg"
     data-id="607093"
     class="image-sm lazyload blur-up"
     alt="Coronation Street logo"
     width="620"
	 height="439"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WK_22_EMBARGO_NEW_ROVERS_01-320x227.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WK_22_EMBARGO_NEW_ROVERS_01-620x439.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WK_22_EMBARGO_NEW_ROVERS_01-920x652.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WK_22_EMBARGO_NEW_ROVERS_01-1220x864.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WK_22_EMBARGO_NEW_ROVERS_01-1620x1147.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WK_22_EMBARGO_NEW_ROVERS_01-1920x1360.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street star reveals funny DISCO BUS twist in 10,000th episode</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/eastenders-fans-hail-walford-newcomer-mesmerising-after-this-happened-last-night-608532/" title="EastEnders fans hail Walford newcomer ‘MESMERISING’ after THIS happened last night" name="EastEnders fans hail Walford newcomer ‘MESMERISING’ after THIS happened last night"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/01/eastenders-logo-1.jpg"
     data-id="563807"
     class="image-sm lazyload blur-up"
     alt="EastEnders logo"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders fans hail Walford newcomer ‘MESMERISING’ after THIS happened last night</span></h3>
								
																		
					
																									</div>
			 </a> </li>
							<li id="native-content-desktop" class="listing-item sharethrough-ad sharethrough-ad-hidden ipc-advert"></li>			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/gavin-and-stacey-more-epsiodes-608541/" title="Gavin and Stacey stars drop HUGE HINT there will be more episodes!" name="Gavin and Stacey stars drop HUGE HINT there will be more episodes!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/11/19317374-low_res-gavin-and-stacey-620x414.jpg"
     data-id="602421"
     class="image-sm lazyload blur-up"
     alt="Christmas TV Guide highlight - Gavin and Stacey special Christmas Day 2019"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/11/19317374-low_res-gavin-and-stacey-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/11/19317374-low_res-gavin-and-stacey-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/11/19317374-low_res-gavin-and-stacey-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/11/19317374-low_res-gavin-and-stacey-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/11/19317374-low_res-gavin-and-stacey-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/11/19317374-low_res-gavin-and-stacey-1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Gavin and Stacey stars drop HUGE HINT there will be more episodes!</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/broadcasting-legend-nicholas-parsons-has-died-aged-96-608517/" title="Broadcasting legend Nicholas Parsons has died aged 96" name="Broadcasting legend Nicholas Parsons has died aged 96"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/PA-49917158-scaled-e1580213685329-620x393.jpg"
     data-id="608524"
     class="image-sm lazyload blur-up"
     alt="Nicholas Parsons has died aged 96"
     width="620"
	 height="393"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/PA-49917158-scaled-e1580213685329-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/PA-49917158-scaled-e1580213685329-620x393.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/PA-49917158-scaled-e1580213685329-920x584.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/PA-49917158-scaled-e1580213685329-1220x774.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/PA-49917158-scaled-e1580213685329-1620x1028.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/PA-49917158-1269x1920.jpg 1269w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Broadcasting legend Nicholas Parsons has died aged 96</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/emmerdale-fans-baffled-by-this-police-blunder-in-last-nights-episode-608460/" title="Emmerdale fans baffled by THIS police BLUNDER in last night’s episode" name="Emmerdale fans baffled by THIS police BLUNDER in last night’s episode"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png"
     data-id="589907"
     class="image-sm lazyload blur-up"
     alt="Emmerdale logo"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-1220x658.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale fans baffled by THIS police BLUNDER in last night’s episode</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/news" class="btn btn-primary icon-button--after" name="Read more">More News</a>
</div>
</section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-linda-carter-horror/" title="EastEnders spoilers: Linda Carter makes a horrifying discovery!" name="EastEnders spoilers: Linda Carter makes a horrifying discovery!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19516757-low--620x414.jpg"
     data-id="607675"
     class="image-sm lazyload blur-up"
     alt="Linda Carter accuses Shirley Carter"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19516757-low--320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19516757-low--620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19516757-low--920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19516757-low--1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19516757-low--1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19516757-low--1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Linda Carter makes a horrifying discovery!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-01-28T00:01:21+00:00">
																											Airs on Friday 7 February 2020 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-rebekah-elmaloglous-real-life-son/" title="Neighbours spoilers: Rebekah Elmaloglou&#8217;s real-life son guest stars!" name="Neighbours spoilers: Rebekah Elmaloglou&#8217;s real-life son guest stars!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/8291-1-a-Rebekah-Elmaloglou-is-joined-by-her-son-Kai-Baker-on-set-in-a-guest-role-playing-Caden-Hutchins-2-414x620.jpg"
     data-id="608081"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Rebekah Elmaloglou, Kai Baker"
     width="414"
	 height="620"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/8291-1-a-Rebekah-Elmaloglou-is-joined-by-her-son-Kai-Baker-on-set-in-a-guest-role-playing-Caden-Hutchins-2-214x320.jpg 214w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/8291-1-a-Rebekah-Elmaloglou-is-joined-by-her-son-Kai-Baker-on-set-in-a-guest-role-playing-Caden-Hutchins-2-414x620.jpg 414w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/8291-1-a-Rebekah-Elmaloglou-is-joined-by-her-son-Kai-Baker-on-set-in-a-guest-role-playing-Caden-Hutchins-2-614x920.jpg 614w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/8291-1-a-Rebekah-Elmaloglou-is-joined-by-her-son-Kai-Baker-on-set-in-a-guest-role-playing-Caden-Hutchins-2-814x1220.jpg 814w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/8291-1-a-Rebekah-Elmaloglou-is-joined-by-her-son-Kai-Baker-on-set-in-a-guest-role-playing-Caden-Hutchins-2-1081x1620.jpg 1081w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/8291-1-a-Rebekah-Elmaloglou-is-joined-by-her-son-Kai-Baker-on-set-in-a-guest-role-playing-Caden-Hutchins-2-1282x1920.jpg 1282w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Rebekah Elmaloglou&#8217;s real-life son guest stars!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-01-28T00:01:23+00:00">
																											Airs on Friday 7 February 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-corrie-marks-10000th-episode/" title="Coronation Street spoilers: Coronation Street marks its 10,000th episode!" name="Coronation Street spoilers: Coronation Street marks its 10,000th episode!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07_02_coro_claudia_ken_jenny_bus_01-620x414.jpg"
     data-id="607390"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Corrie marks it’s 1000th episode!"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07_02_coro_claudia_ken_jenny_bus_01-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07_02_coro_claudia_ken_jenny_bus_01-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07_02_coro_claudia_ken_jenny_bus_01-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07_02_coro_claudia_ken_jenny_bus_01-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07_02_coro_claudia_ken_jenny_bus_01-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/07_02_coro_claudia_ken_jenny_bus_01-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Coronation Street marks its 10,000th episode!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-01-28T00:01:16+00:00">
																											Airs on Friday 7 February 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/frankie-boyles-tour-of-scotland-bbc2/" title="Frankie Boyle’s Tour of Scotland – BBC2" name="Frankie Boyle’s Tour of Scotland – BBC2"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19609958-high-_372454231_650204532-620x349.jpg"
     data-id="608313"
     class="image-sm lazyload blur-up"
     alt="Frankie Boyle’s Tour of Scotland"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19609958-high-_372454231_650204532-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19609958-high-_372454231_650204532-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19609958-high-_372454231_650204532-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19609958-high-_372454231_650204532-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/19609958-high-_372454231_650204532-1620x911.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Frankie Boyle’s Tour of Scotland – BBC2</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-01-28T00:01:12+00:00">
																											Airs on Friday 7 February 2020 at 10:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-jai-sharma-drug-addiction/" title="Emmerdale spoilers: Has Jai Sharma beaten his drug addiction?" name="Emmerdale spoilers: Has Jai Sharma beaten his drug addiction?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/28_01_emm_jai_priya_rishi_01-620x413.jpg"
     data-id="608387"
     class="image-sm lazyload blur-up"
     alt="Emmerdale, Rishi Sharma, Priya Sharma, Jai Sharma"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/28_01_emm_jai_priya_rishi_01-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/28_01_emm_jai_priya_rishi_01-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/28_01_emm_jai_priya_rishi_01-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/28_01_emm_jai_priya_rishi_01-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/28_01_emm_jai_priya_rishi_01-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/28_01_emm_jai_priya_rishi_01-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers: Has Jai Sharma beaten his drug addiction?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-01-28T07:00:23+00:00">
																											Airs on Friday 7 February 2020 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/js/dist/post.min.js?ver=1579879939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1579879939'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->


	
	<script>
    	let _ks_modules = [
    		'billboard',
            'navigation',
            'objectFit',
            'sharethroughListener',
            'select2',
        ];
	</script>


	<script>

		_ks_modules.push('featuredVideo');

	</script>



	<script>
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>


	

</body>

</html>
