	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Coronation Street spoilers: Will Johnny Connor pay for his crimes?</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1608549681") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1608549681") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1608549681">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Coronation Street spoilers - it’s judgement day for Johnny Connor as he is sentenced in court. Is he heading for prison? If so, how will Jenny cope?"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronation Street spoilers: Will Johnny Connor pay for his crimes?" />
<meta property="og:description" content="Coronation Street spoilers - it’s judgement day for Johnny Connor as he is sentenced in court. Is he heading for prison? If so, how will Jenny cope?" />
<meta property="og:url" content="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:tag" content="ITV" />
<meta property="article:section" content="Coronation Street" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-630x354.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-630x354.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Coronation Street spoilers - it’s judgement day for Johnny Connor as he is sentenced in court. Is he heading for prison? If so, how will Jenny cope?" />
<meta name="twitter:title" content="Coronation Street spoilers: Will Johnny Connor pay for his crimes?" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/#webpage","url":"https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/","inLanguage":"en-US","name":"Coronation Street spoilers: Will Johnny Connor pay for his crimes?","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-scaled.jpg","width":2560,"height":1440,"caption":"Coronation Street spoilers: Will Johnny Connor pay for his crimes?"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/#primaryimage"},"datePublished":"2020-12-29T11:48:13+00:00","dateModified":"2020-12-29T11:48:13+00:00","description":"Coronation Street spoilers - it\u2019s judgement day for Johnny Connor as he is sentenced in court. Is he heading for prison? If so, how will Jenny cope?"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"b2fe1cea-41f9-47d3-86f7-3f1a559a74e4"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=647806' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Fcoronation-street-spoilers-will-johnny-connor-pay-for-his-crimes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Fcoronation-street-spoilers-will-johnny-connor-pay-for-his-crimes%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/events\/","name":"Episodes"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/event\/category\/coronation-street\/","name":"Coronation Street"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","headline":"Coronation Street spoilers: Will Johnny Connor pay for his crimes?","articleBody":"Imran asks the judge in Coronation Street - second part of our preview of tonight's one-hour episode - to show leniency in Johnny\u2019s sentence, citing his genuine remorse and poor health.\r\n\r\nBut will Johnny Connor get prison time anyway? And how will Jenny react to his sentence?\r\n\r\n[caption id=\"attachment_647827\" align=\"alignnone\" width=\"630\"]<img class=\"wp-image-647827 size-large\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/12\/08_01_coro_johnny_court_02-630x354.jpg\" alt=\"Coronation Street spoilers: Will Johnny Connor pay for his crimes?\" width=\"630\" height=\"354\" \/> Imran pleads Johnny's case but will it work?[\/caption]\r\n\r\nAs Leanne breaks down, Kelly\u2019s upset when Simon fails to show for their date. His focus now on Leanne, Simon calls Kelly to apologise before telling Leanne that it\u2019s time he looked after her for a change. When Nick comes asking about the ambulance Simon covers for Leanne as she continues to hide away.\r\n\r\nDavid accuses Ray of rehousing them there out of spite but Ray darkly warns David things will get nasty if he refuses to leave No.8. Abi\u2019s determined to prove Ray bribed the planning committee, despite her waning support.\r\n\r\n[caption id=\"attachment_647834\" align=\"alignnone\" width=\"630\"]<img class=\"wp-image-647834 size-large\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/12\/08_01_coro_david_ray_02-630x354.jpg\" alt=\"David is furious and confronts Ray\" width=\"630\" height=\"354\" \/> David is furious and confronts Ray[\/caption]\r\n\r\nDev\u2019s shocked by Asha\u2019s poor grades and admits he underestimated how much she\u2019s been struggling. It\u2019s clear he needs her father now more than ever.\r\n\r\nGrace vows to win Aggie over?\r\n\r\nCoronation Street continues on ITV (see our TV Guide for full listings).","url":"https:\/\/www.whatsontv.co.uk\/events\/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes\/","thumbnailUrl":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/12\/08_01_coro_johnny_court_03-scaled.jpg","image":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/12\/08_01_coro_johnny_court_03-scaled.jpg","dateCreated":"2020-12-29T11:48:13+00:00","datePublished":"2020-12-29T11:48:13+00:00","dateModified":"2020-12-29T11:48:13+00:00","articleSection":"Event","author":{"@type":"Person","name":"Ellen Markwardt"},"publisher":{"@type":"Organization","name":"What&#039;s on TV","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whatsontv.co.uk\/events\/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes\/"},"keywords":["Coronation Street","ITV","Coronation Street"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/amp"><link rel="amphtml" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/?amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="event-template-default single single-event postid-647806 has-adverts y2020 m12 d29 h11 coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-2Jan-237x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/christmas-tv/" class= " "    name="Christmas TV">
									Christmas TV
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/strictly-come-dancing-2020-guide-623375/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-636999"     name="Strictly Come Dancing 2020">Strictly Come Dancing 2020</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/im-a-celebrity-2020-start-date-confirmed-trailer-638218/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-642839"     name="I'm A Celebrity 2020">I'm A Celebrity 2020</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-647806 event type-event status-publish has-post-thumbnail hentry category-coronation-street-home tag-itv event_category-coronation-street post" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/events/" name="Episodes">Episodes</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/event/category/coronation-street/" name="Coronation Street">Coronation Street</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Coronation Street spoilers: Will Johnny Connor pay for his crimes?
											</h1>

																
					        <div class="entry-meta">
        <time class="entry-date" datetime="2021-01-08 20:00:00">
                            Airs at 8:00pm on Friday 8 January 2021
                    </time>
        <meta itemprop="startDate" content="2021-01-08T20:00:00+00:00">
    </div>
    <div class="post-author">
			<img
			alt="Ellen Markwardt"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/06/IMG_6501-135x115.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/ellenmarkwardt/"  name="A post from Ellen Markwardt" >
					<span class="author vcard">Ellen Markwardt</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-12-29T11:48:13+00:00">Tue, December 29 11:48am</time>
			</span>
					</small>
</div>

											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/&text=Coronation Street spoilers: Will Johnny Connor pay for his crimes?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/&description=Coronation Street spoilers: Will Johnny Connor pay for his crimes?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/&text=Coronation Street spoilers: Will Johnny Connor pay for his crimes?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/&description=Coronation Street spoilers: Will Johnny Connor pay for his crimes?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_647822"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-920x518.jpg"
     id="647822"
     class=""
     alt="Coronation Street spoilers: Will Johnny Connor pay for his crimes?"
     width="920"
	 height="518"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-1920x1080.jpg 1920w,
	"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
														<div class="post-tags icon-tags">
		<ul>
							<li><a href="https://www.whatsontv.co.uk/tag/itv/" class="post-tags-item" rel="tag" name="ITV">ITV</a></li>
					</ul>
	</div>
																			
																											<p class="post-lead">Coronation Street spoilers - It’s judgement day for Johnny Connor as he is sentenced in court</p>
													
																																		
													<p>Imran asks the judge in Coronation Street &#8211; second part of our preview of tonight&#8217;s one-hour episode &#8211; to show leniency in Johnny’s sentence, citing his genuine remorse and poor health.</p>
<p>But will Johnny Connor get prison time anyway? And how will Jenny react to his sentence?</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<div id="attachment_647827" style="width: 640px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-647827" class="lazyload blur-up wp-image-647827 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-630x354.jpg" alt="Coronation Street spoilers: Will Johnny Connor pay for his crimes?" width="630" height="354" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-2048x1152.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-1620x911.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_02-1920x1080.jpg 1920w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-647827" class="wp-caption-text">Imran pleads Johnny&#8217;s case but will it work?</p></div>
<p>As Leanne breaks down, Kelly’s upset when Simon fails to show for their date. His focus now on Leanne, Simon calls Kelly to apologise before telling Leanne that it’s time he looked after her for a change. When Nick comes asking about the ambulance Simon covers for Leanne as she continues to hide away.</p>
<p>David accuses Ray of rehousing them there out of spite but Ray darkly warns David things will get nasty if he refuses to leave No.8. Abi’s determined to prove Ray bribed the planning committee, despite her waning support.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/through-the-keyhole-axed-after-six-series-611212/" title="ITV’s Through the Keyhole &#8216;axed&#8217; after six series" name="ITV’s Through the Keyhole &#8216;axed&#8217; after six series"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/01/Through-the-keyhole.jpg"
     data-id="563669"
     class="image-sm lazyload blur-up"
     alt="Through the Keyhole shows Danny Dyer, Keith Lemon, Sally Phillips and Chris Kamara"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>ITV’s Through the Keyhole &#8216;axed&#8217; after six series</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/coronation-street-spoilers-2020-storylines-revealed-602802/" title="Coronation Street spoilers! The BIGGEST 2020 storylines REVEALED" name="Coronation Street spoilers! The BIGGEST 2020 storylines REVEALED"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"
     data-id=""
     class="image-sm lazyload blur-up"
     alt=""
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers! The BIGGEST 2020 storylines REVEALED</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/coronation-street-christmas-spoilers-death-602763/" title="Coronation Street boss reveals all on Christmas in Weatherfield: &#8216;It&#8217;s exciting and a little bit bonkers!&#8217;" name="Coronation Street boss reveals all on Christmas in Weatherfield: &#8216;It&#8217;s exciting and a little bit bonkers!&#8217;"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/00_embargo_coro_st_xmas-620x340.jpg"
     data-id="602771"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="340"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/00_embargo_coro_st_xmas-320x176.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/00_embargo_coro_st_xmas-620x340.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/00_embargo_coro_st_xmas-920x505.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/00_embargo_coro_st_xmas-1220x669.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/00_embargo_coro_st_xmas-1620x889.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/00_embargo_coro_st_xmas-1920x1054.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street boss reveals all on Christmas in Weatherfield: &#8216;It&#8217;s exciting and a little bit bonkers!&#8217;</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<div id="attachment_647834" style="width: 640px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-647834" class="lazyload blur-up wp-image-647834 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-630x354.jpg" alt="David is furious and confronts Ray" width="630" height="354" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-2048x1152.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-1620x911.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_david_ray_02-1920x1080.jpg 1920w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-647834" class="wp-caption-text">David is furious and confronts Ray</p></div>
<p>Dev’s shocked by Asha’s poor grades and admits he underestimated how much she’s been struggling. It’s clear he needs her father now more than ever.</p>
<p>Grace vows to win Aggie over?</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>Coronation Street continues on ITV (see our <a href="/tv-guide" data-source-seowords>TV Guide</a> for full listings).</p>

															
																		</div>

					    
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-105" class="palette-a listing--recirculation s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span><a href="/episodes">Soap Spoilers</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-johnny-connor-pay-for-his-crimes/" title="Coronation Street spoilers: Will Johnny Connor pay for his crimes?" name="Coronation Street spoilers: Will Johnny Connor pay for his crimes?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-620x349.jpg"
     data-id="647822"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Will Johnny Connor pay for his crimes?"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_johnny_court_03-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Will Johnny Connor pay for his crimes?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-29T11:48:13+00:00">
																											Airs on Friday 8 January 2021 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-simon-finds-leanne-battersby-unconscious/" title="Coronation Street spoilers: Simon finds Leanne Battersby unconscious!" name="Coronation Street spoilers: Simon finds Leanne Battersby unconscious!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_simon_leanne_02-620x349.jpg"
     data-id="647779"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Simon finds Leanne Battersby unconscious!"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_simon_leanne_02-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_simon_leanne_02-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_simon_leanne_02-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_simon_leanne_02-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_simon_leanne_02-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_coro_simon_leanne_02-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Simon finds Leanne Battersby unconscious!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-29T11:45:05+00:00">
																											Airs on Friday 8 January 2021 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

										
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-tim-and-sally-metcalfe-are-homeless/" title="Coronation Street spoilers: Tim and Sally Metcalfe are homeless!" name="Coronation Street spoilers: Tim and Sally Metcalfe are homeless!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/06_01_coro_metcalfes_david_2nd_ep_01-620x414.jpg"
     data-id="645963"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Tim and Sally Metcalfe are homeless!"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/06_01_coro_metcalfes_david_2nd_ep_01-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/06_01_coro_metcalfes_david_2nd_ep_01-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/06_01_coro_metcalfes_david_2nd_ep_01-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/06_01_coro_metcalfes_david_2nd_ep_01-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/06_01_coro_metcalfes_david_2nd_ep_01-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/06_01_coro_metcalfes_david_2nd_ep_01-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Tim and Sally Metcalfe are homeless!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-29T11:41:26+00:00">
																											Airs on Wednesday 6 January 2021 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/episodes" class="btn btn-primary icon-button--after" name="Read more">More Episodes</a>
</div>
</section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-martin-fowler-gets-close-to-sonia-fowler/" title="EastEnders spoilers: Martin Fowler gets close to Sonia Fowler!" name="EastEnders spoilers: Martin Fowler gets close to Sonia Fowler!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/21628982-low_res-eastenders-january-march-2021-620x414.jpg"
     data-id="650232"
     class="image-sm lazyload blur-up"
     alt="EastEnders Martin Fowler and Sonia Fowler"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/21628982-low_res-eastenders-january-march-2021-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/21628982-low_res-eastenders-january-march-2021-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/21628982-low_res-eastenders-january-march-2021-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/21628982-low_res-eastenders-january-march-2021-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/21628982-low_res-eastenders-january-march-2021-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/21628982-low_res-eastenders-january-march-2021-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Martin Fowler gets close to Sonia Fowler!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-29T10:44:29+00:00">
																											Airs on Friday 8 January 2021 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-bella-nixon-leave-with-nikau-parata/" title="Home and Away spoilers: Will Bella Nixon leave the Bay with Nikau Parata?" name="Home and Away spoilers: Will Bella Nixon leave the Bay with Nikau Parata?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-WED-1-620x335.png"
     data-id="633826"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Bella Nixon, Nikau Parata"
     width="620"
	 height="335"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-WED-1-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-WED-1-620x335.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-WED-1-920x497.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-WED-1-1220x660.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: Will Bella Nixon leave the Bay with Nikau Parata?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-22T00:01:15+00:00">
																											Airs on Friday 8 January 2021 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-david-tanaka-aaron-brennans-bust-up/" title="Neighbours spoilers: David Tanaka and Aaron Brennan's BIG bust-up!" name="Neighbours spoilers: David Tanaka and Aaron Brennan's BIG bust-up!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/01-Neighbours-FRI-1-620x351.png"
     data-id="650730"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Chloe Brennan, Aaron Brennan, David Tanaka"
     width="620"
	 height="351"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/01-Neighbours-FRI-1-320x181.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/01-Neighbours-FRI-1-620x351.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/01-Neighbours-FRI-1-920x520.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/01-Neighbours-FRI-1-1220x690.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: David Tanaka and Aaron Brennan's BIG bust-up!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-22T00:01:03+00:00">
																											Airs on Friday 8 January 2021 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-tracy-metcalfe-nate-robinson-fears-affair/" title="Emmerdale spoilers! Tracy Metcalfe fears Nate and Moira will have an affair again" name="Emmerdale spoilers! Tracy Metcalfe fears Nate and Moira will have an affair again"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_emm_nate_tracy_01-620x349.jpg"
     data-id="645930"
     class="image-sm lazyload blur-up"
     alt="Tracy Metcalfe in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_emm_nate_tracy_01-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_emm_nate_tracy_01-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_emm_nate_tracy_01-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_emm_nate_tracy_01-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_emm_nate_tracy_01-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/08_01_emm_nate_tracy_01-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers! Tracy Metcalfe fears Nate and Moira will have an affair again</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-29T11:04:21+00:00">
																											Airs on Friday 8 January 2021 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-amy-greenwood-returns/" title="Neighbours spoilers: Amy Greenwood returns to Erinsborough!" name="Neighbours spoilers: Amy Greenwood returns to Erinsborough!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/8511-Jacinta-Stapleton-reprises-the-role-of-Amy-Greenwood-on-Neighbours-1_jpg_LargeImage_m11616-620x414.jpg"
     data-id="650712"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Amy Greenwood, Jacinta Stapleton"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/8511-Jacinta-Stapleton-reprises-the-role-of-Amy-Greenwood-on-Neighbours-1_jpg_LargeImage_m11616-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/8511-Jacinta-Stapleton-reprises-the-role-of-Amy-Greenwood-on-Neighbours-1_jpg_LargeImage_m11616-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/8511-Jacinta-Stapleton-reprises-the-role-of-Amy-Greenwood-on-Neighbours-1_jpg_LargeImage_m11616-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/8511-Jacinta-Stapleton-reprises-the-role-of-Amy-Greenwood-on-Neighbours-1_jpg_LargeImage_m11616-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/8511-Jacinta-Stapleton-reprises-the-role-of-Amy-Greenwood-on-Neighbours-1_jpg_LargeImage_m11616-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/12/8511-Jacinta-Stapleton-reprises-the-role-of-Amy-Greenwood-on-Neighbours-1_jpg_LargeImage_m11616-1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Amy Greenwood returns to Erinsborough!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-12-22T00:01:28+00:00">
																											Airs on Thursday 7 January 2021 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	

	
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1608549681'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1608549680'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"1a57df425c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1608549680'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
