	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://assets.ti-media.net" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>EastEnders spoilers: Is Chantelle Atkins pregnant?</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><script async>!function(n){"use strict";n.loadCSS||(n.loadCSS=function(){});var o=loadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-loadcss")||(a.setAttribute("data-loadcss",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:n.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1576508240") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1576508240") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><style>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</style><link rel="preload" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1576508240" as="style" onload="this.onload=null;this.rel='stylesheet'">		<script type="text/javascript">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</script>
<meta name="description" content="Chantelle Atkins is fearful of Gray Atkins&#039; bullying, Louise Mitchell clashes with Ben Mitchell and Karen Taylor puts Billy Mitchell in a tricky position."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EastEnders spoilers: Is Chantelle Atkins pregnant?" />
<meta property="og:description" content="Chantelle Atkins is fearful of Gray Atkins&#039; bullying, Louise Mitchell clashes with Ben Mitchell and Karen Taylor puts Billy Mitchell in a tricky position." />
<meta property="og:url" content="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/" />
<meta property="og:site_name" content="What&#039; s on TV" />
<meta property="article:section" content="EastEnders" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/chantelle-atkins-eastenders-1.jpg" />
<meta property="og:image:width" content="1260" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Chantelle Atkins is fearful of Gray Atkins&#039; bullying, Louise Mitchell clashes with Ben Mitchell and Karen Taylor puts Billy Mitchell in a tricky position." />
<meta name="twitter:title" content="EastEnders spoilers: Is Chantelle Atkins pregnant?" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/chantelle-atkins-eastenders-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039; s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/js/dist/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/js/google-recaptcha-script.js?ver=NC45Ljc'></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=605363' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Feastenders-spoilers-chantelle-atkins-baby%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Feastenders-spoilers-chantelle-atkins-baby%2F&#038;format=xml" />
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/amp"><link rel="amphtml" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/?amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}		</style>
	    			</head>

<body class="event-template-default single single-event postid-605363 has-adverts y2019 m12 d31 h00 eastenders-spoilers-chantelle-atkins-baby standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-21Dec-236x320.jpg" class="lazyload" />
            </div>
    <ul>
        <li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
        <li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8&utm_source=wotvcouk&utm_medium=digeditpage&utm_campaign=wotvcoukdigeditpage" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                    </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039; s on TV" name="What&#039; s on TV">
    	<span class="hide">What&#039; s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/christmas-tv-home/" class= " "    name="Christmas TV">
									Christmas TV
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/event/category/home-away/?=navbar"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="/event/category/neighbours/?=navbar"     name="Neighbours">Neighbours</a>
															</li>
													<li >
								<a href="/event/category/doctors/?=navbar"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="/event/category/casualty/?=navbar"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="/event/category/holby-city/?=navbar"     name="Holby City">Holby City</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-satellite-week/"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://itunes.apple.com/gb/app/whats-on-tv-magazine/id575195783?mt=8&utm_source=wotvcouk&utm_medium=digeditpage&utm_campaign=wotvcoukdigeditpage" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
								
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-605363 event type-event status-publish has-post-thumbnail hentry category-eastenders-main event_category-eastenders post" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul xmlns:v="http://rdf.data-vocabulary.org/#">
							<li>
					<a href="https://www.whatsontv.co.uk" rel="v:url" property="v:title" name="Home">Home</a>
				</li>
							<li>
					<a href="https://www.whatsontv.co.uk/events/" rel="v:url" property="v:title" name="Episodes">Episodes</a>
				</li>
							<li>
					<a href="https://www.whatsontv.co.uk/event/category/eastenders/" rel="v:url" property="v:title" name="Eastenders Spoilers">Eastenders Spoilers</a>
				</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													EastEnders spoilers: Is Chantelle Atkins pregnant?
											</h1>

																
					        <div class="entry-meta">
        <time class="entry-date" datetime="2020-01-07 19:30:00">
                            Airs at 7:30pm on Tuesday 7 January 2020
                    </time>
        <meta itemprop="startDate" content="2020-01-07T19:30:00+00:00">
    </div>
    <div class="post-author">
			<img
			alt="Rachel Lucas"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/05/Rachel_Lucas_Profile_01-2-135x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
				<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/rachellucas/" name="A post from Rachel Lucas">
					<span class="author vcard">Rachel Lucas</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2019-12-31T00:01:01+00:00">Tue, December 31 12:01am</time>
			</span>
					</small>
</div>
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/&text=EastEnders spoilers: Is Chantelle Atkins pregnant?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/&description=EastEnders spoilers: Is Chantelle Atkins pregnant?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/&text=EastEnders spoilers: Is Chantelle Atkins pregnant?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/&description=EastEnders spoilers: Is Chantelle Atkins pregnant?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-baby/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_604040"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/chantelle-atkins-eastenders-1-920x584.jpg"
     id="604040"
     class=""
     alt="Chantelle Atkins in EastEnders"
     width="920"
	 height="584"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/chantelle-atkins-eastenders-1-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/chantelle-atkins-eastenders-1-620x394.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/chantelle-atkins-eastenders-1-920x584.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/chantelle-atkins-eastenders-1-1220x775.jpg 1220w,
			"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">Chantelle Atkins is fearful of Gray Atkins' bullying, Louise Mitchell clashes with Ben Mitchell and Karen Taylor puts Billy Mitchell in a tricky position.</p>
													
																																		
													<p>Chantelle Atkins is fearful as she takes a pregnancy test in Tuesday’s episode of <a href="https://www.whatsontv.co.uk/eastenders/" target="_blank" rel="noopener">EastEnders</a> (7.30 pm, see <a href="https://www.whatsontv.co.uk/tv-guide" target="_blank" rel="noopener">our TV Guide</a> for full listings).</p>
<p>When Chantelle Atkins and Gray Atkins get back from Gray’s enforced honeymoon, Chantelle is pressured into taking a pregnancy test by her abusive husband.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<div id="attachment_604586" style="width: 2010px" class="wp-caption alignnone"><img class="lazyload blur-up size-full wp-image-604586" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low-.jpg" alt="Gray Atkins quizzes Chantelle Atkins about Jags Panesar in EastEnders" width="2000" height="1335" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low-.jpg 2000w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low--135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low--300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low--630x421.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low--320x214.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low--620x414.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low--920x614.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230510-low--1220x814.jpg 1220w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Chantelle Atkins is violently grabbed by Gray Atkins</p></div>
<p>Afraid of how Gray will react, Chantelle tries to put him off by insisting that it’s too early to tell. Determined to get her pregnant, Gray takes Chantelle upstairs to try for a baby. Later, Chantelle heads out to the salon and is grateful when she receives a warm welcome.</p>
<p>She’s surprised when she bumps into old friend Jags Panesar again, who reveals that he and his family have moved to the Square.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>Helping Jags home with his shopping, Chantelle doesn’t spot a jealous Gray looking on. She’s alarmed when Gray later questions her about Jags. After more pressure from Gray, Chantelle takes a pregnancy test.</p>
<p>When it comes back negative and Chantelle isn’t obviously disappointed, a furious Gray grabs her wrist awkwardly and pulls her close. Chantelle is in extreme pain…</p>
<div id="attachment_604584" style="width: 2010px" class="wp-caption alignnone"><img class="lazyload blur-up size-full wp-image-604584" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low-.jpg" alt="Ben Mitchell has harsh words for Louise Mitchell in EastEnders" width="2000" height="1334" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low-.jpg 2000w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low--135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low--300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low--630x420.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low--320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low--620x414.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low--920x614.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230458-low--1220x814.jpg 1220w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Ben Mitchell has harsh words for Louise Mitchell</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>Louise Mitchell is frustrated with brother Ben Mitchell as he continues to be vile about their stepmum Sharon Mitchell. At the end of her tether with the arguing, Louise takes stepbrother Denny Rickman to the café for some peace.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p>But it’s not long before Louise has to cope with another situation when her baby Peggy’s nan Karen Taylor confronts her, wanting to see her granddaughter. Exhausted, Louise opens up to her mum Lisa Fowler about trying to cope with recent events in the Square, alongside being a new mum.</p>
<p>Karen Taylor is at odds with boyfriend Billy Mitchell and she tries to test his loyalties following the recent events that rocked the Taylor and Mitchell families. When Jay Mitchell finds out what Karen’s asked Billy to do, he is unimpressed. Reminding Billy his first duty is to the Mitchells, Jay gives Billy food for thought. Karen is disappointed by Billy’s later actions. Will this cause an un-fixable division in their already shaky relationship?</p>
<div class="injection"><section id="keystone-query-widget-id-107" class="palette-a listing--single listing--single-b s-container image-aspect-landscape  default keystone-query-widget premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest Stories</span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/ardal-ohanlon-why-leaving-death-paradise-jack-604476/" title="Ardal O’Hanlon explains why he&#8217;s leaving Death in Paradise" name="Ardal O’Hanlon explains why he&#8217;s leaving Death in Paradise"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19421874-high_res-death-in-paradise-s9-620x413.jpg"
     data-id="604539"
     class="image-sm lazyload blur-up"
     alt="Death in Paradise star Ardal O'Hanlon as DI Jack looking thoughfully into the distance"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19421874-high_res-death-in-paradise-s9-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19421874-high_res-death-in-paradise-s9-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19421874-high_res-death-in-paradise-s9-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19421874-high_res-death-in-paradise-s9-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19421874-high_res-death-in-paradise-s9-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19421874-high_res-death-in-paradise-s9-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Ardal O’Hanlon explains why he&#8217;s leaving Death in Paradise</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/meghan-trainor-on-joining-the-voice-uk-im-very-competitive-604643/" title="Meghan Trainor on joining The Voice UK: &#8216;I&#8217;m VERY competitive!&#8217;" name="Meghan Trainor on joining The Voice UK: &#8216;I&#8217;m VERY competitive!&#8217;"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/The-Voice-Meghan-main-5-e1576688551361-620x346.jpg"
     data-id="604656"
     class="image-sm lazyload blur-up"
     alt="The Voice Meghan Trainor"
     width="620"
	 height="346"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/The-Voice-Meghan-main-5-e1576688551361-320x179.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/The-Voice-Meghan-main-5-e1576688551361-620x346.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/The-Voice-Meghan-main-5-e1576688484678-920x574.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/The-Voice-Meghan-main-5-e1576688484678-1220x761.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/The-Voice-Meghan-main-5-e1576688484678-1620x1010.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/The-Voice-Meghan-main-5-e1576688484678-1920x1197.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Meghan Trainor on joining The Voice UK: &#8216;I&#8217;m VERY competitive!&#8217;</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/linda-bassett-on-how-a-major-outbreak-hits-call-the-midwife-604731/" title="Linda Bassett on how a MAJOR outbreak hits Call the Midwife!" name="Linda Bassett on how a MAJOR outbreak hits Call the Midwife!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Call-the-Midwife-Linda-Bassett-main-e1576761493931-620x371.jpg"
     data-id="604733"
     class="image-sm lazyload blur-up"
     alt="Call The Midwife Nurse Crane (Linda Bassett)"
     width="620"
	 height="371"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Call-the-Midwife-Linda-Bassett-main-e1576761493931-320x191.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Call-the-Midwife-Linda-Bassett-main-e1576761493931-620x371.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Call-the-Midwife-Linda-Bassett-main-e1576761493931-920x550.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Call-the-Midwife-Linda-Bassett-main-e1576761493931-1220x729.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Call-the-Midwife-Linda-Bassett-main-e1576761493931-1620x969.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Call-the-Midwife-Linda-Bassett-main-e1576761493931-1920x1148.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Linda Bassett on how a MAJOR outbreak hits Call the Midwife!</span></h3>
								
																		
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div></section></div>
<div id="attachment_604585" style="width: 2010px" class="wp-caption alignnone"><img class="lazyload blur-up size-full wp-image-604585" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low-.jpg" alt="Mo Harris suggests a seance in EastEnders" width="2000" height="1343" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low-.jpg 2000w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low--135x91.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low--300x201.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low--630x423.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low--320x215.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low--620x416.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low--920x618.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/19230471-low--1220x819.jpg 1220w" sizes="(max-width: 2000px) 100vw, 2000px" /><p class="wp-caption-text">Mo Harris suggests a seance to speak to Daniel Cook</p></div>
<p>Also, Whitney Dean is horrified when she discovers a very unwelcome face is taking a stall on the market. Meanwhile, Jean Slater isn’t impressed when Mo Harris suggests they hold a séance to talk to Jean’s friend Daniel Cook!</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p><em>EastEnders continues on BBC1 on Thursday at 7.30 pm</em></p>

															
																		</div>

					    
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-105" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span><a href="/episodes">Soap Spoilers</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-chloe-brennan-pierce-greyson-3/" title="Neighbours spoilers: Chloe Brennan confronts Pierce Greyson" name="Neighbours spoilers: Chloe Brennan confronts Pierce Greyson"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Neighbours-FRI-620x309.png"
     data-id="604799"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Pierce Greyson, Chloe Brennan"
     width="620"
	 height="309"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Neighbours-FRI-320x159.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Neighbours-FRI-620x309.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Chloe Brennan confronts Pierce Greyson</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-31T00:01:25+00:00">
																											Airs on Friday 10 January 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-steve-mcdonald-discovers-truth/" title="Coronation Street spoilers: Steve McDonald discovers the seedy truth!" name="Coronation Street spoilers: Steve McDonald discovers the seedy truth!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/10_01_coro_steve_tracy_01-620x414.jpg"
     data-id="603896"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Steve McDonald discovers the truth!"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/10_01_coro_steve_tracy_01-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/10_01_coro_steve_tracy_01-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/10_01_coro_steve_tracy_01-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/10_01_coro_steve_tracy_01-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/10_01_coro_steve_tracy_01-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/10_01_coro_steve_tracy_01-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Steve McDonald discovers the seedy truth!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-31T00:01:33+00:00">
																											Airs on Friday 10 January 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
							<li id="native-content-desktop" class="listing-item sharethrough-ad sharethrough-ad-hidden ipc-advert"></li>			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-billy-mitchell-help/" title="EastEnders spoilers: Billy Mitchell vows to RESCUE Honey!" name="EastEnders spoilers: Billy Mitchell vows to RESCUE Honey!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2018/01/EE-Stock-Map.jpg"
     data-id="513163"
     class="image-sm lazyload blur-up"
     alt="EastEnders Billy Mitchell"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Billy Mitchell vows to RESCUE Honey!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-31T00:01:57+00:00">
																											Airs on Friday 10 January 2020 at 9:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-honey-mitchell-fear/" title="EastEnders spoilers: Honey Mitchell fears her secret is OUT?" name="EastEnders spoilers: Honey Mitchell fears her secret is OUT?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/eastenders_Honey_Mitch_Bailey-620x394.jpg"
     data-id="605374"
     class="image-sm lazyload blur-up"
     alt="Honey Mitchell and Mitch Baker with Bailey Baker in EastEnders"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/eastenders_Honey_Mitch_Bailey-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/eastenders_Honey_Mitch_Bailey-620x394.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/eastenders_Honey_Mitch_Bailey-920x584.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/eastenders_Honey_Mitch_Bailey-1220x775.jpg 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Honey Mitchell fears her secret is OUT?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-31T00:01:03+00:00">
																											Airs on Friday 10 January 2020 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-sienna-blake-jealousy/" title="Hollyoaks spoilers: Sienna Blake struggles to contain her jealousy" name="Hollyoaks spoilers: Sienna Blake struggles to contain her jealousy"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/SIENNABRODY_001-620x413.jpg"
     data-id="595168"
     class="image-sm lazyload blur-up"
     alt="Sienna Blake and Brody Hudson"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/SIENNABRODY_001-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/SIENNABRODY_001-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/SIENNABRODY_001-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/SIENNABRODY_001-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/SIENNABRODY_001-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/10/SIENNABRODY_001-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Hollyoaks spoilers: Sienna Blake struggles to contain her jealousy</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-31T00:01:30+00:00">
																											Airs on Friday 10 January 2020 at 6:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/episodes" class="btn btn-primary icon-button--after" name="Read more">More Episodes</a>
</div>
</section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/the-greek-islands-with-julia-bradbury-itv-10-january-2020/" title="The Greek Islands with Julia Bradbury – ITV" name="The Greek Islands with Julia Bradbury – ITV"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/the_greek_islands_with_julia_bradbury_ep_365679652_635768862-620x433.jpg"
     data-id="604325"
     class="image-sm lazyload blur-up"
     alt="The Greek Islands with Julia Bradbury"
     width="620"
	 height="433"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/the_greek_islands_with_julia_bradbury_ep_365679652_635768862-320x223.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/the_greek_islands_with_julia_bradbury_ep_365679652_635768862-620x433.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/the_greek_islands_with_julia_bradbury_ep_365679652_635768862-920x642.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/the_greek_islands_with_julia_bradbury_ep_365679652_635768862-1220x851.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/the_greek_islands_with_julia_bradbury_ep_365679652_635768862-1620x1131.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/the_greek_islands_with_julia_bradbury_ep_365679652_635768862-1920x1340.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>The Greek Islands with Julia Bradbury – ITV</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-27T00:01:45+00:00">
																											Airs on Friday 10 January 2020 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/monty-dons-american-gardens-bbc2-10-january-2020/" title="Monty Don’s American Gardens – BBC2" name="Monty Don’s American Gardens – BBC2"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/hi035646467_269692502_479288732-620x413.jpg"
     data-id="604354"
     class="image-sm lazyload blur-up"
     alt="Monty Don’s American Gardens"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/hi035646467_269692502_479288732-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/hi035646467_269692502_479288732-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/hi035646467_269692502_479288732-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/hi035646467_269692502_479288732-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/hi035646467_269692502_479288732-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/hi035646467_269692502_479288732-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Monty Don’s American Gardens – BBC2</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-27T00:01:27+00:00">
																											Airs on Friday 10 January 2020 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/doctors-spoilers-jimmi-clay-prison-riot/" title="Doctors spoilers: Jimmi Clay caught in PRISON RIOT!" name="Doctors spoilers: Jimmi Clay caught in PRISON RIOT!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Doctors-FRI-620x349.jpg"
     data-id="604628"
     class="image-sm lazyload blur-up"
     alt="Doctors, Jimmi Clay"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Doctors-FRI-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Doctors-FRI-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Doctors-FRI-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Doctors-FRI-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Doctors-FRI-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/02-Doctors-FRI-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Doctors spoilers: Jimmi Clay caught in PRISON RIOT!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-31T00:01:49+00:00">
																											Airs on Friday 10 January 2020 at 1:45pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-whitney-dean-danger/" title="EastEnders spoilers: Whitney Dean in DANGER as Leo returns?" name="EastEnders spoilers: Whitney Dean in DANGER as Leo returns?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-620x394.jpg"
     data-id="602484"
     class="image-sm lazyload blur-up"
     alt="EastEnders Whitney Dean"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-620x394.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-920x584.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/15049222-high_res-eastenders-portraits-2017-1220x775.jpg 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Whitney Dean in DANGER as Leo returns?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-31T00:01:11+00:00">
																											Airs on Thursday 9 January 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
		
																<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/baby-chimp-rescue-bbc2-9-january-2020/" title="Baby Chimp Rescue – BBC2" name="Baby Chimp Rescue – BBC2"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/18198696-high-baby-chimp-rescue_365038131_638333121-620x413.jpg"
     data-id="604271"
     class="image-sm lazyload blur-up"
     alt="Baby Chimp Rescue"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/18198696-high-baby-chimp-rescue_365038131_638333121-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/18198696-high-baby-chimp-rescue_365038131_638333121-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/18198696-high-baby-chimp-rescue_365038131_638333121-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/18198696-high-baby-chimp-rescue_365038131_638333121-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/18198696-high-baby-chimp-rescue_365038131_638333121-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/18198696-high-baby-chimp-rescue_365038131_638333121-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Baby Chimp Rescue – BBC2</span></h3>
								
																		
											<span class="date details">
							<time datetime="2019-12-27T00:01:03+00:00">
																											Airs on Thursday 9 January 2020 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>
			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/js/dist/post.min.js?ver=1576508240'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1576508240'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->


	
	<script>
    	let _ks_modules = [
    		'billboard',
            'navigation',
            'objectFit',
            'sharethroughListener',
            'select2',
        ];
	</script>


	<script>

		_ks_modules.push('featuredVideo');

	</script>



	<script>
        for (let i = 0; i < _ks_modules.length; i++) {
            let module = window[_ks_modules[i]];
            if (typeof module !== 'undefined' && typeof module.init === 'function') {
                module.init();
            }
        }
	</script>


	

</body>

</html>
