	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Emmerdale spoilers: As the village mourns a death, Mack&#039;s feeling guilty</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1616155584") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1616155584") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1616155584">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Yesterday&#039;s tragic crash has left Emmerdale residents reeling as news of a death spreads around the village. Find out what happens..."/>
<link rel="canonical" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emmerdale spoilers: As the village mourns a death, Mack&#039;s feeling guilty" />
<meta property="og:description" content="Yesterday&#039;s tragic crash has left Emmerdale residents reeling as news of a death spreads around the village. Find out what happens..." />
<meta property="og:url" content="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="Emmerdale" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Yesterday&#039;s tragic crash has left Emmerdale residents reeling as news of a death spreads around the village. Find out what happens..." />
<meta name="twitter:title" content="Emmerdale spoilers: As the village mourns a death, Mack&#039;s feeling guilty" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/#webpage","url":"https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/","inLanguage":"en-US","name":"Emmerdale spoilers: As the village mourns a death, Mack&#039;s feeling guilty","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack.jpg","width":1920,"height":1080,"caption":"Mack is guilt ridden in Emmerdale"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/#primaryimage"},"datePublished":"2021-03-23T07:00:17+00:00","dateModified":"2021-03-23T07:01:17+00:00","description":"Yesterday's tragic crash has left Emmerdale residents reeling as news of a death spreads around the village. Find out what happens..."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"b2fe1cea-41f9-47d3-86f7-3f1a559a74e4"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=663521' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Femmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Femmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/01\/WOTVW2Wlogos-1.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/events\/","name":"Episodes"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/event\/category\/emmerdale\/","name":"Emmerdale"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","headline":"Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty","articleBody":"The news of a grim death spreads around the village in Friday's episode of <a href=\"\/emmerdale\/\">Emmerdale<\/a> on ITV from 7pm (see our <a href=\"https:\/\/www.whatsontv.co.uk\/tv-guide\">TV Guide<\/a> for full listings).\r\n\r\nEmmerdale villagers are left in shock following the tragic events from the previous day... \u00a0but as everyone mourns a death, which villager has met an untimely end?\r\n\r\n[caption id=\"attachment_663398\" align=\"alignnone\" width=\"2560\"]<img class=\"wp-image-663398 size-full\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/03\/01_04_emm_paul_liv_03-scaled.jpg\" alt=\"Liv confronts Paul in Emmerdale\" width=\"2560\" height=\"1440\" \/> Yesterday's episode saw Liv confronting groom Paul in the wedding barn about his vicious attacks on his son Vinny (Picture: ITV)[\/caption]\r\n\r\nIt doesn't take long for news to travel around the village that someone didn't make it out of Jimmy's crash alive.\r\n\r\nSoon everyone is talking about the truck accident and someone is secretly feeling very guilty.\r\n\r\nThe drama started when Jimmy got a call from Mack telling him that Nicola had got herself in trouble with the private investigator that has been following them.\r\n\r\n[caption id=\"attachment_663391\" align=\"alignnone\" width=\"2560\"]<img class=\"wp-image-663391 size-full\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/03\/01_04_emm_jimmy_truck_01-scaled.jpg\" alt=\"Jimmy loses control in Emmerdale\" width=\"2560\" height=\"1440\" \/> Stressed-out Jimmy lost control of his truck yesterday while racing back to the village to save wife Nicola (Picture: ITV)[\/caption]\r\n\r\nJuliette's spy has been watching Nicola and Jimmy's every move over the last few weeks, and Jimmy raced back to the village to help his wife following Mack's call.\r\n\r\nBut as the sun glare temporarily blinded him on a corner, Jimmy lost control of his truck, causing him to crash.\r\n\r\n[caption id=\"attachment_662302\" align=\"alignnone\" width=\"2560\"]<img class=\"wp-image-662302 size-full\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/03\/16_03_emm_cain_mack_moira_04-scaled.jpg\" alt=\"Mack is feeling guilty over the village death \" width=\"2560\" height=\"1440\" \/> Mack is left reeling as news of a death spreads round the village, and soon he is left feeling guilty over his actions from the previous day (Picture: ITV)[\/caption]\r\n\r\nAs the loss of life hits the village hard, Mack is left feeling guilty over his actions from the pervious day.\r\n\r\nWith Mandy and Paul's wedding also doomed from the start of the week, has the whole thing ended in tragedy for the pair?\r\n\r\n<b>Emmerdale airs weeknights at 7pm on ITV, with an extra episode at 8pm on Thursdays - see our TV Guide for full listings.<\/b>","url":"https:\/\/www.whatsontv.co.uk\/events\/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty\/","thumbnailUrl":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/03\/02_04_emm_mack.jpg","image":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/03\/02_04_emm_mack.jpg","dateCreated":"2021-03-23T07:00:17+00:00","datePublished":"2021-03-23T07:00:17+00:00","dateModified":"2021-03-23T07:01:17+00:00","articleSection":"Event","author":{"@type":"Person","name":"Claire Crick"},"publisher":{"@type":"Organization","name":"What&#039;s on TV","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/01\/WOTVW2Wlogos-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whatsontv.co.uk\/events\/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty\/"},"keywords":["Emmerdale","Emmerdale"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/amp"><link rel="amphtml" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/?amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** W2W Logo **/

@media (max-width: 45.49em) {
	.header .logo img {
    max-width: 200px;
}
}

/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="event-template-default single single-event postid-663521 has-adverts y2021 m03 d23 h07 emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-6Mar-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/01/WOTVW2Wlogos-1.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/WOTVW2Wmobile-logo.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/01/WOTVW2Wlogos-1.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
													<li><a href="https://www.whatsontv.co.uk/streaming-on-demand/news-streaming-on-demand/best-bbc-drams-iplayer-632865/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-657333"     name="Best BBC dramas">Best BBC dramas</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/finding-alice-keeley-hawes-guide-639642/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-657334"     name="Finding Alice">Finding Alice</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-663521 event type-event status-publish has-post-thumbnail hentry category-emmerdale-main event_category-emmerdale post" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/events/" name="Episodes">Episodes</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/event/category/emmerdale/" name="Emmerdale">Emmerdale</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty
											</h1>

																
					        <div class="entry-meta">
        <time class="entry-date" datetime="2021-04-02 19:00:00">
                            Airs at 7:00pm on Friday 2 April 2021
                    </time>
        <meta itemprop="startDate" content="2021-04-02T19:00:00+01:00">
    </div>
    <div class="post-author">
			<img
			alt="Claire Crick"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/clairecrick/"  name="A post from Claire Crick" >
					<span class="author vcard">Claire Crick</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2021-03-23T07:00:17+00:00">Tue, March 23 7:00am</time>
			</span>
					</small>
</div>

											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/&text=Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/&description=Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/&text=Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/&description=Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_663399"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-920x518.jpg"
     id="663399"
     class=""
     alt="Mack is guilt ridden in Emmerdale"
     width="920"
	 height="518"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-1620x911.jpg 1620w,
		"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">Yesterday's events have left Emmerdale residents reeling... </p>
													
																																		
													<p>The news of a grim death spreads around the village in Friday&#8217;s episode of <a href="/emmerdale/">Emmerdale</a> on ITV from 7pm (see our <a href="https://www.whatsontv.co.uk/tv-guide">TV Guide</a> for full listings).</p>
<p>Emmerdale villagers are left in shock following the tragic events from the previous day&#8230;  but as everyone mourns a death, which villager has met an untimely end?</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<div id="attachment_663398" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-663398" class="lazyload blur-up wp-image-663398 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-scaled.jpg" alt="Liv confronts Paul in Emmerdale" width="2560" height="1440" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-2048x1152.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-920x517.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-1620x911.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_paul_liv_03-1920x1080.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-663398" class="wp-caption-text">Yesterday&#8217;s episode saw Liv confronting groom Paul in the wedding barn about his vicious attacks on his son Vinny (Picture: ITV)</p></div>
<p>It doesn&#8217;t take long for news to travel around the village that someone didn&#8217;t make it out of Jimmy&#8217;s crash alive.</p>
<p>Soon everyone is talking about the truck accident and someone is secretly feeling very guilty.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>The drama started when Jimmy got a call from Mack telling him that Nicola had got herself in trouble with the private investigator that has been following them.</p>
<div id="attachment_663391" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-663391" class="lazyload blur-up wp-image-663391 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-scaled.jpg" alt="Jimmy loses control in Emmerdale" width="2560" height="1440" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-2048x1152.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-920x517.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-1620x911.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_01-1920x1080.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-663391" class="wp-caption-text">Stressed-out Jimmy lost control of his truck yesterday while racing back to the village to save wife Nicola (Picture: ITV)</p></div>
<p>Juliette&#8217;s spy has been watching Nicola and Jimmy&#8217;s every move over the last few weeks, and Jimmy raced back to the village to help his wife following Mack&#8217;s call.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>But as the sun glare temporarily blinded him on a corner, Jimmy lost control of his truck, causing him to crash.</p>
<div id="attachment_662302" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-662302" class="lazyload blur-up wp-image-662302 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-scaled.jpg" alt="Mack is feeling guilty over the village death " width="2560" height="1440" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-2048x1152.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-1620x911.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/16_03_emm_cain_mack_moira_04-1920x1080.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-662302" class="wp-caption-text">Mack is left reeling as news of a death spreads round the village, and soon he is left feeling guilty over his actions from the previous day (Picture: ITV)</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/emmerdale-fans-are-all-asking-this-question-after-harriet-locks-herself-in-a-cellar-663117/" title="Emmerdale fans are all asking THIS question after Harriet locks herself in a cellar" name="Emmerdale fans are all asking THIS question after Harriet locks herself in a cellar"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/Screenshot-2021-03-17-at-12.08.27-620x346.png"
     data-id="663126"
     class="image-sm lazyload blur-up"
     alt="Harriet Emmerdale locked in cellar"
     width="620"
	 height="346"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/Screenshot-2021-03-17-at-12.08.27-320x179.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/Screenshot-2021-03-17-at-12.08.27-620x346.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/Screenshot-2021-03-17-at-12.08.27-920x514.png 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale fans are all asking THIS question after Harriet locks herself in a cellar</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/emmerdale-cellar-horror-for-harriet-as-she-locks-herself-away-in-self-imposed-punishment-662709/" title="Emmerdale cellar horror for Harriet as she locks herself away in self-imposed punishment" name="Emmerdale cellar horror for Harriet as she locks herself away in self-imposed punishment"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_15_03_emm_harriet_will_police_02-620x349.jpg"
     data-id="661756"
     class="image-sm lazyload blur-up"
     alt="Harriet is stressed in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_15_03_emm_harriet_will_police_02-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_15_03_emm_harriet_will_police_02-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_15_03_emm_harriet_will_police_02-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_15_03_emm_harriet_will_police_02-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_15_03_emm_harriet_will_police_02-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_15_03_emm_harriet_will_police_02-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale cellar horror for Harriet as she locks herself away in self-imposed punishment</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/emmerdale-to-see-vinny-left-for-dead-by-paul-after-sickening-attack-662397/" title="Emmerdale to see Vinny left for DEAD by Paul after sickening attack" name="Emmerdale to see Vinny left for DEAD by Paul after sickening attack"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_18_03_emm_vinny_paul_1st_ep_05-620x349.jpg"
     data-id="661774"
     class="image-sm lazyload blur-up"
     alt="Paul kills Vinny in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_18_03_emm_vinny_paul_1st_ep_05-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_18_03_emm_vinny_paul_1st_ep_05-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_18_03_emm_vinny_paul_1st_ep_05-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_18_03_emm_vinny_paul_1st_ep_05-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_18_03_emm_vinny_paul_1st_ep_05-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/569817_18_03_emm_vinny_paul_1st_ep_05-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale to see Vinny left for DEAD by Paul after sickening attack</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p>As the loss of life hits the village hard, Mack is left feeling guilty over his actions from the pervious day.</p>
<p>With Mandy and Paul&#8217;s wedding also doomed from the start of the week, has the whole thing ended in tragedy for the pair?</p>
<p><b>Emmerdale airs weeknights at 7pm on ITV, with an extra episode at 8pm on Thursdays &#8211; see our TV Guide for full listings.</b></p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>

															
																		</div>

					    
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-105" class="palette-a listing--recirculation s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span><a href="/episodes">Soap Spoilers</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-a-deadly-accident-leaves-one-villager-dead/" title="Emmerdale spoilers: A deadly accident leaves one villager DEAD" name="Emmerdale spoilers: A deadly accident leaves one villager DEAD"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_02-620x349.jpg"
     data-id="663392"
     class="image-sm lazyload blur-up"
     alt="Jimmy loses control in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_02-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_02-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_02-920x517.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_02-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_02-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_emm_jimmy_truck_02-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers: A deadly accident leaves one villager DEAD</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T07:00:39+00:00">
																											Airs on Thursday 1 April 2021 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-as-the-village-mourns-mack-feeling-guilty/" title="Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty" name="Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-620x349.jpg"
     data-id="663399"
     class="image-sm lazyload blur-up"
     alt="Mack is guilt ridden in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_emm_mack-1620x911.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers: As the village mourns a death, Mack&#8217;s feeling guilty</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T07:00:17+00:00">
																											Airs on Friday 2 April 2021 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

										
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-kidnap-paul/" title="Emmerdale spoilers: Kidnap horror for groom-to-be Paul!" name="Emmerdale spoilers: Kidnap horror for groom-to-be Paul!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/29_03_emm_connor_paul_aaron_03-620x349.jpg"
     data-id="663402"
     class="image-sm lazyload blur-up"
     alt="Paul gets a surprise in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/29_03_emm_connor_paul_aaron_03-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/29_03_emm_connor_paul_aaron_03-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/29_03_emm_connor_paul_aaron_03-920x517.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/29_03_emm_connor_paul_aaron_03-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/29_03_emm_connor_paul_aaron_03-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/29_03_emm_connor_paul_aaron_03-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers: Kidnap horror for groom-to-be Paul!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T07:00:00+00:00">
																											Airs on Monday 29 March 2021 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/episodes" class="btn btn-primary icon-button--after" name="Read more">More Episodes</a>
</div>
</section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-todd-grimshaw-bags-a-new-job/" title="Coronation Street spoilers: Todd Grimshaw bags a new job" name="Coronation Street spoilers: Todd Grimshaw bags a new job"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_CORO_TODD_GEORGE_01-620x350.jpg"
     data-id="663220"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Todd Grimshaw bags a new job"
     width="620"
	 height="350"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_CORO_TODD_GEORGE_01-320x181.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_CORO_TODD_GEORGE_01-620x350.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_CORO_TODD_GEORGE_01-920x520.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_CORO_TODD_GEORGE_01-1220x689.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_CORO_TODD_GEORGE_01-1620x915.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/02_04_CORO_TODD_GEORGE_01-1920x1085.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Todd Grimshaw bags a new job</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T00:01:53+00:00">
																											Airs on Friday 2 April 2021 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-sharon-beale-turns-to-kheerat-panesar/" title="EastEnders spoilers: Sharon Beale turns to Kheerat Panesar" name="EastEnders spoilers: Sharon Beale turns to Kheerat Panesar"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/22190301-low--620x414.jpg"
     data-id="663285"
     class="image-sm lazyload blur-up"
     alt="Sharon wants to bid on the gym in EastEnders"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/22190301-low--320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/22190301-low--620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/22190301-low--920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/22190301-low--1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/22190301-low--1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/22190301-low--1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Sharon Beale turns to Kheerat Panesar</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T00:01:07+00:00">
																											Airs on Friday 2 April 2021 at 8:35pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-stacey-slater-says-goodbye-to-the-square/" title="EastEnders spoilers: Stacey Slater says goodbye to the Square!" name="EastEnders spoilers: Stacey Slater says goodbye to the Square!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21090916-low--620x414.jpg"
     data-id="637207"
     class="image-sm lazyload blur-up"
     alt="Stacey discovers the truth in EastEnders"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21090916-low--320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21090916-low--620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21090916-low--920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21090916-low--1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21090916-low--1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21090916-low--1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Stacey Slater says goodbye to the Square!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T00:01:43+00:00">
																											Airs on Thursday 1 April 2021 at 7:35pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/doctors-spoilers-al-haskey-shared-patient-consultation/" title="Doctors spoilers: Al Haskey hosts a shared patient consultation" name="Doctors spoilers: Al Haskey hosts a shared patient consultation"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/13-Doctors-THURS-1-620x349.jpg"
     data-id="663343"
     class="image-sm lazyload blur-up"
     alt="Doctors spoilers, Al Haskey"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/13-Doctors-THURS-1-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/13-Doctors-THURS-1-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/13-Doctors-THURS-1-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/13-Doctors-THURS-1-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/13-Doctors-THURS-1-1620x911.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Doctors spoilers: Al Haskey hosts a shared patient consultation</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T00:01:29+00:00">
																											Airs on Thursday 1 April 2021 at 1:45pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-maria-connor-threatens-alina/" title="Coronation Street spoilers: Maria Connor threatens Alina!" name="Coronation Street spoilers: Maria Connor threatens Alina!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_coro_maria_alina_01-620x350.jpg"
     data-id="663214"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Maria Connor threatens Alina!"
     width="620"
	 height="350"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_coro_maria_alina_01-320x181.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_coro_maria_alina_01-620x350.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_coro_maria_alina_01-920x520.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_coro_maria_alina_01-1220x689.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_coro_maria_alina_01-1620x915.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/03/01_04_coro_maria_alina_01-1920x1085.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Maria Connor threatens Alina!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-03-23T00:01:47+00:00">
																											Airs on Thursday 1 April 2021 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	

	
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1616155584'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1616155583'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"692f1fc6b0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1616155583'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.defer=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
