	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1597934661") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1597934661") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1597934661">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s the day of Kyle Kelly&#039;s funeral and emotions are running high"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway" />
<meta property="og:description" content="It&#039;s the day of Kyle Kelly&#039;s funeral and emotions are running high" />
<meta property="og:url" content="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="Hollyoaks" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-630x420.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-630x420.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#039;s the day of Kyle Kelly&#039;s funeral and emotions are running high" />
<meta name="twitter:title" content="Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-scaled.jpg" />
<meta name="twitter:creator" content="@tesslamacraft" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/#webpage","url":"https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/","inLanguage":"en-US","name":"Hollyoaks spoilers: Heartbreak as Kyle Kelly\u2019s funeral gets underway","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-scaled.jpg","width":2560,"height":1707,"caption":"Kyle Kelly funeral in Hollyoaks"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/#primaryimage"},"datePublished":"2020-08-25T10:51:07+01:00","dateModified":"2020-08-25T10:51:07+01:00","description":"It's the day of Kyle Kelly's funeral and emotions are running high"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"b2fe1cea-41f9-47d3-86f7-3f1a559a74e4"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=632474' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Fhollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Fhollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/events\/","name":"Episodes"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/event\/category\/hollyoaks\/","name":"Hollyoaks"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","headline":"Hollyoaks spoilers: Heartbreak as Kyle Kelly\u2019s funeral gets underway","articleBody":"It\u2019s a very sad day in Hollyoaks in tonight's recap episode first shown in July, as friends and family say a final farewell to Kyle Kelly as his funeral gets underway (See our TV Guide for full listings)\r\n\r\nEveryone\u00a0 is gathered to pay their respects. James Nightingale (Gregory Finnegan) comforts Kyle\u2019s devastated fianc\u00e9e Nancy Osborne (Jessica Fox) while Brooke Hathaway is worried about the tribute she\u2019s written especially for Kyle.\r\n\r\n[caption id=\"attachment_626247\" align=\"alignnone\" width=\"2560\"]<img class=\"wp-image-626247 size-full\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/06\/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-scaled.jpg\" alt=\"Kyle Kelly's funeral in Hollyoaks\" width=\"2560\" height=\"1707\" \/> Nancy Osborne steps in when Brooke is overwhelmed[\/caption]\r\n\r\nWhen Brooke panics, Nancy agrees to read the tribute for her but Brooke\u2019s words about honesty hit home and Nancy urges anyone who is keeping a painful secret to share their fears while looking directly at Darren. Will Darren, who recently confided in Nancy that he has been feeling suicidal, finally tell his partner Mandy just how bad things have got for him?\r\n\r\nElsewhere Warren Fox (Jamie Lomas) has got some unfinished business to attend to. He breaks into Toby and Celeste\u2019s flat to catch his nemesis Felix Westwood (Richard Blackwood) off guard. What will happen when childhood enemies Felix and Warren come face to face?\r\n\r\n[caption id=\"attachment_626701\" align=\"alignnone\" width=\"2560\"]<img class=\"wp-image-626701 size-full\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/06\/HO-EP-5398-FELIX-AND-WARREN-03-scaled.jpg\" alt=\"Felix Westwood and Warren Fox in Hollyoaks\" width=\"2560\" height=\"1708\" \/> Warren and Felix have history[\/caption]\r\n\r\nMeanwhile Scott Drinkwell (Ross Adams) returns from his trip but is shattered when Diane breaks the news about Kyle\u2019s death. Scott opens up and talks about his own battle with depression and how he could only cope by taking one day at a time.\r\n\r\nPlus Lisa Loveday (Rachel Adedeji) is over the moon when Grace Black (Tamara Wall) offers her a job at The Loft. On her very first shift, Grace opens a bottle of champagne to celebrate. Is this an exciting new start for Lisa?\r\n\r\n<strong>This episode was first shown in July. New episodes of Hollyoaks will begin from Sept 7th on Channel 4 at 6.30pm\u00a0<\/strong>\r\n\r\n&nbsp;\r\n\r\n&nbsp;","url":"https:\/\/www.whatsontv.co.uk\/events\/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway\/","thumbnailUrl":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/06\/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-scaled.jpg","image":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/06\/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-scaled.jpg","dateCreated":"2020-08-25T11:51:07+00:00","datePublished":"2020-08-25T11:51:07+00:00","dateModified":"2020-08-25T11:51:07+00:00","articleSection":"Event","author":{"@type":"Person","name":"Tess Lamacraft"},"publisher":{"@type":"Organization","name":"What&#039;s on TV","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whatsontv.co.uk\/events\/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway\/"},"keywords":["Hollyoaks","Hollyoaks"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/amp"><link rel="amphtml" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/?amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="event-template-default single single-event postid-632474 has-adverts y2020 m08 d25 h11 hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-29Aug-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/news/best-netflix-series-615812/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618026"     name="46 best Netflix series">46 best Netflix series</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-632474 event type-event status-publish has-post-thumbnail hentry category-hollyoaks-home event_category-hollyoaks post" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/events/" name="Episodes">Episodes</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/event/category/hollyoaks/" name="Hollyoaks">Hollyoaks</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway
											</h1>

																
					        <div class="entry-meta">
        <time class="entry-date" datetime="2020-09-01 18:30:00">
                            Airs at 6:30pm on Tuesday 1 September 2020
                    </time>
        <meta itemprop="startDate" content="2020-09-01T18:30:00+01:00">
    </div>
    <div class="post-author">
			<img
			alt="Tess Lamacraft"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/06/TESS-PIC-1-115x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/tesslamacraft/"  name="A post from Tess Lamacraft" >
					<span class="author vcard">Tess Lamacraft</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-08-25T11:51:07+01:00">Tue, August 25 11:51am</time>
			</span>
					</small>
</div>

											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/&text=Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/&description=Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/&text=Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/&description=Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_626249"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-920x613.jpg"
     id="626249"
     class=""
     alt="Kyle Kelly funeral in Hollyoaks"
     width="920"
	 height="613"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-1920x1280.jpg 1920w,
	"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">It's the day of Kyle Kelly's funeral and emotions are running high </p>
													
																																		
													<p>It’s a very sad day in <a href="/hollyoaks/">Hollyoaks</a> in tonight&#8217;s recap episode first shown in July, as friends and family say a final farewell to Kyle Kelly as his funeral gets underway (See our <a href="/tv-guide">TV Guide</a> for full listings)</p>
<p>Everyone  is gathered to pay their respects. James Nightingale (Gregory Finnegan) comforts Kyle’s devastated fiancée Nancy Osborne (Jessica Fox) while Brooke Hathaway is worried about the tribute she’s written especially for Kyle.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<div id="attachment_626247" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-626247" class="lazyload blur-up wp-image-626247 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-scaled.jpg" alt="Kyle Kelly's funeral in Hollyoaks" width="2560" height="1707" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-630x420.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-1536x1024.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-2048x1366.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-620x413.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-920x613.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-1220x813.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-1620x1080.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-2-1920x1280.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-626247" class="wp-caption-text">Nancy Osborne steps in when Brooke is overwhelmed</p></div>
<p>When Brooke panics, Nancy agrees to read the tribute for her but Brooke’s words about honesty hit home and Nancy urges anyone who is keeping a painful secret to share their fears while looking directly at Darren. Will Darren, who recently confided in Nancy that he has been feeling suicidal, finally tell his partner Mandy just how bad things have got for him?</p>
<p>Elsewhere Warren Fox (Jamie Lomas) has got some unfinished business to attend to. He breaks into Toby and Celeste’s flat to catch his nemesis Felix Westwood (Richard Blackwood) off guard. What will happen when childhood enemies Felix and Warren come face to face?</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<div id="attachment_626701" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-626701" class="lazyload blur-up wp-image-626701 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-scaled.jpg" alt="Felix Westwood and Warren Fox in Hollyoaks" width="2560" height="1708" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-630x420.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-1536x1025.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-2048x1366.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-620x414.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-920x614.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-1220x814.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-1620x1081.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5398-FELIX-AND-WARREN-03-1920x1281.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-626701" class="wp-caption-text">Warren and Felix have history</p></div>
<p>Meanwhile Scott Drinkwell (Ross Adams) returns from his trip but is shattered when Diane breaks the news about Kyle’s death. Scott opens up and talks about his own battle with depression and how he could only cope by taking one day at a time.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/hollyoaks-star-reveals-challenges-controversial-becca-justin-plot-631574/" title="Hollyoaks star reveals challenges of this infamous controversial plot" name="Hollyoaks star reveals challenges of this infamous controversial plot"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/02/Title-still_Village_Evening_lores.jpg"
     data-id="567251"
     class="image-sm lazyload blur-up"
     alt="Hollyoaks"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Hollyoaks star reveals challenges of this infamous controversial plot</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/hollyoaks-casts-non-binary-actor-ripley-lennox-631415/" title="Hollyoaks casts non-binary actor Ki Griffin in full-time role" name="Hollyoaks casts non-binary actor Ki Griffin in full-time role"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/RIPLEY-1-1-620x385.jpg"
     data-id="631433"
     class="image-sm lazyload blur-up"
     alt="Hollyoaks Ki Griffin"
     width="620"
	 height="385"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/RIPLEY-1-1-320x199.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/RIPLEY-1-1-620x385.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/RIPLEY-1-1-920x571.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/RIPLEY-1-1-1220x757.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/RIPLEY-1-1-1620x1005.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/RIPLEY-1-1-1920x1191.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Hollyoaks casts non-binary actor Ki Griffin in full-time role</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/will-mellor-wont-return-hollyoaks-25th-anniversary-630950/" title="Will Mellor confirms he won&#8217;t return for Hollyoaks 25th anniversary" name="Will Mellor confirms he won&#8217;t return for Hollyoaks 25th anniversary"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/02/Title-still_Village_Evening_lores.jpg"
     data-id="567251"
     class="image-sm lazyload blur-up"
     alt="Hollyoaks"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Will Mellor confirms he won&#8217;t return for Hollyoaks 25th anniversary</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p>Plus Lisa Loveday (Rachel Adedeji) is over the moon when Grace Black (Tamara Wall) offers her a job at The Loft. On her very first shift, Grace opens a bottle of champagne to celebrate. Is this an exciting new start for Lisa?</p>
<p><strong>This episode was first shown in July. New episodes of Hollyoaks will begin from Sept 7th on Channel 4 at 6.30pm </strong></p>
<p> </p>
<p> </p>

															
																		</div>

					    
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-105" class="palette-a listing--recirculation s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span><a href="/episodes">Soap Spoilers</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-warren-fox-revisits-his-past/" title="Hollyoaks spoilers: Warren Fox revisits his past" name="Hollyoaks spoilers: Warren Fox revisits his past"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WARREN-FOX-01-scaled-e1592922909407-620x393.jpg"
     data-id="608580"
     class="image-sm lazyload blur-up"
     alt="Warren Fox played by Jamie Lomas in Hollyoaks"
     width="620"
	 height="393"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WARREN-FOX-01-scaled-e1592922909407-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WARREN-FOX-01-scaled-e1592922909407-620x393.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WARREN-FOX-01-scaled-e1592922909407-920x584.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WARREN-FOX-01-scaled-e1592922909407-1220x774.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WARREN-FOX-01-scaled-e1592922909407-1620x1028.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/WARREN-FOX-01-1280x1920.jpg 1280w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Hollyoaks spoilers: Warren Fox revisits his past</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T11:54:26+01:00">
																											Airs on Wednesday 2 September 2020 at 6:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-heartbreak-kyle-kellys-funeral-underway/" title="Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway" name="Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-620x413.jpg"
     data-id="626249"
     class="image-sm lazyload blur-up"
     alt="Kyle Kelly funeral in Hollyoaks"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/HO-EP-5427-C4-TX-MONDAY-13TH-JULY-KYLES-WAKE-@LIMEPICTURES-3-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Hollyoaks spoilers: Heartbreak as Kyle Kelly’s funeral gets underway</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T11:51:07+01:00">
																											Airs on Tuesday 1 September 2020 at 6:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

										
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-bea-nilssons-big-lie/" title="Neighbours spoilers: What is Bea Nilsson&#8217;s BIG lie?" name="Neighbours spoilers: What is Bea Nilsson&#8217;s BIG lie?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-TUES-4-620x335.png"
     data-id="632487"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Bea Nilsson, Levi Canning"
     width="620"
	 height="335"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-TUES-4-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-TUES-4-620x335.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-TUES-4-920x497.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-TUES-4-1220x660.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: What is Bea Nilsson&#8217;s BIG lie?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T11:49:34+01:00">
																											Airs on Tuesday 1 September 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/episodes" class="btn btn-primary icon-button--after" name="Read more">More Episodes</a>
</div>
</section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-sally-metcalfe-begs-tim-to-see-geoff-for-what-he-really-is/" title="Coronation Street spoilers: Sally Metcalfe begs Tim to see Geoff for what he really is!" name="Coronation Street spoilers: Sally Metcalfe begs Tim to see Geoff for what he really is!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/04_09_coro_sally_tim_02-620x350.jpg"
     data-id="631690"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Sally Metcalfe begs Tim to see Geoff for what he really is!"
     width="620"
	 height="350"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/04_09_coro_sally_tim_02-320x181.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/04_09_coro_sally_tim_02-620x350.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/04_09_coro_sally_tim_02-920x520.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/04_09_coro_sally_tim_02-1220x689.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/04_09_coro_sally_tim_02-1620x915.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/04_09_coro_sally_tim_02-1920x1085.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Sally Metcalfe begs Tim to see Geoff for what he really is!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T00:01:51+01:00">
																											Airs on Friday 4 September 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-stacey-dooley-shares-unseen-footage-from-her-series/" title="EastEnders spoilers: Stacey Dooley shares unseen footage from her series" name="EastEnders spoilers: Stacey Dooley shares unseen footage from her series"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EE36_Fri_Stacey_Dooley-620x414.jpg"
     data-id="632896"
     class="image-sm lazyload blur-up"
     alt="Stacey Dooley"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EE36_Fri_Stacey_Dooley-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EE36_Fri_Stacey_Dooley-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EE36_Fri_Stacey_Dooley-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EE36_Fri_Stacey_Dooley-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EE36_Fri_Stacey_Dooley-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EE36_Fri_Stacey_Dooley-1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Stacey Dooley shares unseen footage from her series</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T00:01:18+01:00">
																											Airs on Friday 4 September 2020 at 8:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-jamie-tate-sacks-sam-dingle/" title="Emmerdale spoilers! YOU’RE FIRED! Jamie Tate sacks Sam Dingle" name="Emmerdale spoilers! YOU’RE FIRED! Jamie Tate sacks Sam Dingle"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/Screenshot-2020-06-30-at-14.37.34-e1597745238414-620x393.png"
     data-id="626975"
     class="image-sm lazyload blur-up"
     alt="Emmerdale Jamie Tate"
     width="620"
	 height="393"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/Screenshot-2020-06-30-at-14.37.34-e1597745238414-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/Screenshot-2020-06-30-at-14.37.34-e1597745238414-620x393.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/Screenshot-2020-06-30-at-14.37.34-e1597745238414-920x582.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/Screenshot-2020-06-30-at-14.37.34-1220x682.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers! YOU’RE FIRED! Jamie Tate sacks Sam Dingle</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T07:00:22+01:00">
																											Airs on Friday 4 September 2020 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-colby-thorne-bella-nixon-clash-nikau/" title="Home and Away spoilers: Colby Thorne and Bella Nixon clash over Nikau" name="Home and Away spoilers: Colby Thorne and Bella Nixon clash over Nikau"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Home-and-Away-FRI-4-620x336.png"
     data-id="632408"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Colby Thorne, Bella Nixon, Nikau Parata"
     width="620"
	 height="336"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Home-and-Away-FRI-4-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Home-and-Away-FRI-4-620x336.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Home-and-Away-FRI-4-920x498.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Home-and-Away-FRI-4-1220x661.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: Colby Thorne and Bella Nixon clash over Nikau</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T00:01:13+01:00">
																											Airs on Friday 4 September 2020 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-shane-rebecchi-confess-drug-addiction/" title="Neighbours spoilers: Will Shane Rebecchi confess his drug addiction?" name="Neighbours spoilers: Will Shane Rebecchi confess his drug addiction?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-8429-20-Shane-feels-completely-alone-as-he-battles-his-drug-attention-while-lying-to-Dipi-1_jpg_LargeImage_m4897-620x414.jpg"
     data-id="632555"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Shane Rebecchi"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-8429-20-Shane-feels-completely-alone-as-he-battles-his-drug-attention-while-lying-to-Dipi-1_jpg_LargeImage_m4897-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-8429-20-Shane-feels-completely-alone-as-he-battles-his-drug-attention-while-lying-to-Dipi-1_jpg_LargeImage_m4897-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-8429-20-Shane-feels-completely-alone-as-he-battles-his-drug-attention-while-lying-to-Dipi-1_jpg_LargeImage_m4897-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-8429-20-Shane-feels-completely-alone-as-he-battles-his-drug-attention-while-lying-to-Dipi-1_jpg_LargeImage_m4897-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-8429-20-Shane-feels-completely-alone-as-he-battles-his-drug-attention-while-lying-to-Dipi-1_jpg_LargeImage_m4897-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-8429-20-Shane-feels-completely-alone-as-he-battles-his-drug-attention-while-lying-to-Dipi-1_jpg_LargeImage_m4897-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Will Shane Rebecchi confess his drug addiction?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-08-25T00:01:40+01:00">
																											Airs on Friday 4 September 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1597934661'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1597934660'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"ef96e3ef73"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1597934660'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.77/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
