	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1601475073") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1601475073") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1601475073">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When Angelo Rosetta accidentally discovers the truth about Bella&#039;s recent disappearing act, will the detective swoop in for more questioning on Home and Away?"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!" />
<meta property="og:description" content="When Angelo Rosetta accidentally discovers the truth about Bella&#039;s recent disappearing act, will the detective swoop in for more questioning on Home and Away?" />
<meta property="og:url" content="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="Home and Away" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4.png" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="695" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When Angelo Rosetta accidentally discovers the truth about Bella&#039;s recent disappearing act, will the detective swoop in for more questioning on Home and Away?" />
<meta name="twitter:title" content="Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/#webpage","url":"https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/","inLanguage":"en-US","name":"Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4.png","width":1280,"height":695},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/#primaryimage"},"datePublished":"2020-10-05T23:01:50+01:00","dateModified":"2020-10-05T23:06:58+01:00","description":"When Angelo Rosetta accidentally discovers the truth about Bella's recent disappearing act, will the detective swoop in for more questioning on Home and Away?"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"b2fe1cea-41f9-47d3-86f7-3f1a559a74e4"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=637163' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Fhome-and-away-spoilers-angelo-rosetta-shock-discovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fevents%2Fhome-and-away-spoilers-angelo-rosetta-shock-discovery%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/events\/","name":"Episodes"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/event\/category\/home-away\/","name":"Home &amp; Away"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","headline":"Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!","articleBody":"Summer Bay copper, Colby Thorne (played by Tim Franklin) has so far managed to throw Detective Angelo Rosetta (Luke Jacobz) off the scent during the police investigation into the murder of Colby's hated stepdad, Ross Nixon on Home and Away (1:15pm\/6:00pm on Channel 5, see our <a href=\"https:\/\/www.whatsontv.co.uk\/tv-guide\/\" target=\"_blank\" rel=\"noopener noreferrer\">TV Guide<\/a> for full listings).\r\n\r\nHowever, Angelo's suspicions are raised when he overhears Irene Roberts (Lynne McGranger) talking to Colby's sister, Bella Nixon (Courtney Miller) in the Diner.\r\n\r\nAngelo investigates further and soon discovers the REAL reason Bella wasn't available for police questioning at first...\r\n\r\nRealising there was a \"cover-up\" surrounding Bella's recent disappearance from the Bay (when she ran away with boyfriend, Nikau Parata), Angelo starts to suspect Bella may know more about her dad Ross's \"disappearance\" than she first let on.\r\n\r\nUh-oh...\r\n\r\n[caption id=\"attachment_637170\" align=\"aligncenter\" width=\"630\"]<img class=\"size-large wp-image-637170\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/09\/42-Home-and-Away-TUES-1-1-630x341.png\" alt=\"Home and Away, Mackenzie Booth, Tane Parata\" width=\"630\" height=\"341\" \/> Mackenzie and Tane get stuck in a lift together on Home and Away![\/caption]\r\n\r\nMeanwhile, Mackenzie Booth (Emily Weir) insists on taking barman, Tane Parata (Ethan Browne) to hospital after the SHOCK attack at restaurant Salt.\r\n\r\nTane insists he is fine after his violent run-in with a couple of dodgy dudes from his past. But Mac is not convinced.\r\n\r\nBut just when things couldn't get any worse, Mac and Tane, who both still have unresolved feelings for each other, get stuck in the hospital elevator together...\r\n\r\n[caption id=\"attachment_637169\" align=\"aligncenter\" width=\"630\"]<img class=\"size-large wp-image-637169\" src=\"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/09\/42-Home-and-Away-TUES-6-630x341.png\" alt=\"Home and Away, Justin Morgan, Leah Patterson, Ava Gilbert\" width=\"630\" height=\"341\" \/> Justin spends the day with Leah and Ava ahead of his surgery on Home and Away[\/caption]\r\n\r\nElsewhere in the Bay, Justin Morgan (James Stewart) is trying to mentally prepare himself for his upcoming back surgery.\r\n\r\nJustin is still terrified something could go wrong with the risky operation and he might not walk again.\r\n\r\nBut for the sake of his daughter, Ava Gilbert (Alice Roberts) and girlfriend, Leah Patterson (Ada Nicodemou), Justin pushes through his pain and tries to put a brave face on.\r\n\r\n<strong>Home and Away continues weekdays at 1:15pm\/6:00pm on Channel 5<\/strong>","url":"https:\/\/www.whatsontv.co.uk\/events\/home-and-away-spoilers-angelo-rosetta-shock-discovery\/","thumbnailUrl":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/09\/42-Home-and-Away-TUES-4.png","image":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/09\/42-Home-and-Away-TUES-4.png","dateCreated":"2020-10-06T00:01:50+00:00","datePublished":"2020-10-06T00:01:50+00:00","dateModified":"2020-10-06T00:06:58+00:00","articleSection":"Event","author":{"@type":"Person","name":"Simon Timblick"},"publisher":{"@type":"Organization","name":"What&#039;s on TV","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whatsontv.co.uk\/events\/home-and-away-spoilers-angelo-rosetta-shock-discovery\/"},"keywords":["Home and Away","Home &amp; Away"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/amp"><link rel="amphtml" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/?amp"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="event-template-default single single-event postid-637163 has-adverts y2020 m10 d06 h00 home-and-away-spoilers-angelo-rosetta-shock-discovery standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-3Oct-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/dancing-on-ice-2021-guide-636646/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-636998"     name="Dancing On Ice 2021">Dancing On Ice 2021</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/strictly-come-dancing-2020-guide-623375/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-636999"     name="Strictly Come Dancing 2020">Strictly Come Dancing 2020</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-637163 event type-event status-publish has-post-thumbnail hentry category-home-away event_category-home-away post" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/events/" name="Episodes">Episodes</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/event/category/home-away/" name="Home &amp; Away">Home &amp; Away</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!
											</h1>

																
					        <div class="entry-meta">
        <time class="entry-date" datetime="2020-10-13 18:00:00">
                            Airs at 6:00pm on Tuesday 13 October 2020
                    </time>
        <meta itemprop="startDate" content="2020-10-13T18:00:00+01:00">
    </div>
    <div class="post-author">
			<img
			alt="Simon Timblick"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/06/IMG_6521-128x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/simontimblick/"  name="A post from Simon Timblick" >
					<span class="author vcard">Simon Timblick</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-10-06T00:01:50+01:00">Tue, October 6 12:01am</time>
			</span>
					</small>
</div>

											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/&text=Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/&description=Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/&text=Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/&description=Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_637168"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-920x500.png"
     id="637168"
     class=""
     alt=""
     width="920"
	 height="500"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-320x174.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-620x337.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-920x500.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-1220x662.png 1220w,
			"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">When Angelo Rosetta accidentally discovers the truth about Bella's recent disappearing act, will the detective swoop in for more questioning on Home and Away?</p>
													
																																		
													<p>Summer Bay copper, Colby Thorne (played by Tim Franklin) has so far managed to throw Detective Angelo Rosetta (Luke Jacobz) off the scent during the police investigation into the murder of Colby&#8217;s hated stepdad, Ross Nixon on Home and Away (1:15pm/6:00pm on Channel 5, see our <a href="https://www.whatsontv.co.uk/tv-guide/" target="_blank" rel="noopener noreferrer">TV Guide</a> for full listings).</p>
<p>However, Angelo&#8217;s suspicions are raised when he overhears Irene Roberts (Lynne McGranger) talking to Colby&#8217;s sister, Bella Nixon (Courtney Miller) in the Diner.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p>Angelo investigates further and soon discovers the REAL reason Bella wasn&#8217;t available for police questioning at first&#8230;</p>
<p>Realising there was a &#8220;cover-up&#8221; surrounding Bella&#8217;s recent disappearance from the Bay (when she ran away with boyfriend, Nikau Parata), Angelo starts to suspect Bella may know more about her dad Ross&#8217;s &#8220;disappearance&#8221; than she first let on.</p>
<p>Uh-oh&#8230;</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<div id="attachment_637170" style="width: 640px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-637170" class="lazyload blur-up size-large wp-image-637170" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-630x341.png" alt="Home and Away, Mackenzie Booth, Tane Parata" width="630" height="341" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-630x341.png 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-300x163.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-135x73.png 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-320x173.png 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-620x336.png 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-920x499.png 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1-1220x661.png 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-1-1.png 1275w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-637170" class="wp-caption-text">Mackenzie and Tane get stuck in a lift together on Home and Away!</p></div>
<p>Meanwhile, Mackenzie Booth (Emily Weir) insists on taking barman, Tane Parata (Ethan Browne) to hospital after the SHOCK attack at restaurant Salt.</p>
<p>Tane insists he is fine after his violent run-in with a couple of dodgy dudes from his past. But Mac is not convinced.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>But just when things couldn&#8217;t get any worse, Mac and Tane, who both still have unresolved feelings for each other, get stuck in the hospital elevator together&#8230;</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<div id="attachment_637169" style="width: 640px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-637169" class="lazyload blur-up size-large wp-image-637169" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-630x341.png" alt="Home and Away, Justin Morgan, Leah Patterson, Ava Gilbert" width="630" height="341" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-630x341.png 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-300x162.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-135x73.png 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-320x173.png 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-620x336.png 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-920x498.png 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6-1220x661.png 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-6.png 1280w" sizes="(max-width: 630px) 100vw, 630px" /><p id="caption-attachment-637169" class="wp-caption-text">Justin spends the day with Leah and Ava ahead of his surgery on Home and Away</p></div>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/home-and-aways-tim-franklin-teases-cop-colby-thorne-could-kill-again-634442/" title="Home and Away’s Tim Franklin teases cop Colby Thorne could kill again!" name="Home and Away’s Tim Franklin teases cop Colby Thorne could kill again!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-TUES-3-620x334.png"
     data-id="633821"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Colby Thorne"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-TUES-3-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-TUES-3-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-TUES-3-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-TUES-3-1220x658.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away’s Tim Franklin teases cop Colby Thorne could kill again!</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/home-and-away-luke-jacobz-angelo-rosetta-return-633444/" title="Home and Away’s Luke Jacobz teases secrets of Angelo Rosetta return" name="Home and Away’s Luke Jacobz teases secrets of Angelo Rosetta return"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/20200204-HAA-0879-2-1-scaled-e1598631581228-620x413.jpg"
     data-id="611015"
     class="image-sm lazyload blur-up"
     alt="Luke Jacobz has returned to Summer Bay as Angelo Rosetta (Channel 5/Seven)"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/20200204-HAA-0879-2-1-scaled-e1598631581228-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/20200204-HAA-0879-2-1-scaled-e1598631581228-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/20200204-HAA-0879-2-1-scaled-e1598631581228-920x612.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/20200204-HAA-0879-2-1-scaled-e1598631581228-1220x812.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/20200204-HAA-0879-2-1-scaled-e1598631581228-1620x1078.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/02/20200204-HAA-0879-2-1-1447x1920.jpg 1447w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away’s Luke Jacobz teases secrets of Angelo Rosetta return</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/home-and-aways-emily-weir-reveals-mackenzie-booth-bombshell-633083/" title="Home and Away’s Emily Weir reveals Mackenzie Booth bombshell!" name="Home and Away’s Emily Weir reveals Mackenzie Booth bombshell!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-EP-7383-Mackenzie-E_WEIR-tries-to-ignore-Tane-E_BROWNE_HAA-1477_0766_jpg_LargeImage_m4829-620x413.jpg"
     data-id="632384"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Ziggy Astoni, Mackenzie Booth, Tane Parata"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-EP-7383-Mackenzie-E_WEIR-tries-to-ignore-Tane-E_BROWNE_HAA-1477_0766_jpg_LargeImage_m4829-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-EP-7383-Mackenzie-E_WEIR-tries-to-ignore-Tane-E_BROWNE_HAA-1477_0766_jpg_LargeImage_m4829-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-EP-7383-Mackenzie-E_WEIR-tries-to-ignore-Tane-E_BROWNE_HAA-1477_0766_jpg_LargeImage_m4829-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-EP-7383-Mackenzie-E_WEIR-tries-to-ignore-Tane-E_BROWNE_HAA-1477_0766_jpg_LargeImage_m4829-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-EP-7383-Mackenzie-E_WEIR-tries-to-ignore-Tane-E_BROWNE_HAA-1477_0766_jpg_LargeImage_m4829-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/EMBARGO-1-WEEK-PRIOR-TO-TX-EP-7383-Mackenzie-E_WEIR-tries-to-ignore-Tane-E_BROWNE_HAA-1477_0766_jpg_LargeImage_m4829-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away’s Emily Weir reveals Mackenzie Booth bombshell!</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p>Elsewhere in the Bay, Justin Morgan (James Stewart) is trying to mentally prepare himself for his upcoming back surgery.</p>
<p>Justin is still terrified something could go wrong with the risky operation and he might not walk again.</p>
<p>But for the sake of his daughter, Ava Gilbert (Alice Roberts) and girlfriend, Leah Patterson (Ada Nicodemou), Justin pushes through his pain and tries to put a brave face on.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p><strong>Home and Away continues weekdays at 1:15pm/6:00pm on Channel 5</strong></p>

															
																		</div>

					    
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-query-widget-id-105" class="palette-a listing--recirculation s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_1"><h2 class="widgettitle heading"><span><a href="/episodes">Soap Spoilers</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-will-phil-mitchell-be-stopped-from-seeing-raymond/" title="EastEnders spoilers: Will Phil Mitchell be stopped from seeing Raymond?" name="EastEnders spoilers: Will Phil Mitchell be stopped from seeing Raymond?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091658-low--620x418.jpg"
     data-id="637219"
     class="image-sm lazyload blur-up"
     alt="Phil is angry with Lola in EastEnders"
     width="620"
	 height="418"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091658-low--320x216.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091658-low--620x418.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091658-low--920x620.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091658-low--1220x822.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091658-low--1620x1092.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091658-low--1920x1294.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Will Phil Mitchell be stopped from seeing Raymond?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:51+01:00">
																											Airs on Friday 16 October 2020 at 8:35pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-angelo-rosetta-shock-discovery/" title="Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!" name="Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-620x337.png"
     data-id="637168"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="337"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-320x174.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-620x337.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-920x500.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/42-Home-and-Away-TUES-4-1220x662.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: Angelo Rosetta makes a SHOCK discovery!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:50+01:00">
																											Airs on Tuesday 13 October 2020 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

										
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-gary-windass-takes-a-beating-for-todd/" title="Coronation Street spoilers: Gary Windass takes a beating for Todd!" name="Coronation Street spoilers: Gary Windass takes a beating for Todd!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/16_10_coro_mick_gary_01-620x349.jpg"
     data-id="636639"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Gary Windass takes a beating for Todd!"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/16_10_coro_mick_gary_01-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/16_10_coro_mick_gary_01-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/16_10_coro_mick_gary_01-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/16_10_coro_mick_gary_01-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/16_10_coro_mick_gary_01-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/16_10_coro_mick_gary_01-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Gary Windass takes a beating for Todd!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:44+01:00">
																											Airs on Friday 16 October 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/episodes" class="btn btn-primary icon-button--after" name="Read more">More Episodes</a>
</div>
</section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-denise-fox-confronts-phil-mitchell/" title="EastEnders spoilers: Denise Fox confronts Phil Mitchell!" name="EastEnders spoilers: Denise Fox confronts Phil Mitchell!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091047-low_res-eastenders-september-december-2020-620x414.jpg"
     data-id="637677"
     class="image-sm lazyload blur-up"
     alt="Denise Fox in EastEnders"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091047-low_res-eastenders-september-december-2020-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091047-low_res-eastenders-september-december-2020-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091047-low_res-eastenders-september-december-2020-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091047-low_res-eastenders-september-december-2020-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091047-low_res-eastenders-september-december-2020-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091047-low_res-eastenders-september-december-2020-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Denise Fox confronts Phil Mitchell!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:40+01:00">
																											Airs on Thursday 15 October 2020 at 7:35pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-mick-holds-todd-and-eileen-grimshaw-at-gunpoint/" title="Coronation street spoilers: Mick holds Todd and Eileen Grimshaw at gunpoint!" name="Coronation street spoilers: Mick holds Todd and Eileen Grimshaw at gunpoint!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_todd_eileen_mick_2nd_ep_02-1-620x349.jpg"
     data-id="636634"
     class="image-sm lazyload blur-up"
     alt="Coronation street spoilers: Mick holds Todd and Eileen Grimshaw at gunpoint!"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_todd_eileen_mick_2nd_ep_02-1-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_todd_eileen_mick_2nd_ep_02-1-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_todd_eileen_mick_2nd_ep_02-1-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_todd_eileen_mick_2nd_ep_02-1-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_todd_eileen_mick_2nd_ep_02-1-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_todd_eileen_mick_2nd_ep_02-1-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation street spoilers: Mick holds Todd and Eileen Grimshaw at gunpoint!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:06+01:00">
																											Airs on Wednesday 14 October 2020 at 8:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-will-eileen-grimshaw-attend-todds-funeral/" title="Coronation Street spoilers: Will Eileen Grimshaw attend &#8216;Todd’s&#8217; funeral?" name="Coronation Street spoilers: Will Eileen Grimshaw attend &#8216;Todd’s&#8217; funeral?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_eileen_hearse_1st_ep_01-620x413.jpg"
     data-id="636628"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Will Eileen Grimshaw attend ‘Todd’s’ funeral?"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_eileen_hearse_1st_ep_01-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_eileen_hearse_1st_ep_01-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_eileen_hearse_1st_ep_01-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_eileen_hearse_1st_ep_01-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_eileen_hearse_1st_ep_01-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/14_10_coro_eileen_hearse_1st_ep_01-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Will Eileen Grimshaw attend &#8216;Todd’s&#8217; funeral?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:17+01:00">
																											Airs on Wednesday 14 October 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-can-gray-atkins-save-whitney-dean-from-prison/" title="EastEnders spoilers: Can Gray Atkins save Whitney Dean from prison?" name="EastEnders spoilers: Can Gray Atkins save Whitney Dean from prison?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091308-low--620x419.jpg"
     data-id="637214"
     class="image-sm lazyload blur-up"
     alt="Gray Atkins is about to sum-up Whitney's case in EastEnders"
     width="620"
	 height="419"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091308-low--320x216.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091308-low--620x419.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091308-low--920x621.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091308-low--1220x824.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091308-low--1620x1094.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/21091308-low--1920x1297.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Can Gray Atkins save Whitney Dean from prison?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:31+01:00">
																											Airs on Tuesday 13 October 2020 at 7:35pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-pierce-greyson-confronts-shane-rebecchi/" title="Neighbours spoilers: Pierce Greyson confronts Shane Rebecchi&#8230;" name="Neighbours spoilers: Pierce Greyson confronts Shane Rebecchi&#8230;"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/42-Neighbours-TUES-1-620x334.png"
     data-id="637388"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Shane Rebecchi, Pierce Greyson, Dipi Rebecchi"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/42-Neighbours-TUES-1-320x172.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/42-Neighbours-TUES-1-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/42-Neighbours-TUES-1-920x495.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/10/42-Neighbours-TUES-1-1220x657.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Pierce Greyson confronts Shane Rebecchi&#8230;</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-10-06T00:01:07+01:00">
																											Airs on Tuesday 13 October 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1601475073'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1601475072'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"db9ff399fa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1601475072'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.77/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
