	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>7 things you didn’t know about Coronation Street’s Alison King - AKA fiery Carla Connor</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1591610376") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1591610376") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1591610376">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Here&#039;s everything you need to know about Coronation Street favourite Alison King, aka Carla Connor, including the soap she was in before Corrie!"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="THIS is the surprising fact you didn&#039;t know about Alison King AKA Carla Connor!" />
<meta property="og:description" content="Including being friends with a HUGE Harry Potter star..." />
<meta property="og:url" content="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:tag" content="Things you didn&#039;t know" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-12T17:05:02+01:00" />
<meta property="article:modified_time" content="2020-06-12T17:16:26+01:00" />
<meta property="og:updated_time" content="2020-06-12T17:16:26+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712.jpg" />
<meta property="og:image:width" content="1817" />
<meta property="og:image:height" content="1152" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here&#039;s everything you need to know about Coronation Street favourite Alison King, aka Carla Connor, including the soap she was in before Corrie!" />
<meta name="twitter:title" content="7 things you didn’t know about Coronation Street’s Alison King - AKA fiery Carla Connor" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/#webpage","url":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/","inLanguage":"en-US","name":"7 things you didn\u2019t know about Coronation Street\u2019s Alison King - AKA fiery Carla Connor","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712.jpg","width":1817,"height":1152,"caption":"Alison King Coronation Street"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/#primaryimage"},"datePublished":"2020-06-12T17:05:02+01:00","dateModified":"2020-06-12T17:16:26+01:00","description":"Here's everything you need to know about Coronation Street favourite Alison King, aka Carla Connor, including the soap she was in before Corrie!"},{"@type":"Article","@id":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/#article","isPartOf":{"@id":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/#webpage"},"author":{"@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick"},"publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"headline":"Alison King &#8211; 7 things you didn\u2019t know about the Coronation Street star","datePublished":"2020-06-12T17:05:02+01:00","dateModified":"2020-06-12T17:16:26+01:00","commentCount":0,"mainEntityOfPage":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/#webpage","image":{"@id":"https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/#primaryimage"},"keywords":"Things you didn't know","articleSection":"Coronation Street News,News"},{"@type":"Person","@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick","image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/#personlogo","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg","caption":"Claire Crick"},"description":"Claire has been a journalist for 15 years, writing about everything from soaps and TV to beauty, entertainment and even the Royal Family. After starting her career at a soap magazine, she ended up staying for nearly 13 years, and over that time she pulled a pint at the Rovers Return, sang karaoke in the Emmerdale village hall and took a stroll around Albert Square.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAfter learning some tricks of the TV trade at TV website Digital Spy, Claire landed a role at What's On TV writing about all things TV and film, with a particular love of Australian soaps.\r\n\r\nShe\u2019s interviewed everyone from June Brown - AKA Dot Cotton - to Michelle Keegan, swapped cooking tips with baking legend Mary Berry backstage at the NTAs, and danced the night away with soap stars at countless awards bashes. There\u2019s not a lot she doesn\u2019t know about soaps and TV and can be very handy when a soapy question comes up in a pub quiz.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAs well as all things soapy, Claire also loves reading, running, days out with her kids and spa breaks!<span class=\"Apple-converted-space\">\u00a0</span>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=555705' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2F7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2F7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/news\/","name":"News"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-555705 single-format-standard has-adverts y2020 m06 d12 h18 7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-13Jun-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/news/best-netflix-series-615812/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618026"     name="46 best Netflix series">46 best Netflix series</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-555705 post type-post status-publish format-standard has-post-thumbnail hentry category-corrie-news category-news tag-surprising-celeb-facts publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/news/" name="News">News</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Alison King &#8211; 7 things you didn’t know about the Coronation Street star
											</h1>

																
											<div class="post-author">
			<img
			alt="Claire Crick"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/clairecrick/"  name="A post from Claire Crick" >
					<span class="author vcard">Claire Crick</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-06-12T18:05:02+01:00">Fri, June 12 6:05pm</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/&text=Alison King &#8211; 7 things you didn’t know about the Coronation Street star"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/&description=Alison King &#8211; 7 things you didn’t know about the Coronation Street star"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/&text=Alison King &#8211; 7 things you didn’t know about the Coronation Street star"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/&description=Alison King &#8211; 7 things you didn’t know about the Coronation Street star"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/7-things-didnt-know-coronation-streets-alison-king-aka-feisty-carla-connor-555705/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_625100"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712-920x583.jpg"
     id="625100"
     class=""
     alt="Alison King Coronation Street"
     width="920"
	 height="583"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712-620x393.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712-920x583.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712-1220x773.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-scaled-e1591980296712-1620x1027.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-16200907-1364x1920.jpg 1364w,
	"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
														<div class="post-tags icon-tags">
		<ul>
							<li><a href="https://www.whatsontv.co.uk/tag/surprising-celeb-facts/" class="post-tags-item" rel="tag" name="Things you didn't know">Things you didn't know</a></li>
					</ul>
	</div>
																			
																											<p class="post-lead">Everything you need to know about Alison King, who plays Carla Connor in Coronation Street...</p>
													
																																		
													<p><a href="/coronation-street/">Coronation Street</a> without Carla Connor would be like The Rovers without hotpot on the menu. Since joining the soap back in 2006, actress Alison King has been at the centre of some of the biggest storylines Coronation Street has seen, including battling alcoholism, sexual assault at the hands of Frank Foster, and her hard-hitting <a href="/events/coronation-street-spoilers-carla-connor-suffers-severe-psychotic-episode/">mental health breakdown</a>.</p>
<p>Alison has become a firm favourite on the ITV soap over the years, but there are still a few things she’s managed to keep hidden…</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p>Most fans of the actress will know that:</p>
<ul>
<li>She&#8217;s won countless awards for her role in Coronation Street</li>
<li>She is a big fan of Liverpool FC</li>
<li>She was the face of Boddingtons beer in 2004</li>
</ul>
<p>But what else do we know about Alison? Here are several things you <em>probably</em> don&#8217;t know&#8230;</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<h2><strong>Alison King: little known facts about the Coronation Street actress&#8230;</strong></h2>
<h2>
<strong> 1. </strong><strong>Alison King hasn&#8217;t always been an actress</strong><br />
</h2>
<p>She might be a TV star these days, but Alison has had plenty of other jobs before finding her dream career. Not only did she move to Newquay in Cornwall at the age of 18 to work at Fat Willys Surf Shack, she also spent four years as a dental nurse before enrolling at the North Cheshire Theatre School at the age of 22.</p>
<blockquote>
<p><a href="https://www.whatsontv.co.uk/tv-guide">WHAT IS ON TONIGHT? Check out our NEW and improved TV Guide</a></p>
</blockquote>
<h2><strong>2. She’s a thoughtful friend</strong></h2>
<div id="attachment_625101" style="width: 1974px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-625101" class="lazyload blur-up wp-image-625101 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708.jpg" alt="Kym Marsh and Alison King" width="1964" height="1248" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708.jpg 1964w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-300x191.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-630x400.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-135x86.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-1536x976.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-320x203.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-620x394.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-920x585.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-1220x775.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-1620x1029.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/03/PA-34070644-scaled-e1591981332708-1920x1220.jpg 1920w" sizes="(max-width: 1964px) 100vw, 1964px" /><p id="caption-attachment-625101" class="wp-caption-text">Alison and Kym have been best friends for years (Picture: PA)</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>It’s no secret that Alison and fellow Coronation Street star <a href="/news/kym-marsh-new-bbc-role-624308/">Kym Marsh</a> are the best of mates, but their friendship runs deep. Kym explained to OK! Magazine that Alison makes a touching gesture every year for her late son Archie, who died in 2009 after being born 18 weeks early… &#8220;Alison’s daughter Daisy shares the same birthday as Archie, Ali had just given birth when she heard I had lost Archie. So every year on Daisy&#8217;s birthday they always send me a photo of a candle they have lit for Archie.&#8221;</p>
<h2><strong>3. Carla Connor wasn’t her first Coronation Street role</strong></h2>
<p><figure class="o-container youtu-be"><iframe title="Coronation Street Alison King First Appearance (Mrs Fanshaw)" width="630" height="473" src="https://www.youtube.com/embed/3A9pQX_TGjQ?feature=oembed&#038;enablejsapi=1" id="keystone-player" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></figure>
</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p>Before getting the role as Underworld’s head honcho, Alison had previously appeared on the show in one episode in 2004 as a different character, Mrs Fanshaw. But fast forward two years and she was back after being cast as Carla Connor in 2006.</p>
<blockquote>
<p><a href="https://www.whatsontv.co.uk/news/zoe-henry-things-you-didnt-know-619943/">More: Things you didn&#8217;t know about Emmerdale&#8217;s Zoe Henry </a></p>
</blockquote>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<h2><strong>4. Rupert Grint is one of her favourite former co-stars</strong></h2>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&#39;Sick Note&#39; Series 2 starts Thursday 19th July 10 PM on @SkyOne <br />An interview with Alison King 😀<br />&quot;Chief Superintendent Christine Henchy&quot; <a href="https://t.co/xd7Wazb9vO">pic.twitter.com/xd7Wazb9vO</a></p>
<p>&mdash; Chris Gascoyne &amp; Alison King Fans (@LoveChrisandAli) <a href="https://twitter.com/LoveChrisandAli/status/1019024002415816706?ref_src=twsrc%5Etfw">July 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<p>Alison became friends with the <a href="/news/things-you-didnt-know-about-j-k-rowling-harry-potter-598957/">Harry Potter</a> star when they both appeared on dark comedy Sick Note. The actress told us: &#8220;He’s an absolute treasure, we got the giggles a lot. There was one night when I’d gone for a drink after work and sitting near us were the biggest Harry Potter fans ever, I could hear them talking about the films. I wanted to say, &#8216;You’ll never guess who I’ve been working with today!'&#8221;</p>
<h2>5. Alison King does yoga to relax</h2>
<p>Alison might have a jam-packed schedule filming at Coronation Street, but she still makes time to unwind after work. She told us: &#8220;I live half an hour away from the Coronation Street studios, so the drive home is my time to switch off. I also like a bit of yoga and meditation, and of course I always look forward to spending time my daughter, Daisy.&#8221;</p>
<blockquote>
<p><a href="https://www.whatsontv.co.uk/news/things-you-didnt-know-about-coronation-street-star-julia-goulding-aka-shona-ramsey-570571/">More: Things you didn&#8217;t know about Coronation Street actress Julia Goulding </a></p>
</blockquote>
<h2><strong>6. She used to be in Brookside</strong></h2>
<p>Whilst training at theatre school, Alison got her first television role as hairdresser Helen in two episodes of Brookside. But that’s not the only TV role she had before joining Coronation Street, Alison also played Lynda Block in Sky One’s Dream Team.</p>
<h2><strong>7. She’s not a fan of reality TV</strong></h2>
<p>While the rest of the nation might be glued to the latest reality TV show on offer, Alison has confessed she would much rather watch a gritty drama or an engrossing documentary. She told us: &#8220;Love Island isn’t my thing and as a mum of a daughter I just wouldn’t watch it.&#8221;</p>
<h2>
<strong>Alison King&#8217;</strong><strong>s Fact File </strong><br />
</h2>
<p>Answers to the most frequently asked questions about the actress&#8230;.</p>
<h3>How old is she?</h3>
<p>Alison King&#8217;s age is 47. Her date of birth is 3 march 1973.</p>
<h3>Is she in a relationship?</h3>
<p>Alison King is engaged to David Stuckley. Sadly the pair were forced to cancel their wedding in Greece thanks coronavirus, but the date has been rescheduled.</p>
<h3>Does she have kids?</h3>
<p>Alison King has one daughter called Daisy.</p>
<h3>Where was she born?</h3>
<p>Alison King was born in Leicester.</p>
<h3>How tall is she?</h3>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/jennifer-metcalfe-things-you-didnt-know-624511/" title="Jennifer Metcalfe – things you didn’t know about the soap legend" name="Jennifer Metcalfe – things you didn’t know about the soap legend"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-620x437.jpg"
     data-id="624535"
     class="image-sm lazyload blur-up"
     alt="Jennifer Metcalfe"
     width="620"
	 height="437"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-320x225.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-620x437.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-920x648.jpg 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Jennifer Metcalfe – things you didn’t know about the soap legend</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/7-things-you-didnt-know-about-danny-miller-aka-emmerdales-aaron-dingle-560765/" title="Danny Miller &#8211; things you didn&#8217;t know about the Emmerdale star" name="Danny Miller &#8211; things you didn&#8217;t know about the Emmerdale star"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2018/06/Danny-Shoot-49_203234732_305511831-2.jpg"
     data-id="537744"
     class="image-sm lazyload blur-up"
     alt="Danny Miller, Emmerdale"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Danny Miller &#8211; things you didn&#8217;t know about the Emmerdale star</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/michelle-hardwick-things-you-didnt-know-619911/" title="Michelle Hardwick &#8211; things you didn&#8217;t know about the Emmerdale star" name="Michelle Hardwick &#8211; things you didn&#8217;t know about the Emmerdale star"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-620x393.jpg"
     data-id="619914"
     class="image-sm lazyload blur-up"
     alt="Michelle Hardwick"
     width="620"
	 height="393"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-620x393.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-920x583.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-1220x773.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-1620x1026.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-1435x1920.jpg 1435w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Michelle Hardwick &#8211; things you didn&#8217;t know about the Emmerdale star</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p>Alison King&#8217;s height is 1.65 metres tall.</p>
<p><b>Coronation Street airs on Mondays, Wednesdays and Fridays at 7.30pm and 8.30pm on ITV.</b></p>
<p><em>We work hard to ensure that all information is correct. Facts that change over time, such as age, will be correct, to the best of our knowledge, at the time of the last article update.</em></p>
<p><em>Main Alison King picture: PA</em></p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-4" class="palette-a listing--recirculation s-container sticky-anchor image-aspect-landscape  s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest TV News</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/jennifer-metcalfe-things-you-didnt-know-624511/" title="Jennifer Metcalfe – things you didn’t know about the soap legend" name="Jennifer Metcalfe – things you didn’t know about the soap legend"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-620x437.jpg"
     data-id="624535"
     class="image-sm lazyload blur-up"
     alt="Jennifer Metcalfe"
     width="620"
	 height="437"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-320x225.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-620x437.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/GettyImages-618566506-920x648.jpg 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Jennifer Metcalfe – things you didn’t know about the soap legend</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/7-things-you-didnt-know-about-danny-miller-aka-emmerdales-aaron-dingle-560765/" title="Danny Miller &#8211; things you didn&#8217;t know about the Emmerdale star" name="Danny Miller &#8211; things you didn&#8217;t know about the Emmerdale star"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2018/06/Danny-Shoot-49_203234732_305511831-2.jpg"
     data-id="537744"
     class="image-sm lazyload blur-up"
     alt="Danny Miller, Emmerdale"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Danny Miller &#8211; things you didn&#8217;t know about the Emmerdale star</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/michelle-hardwick-things-you-didnt-know-619911/" title="Michelle Hardwick &#8211; things you didn&#8217;t know about the Emmerdale star" name="Michelle Hardwick &#8211; things you didn&#8217;t know about the Emmerdale star"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-620x393.jpg"
     data-id="619914"
     class="image-sm lazyload blur-up"
     alt="Michelle Hardwick"
     width="620"
	 height="393"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-620x393.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-920x583.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-1220x773.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-scaled-e1587678690269-1620x1026.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/GettyImages-1153143585-1435x1920.jpg 1435w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Michelle Hardwick &#8211; things you didn&#8217;t know about the Emmerdale star</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-ryder-jackson-long-lost-dad/" title="Home and Away spoilers: Ryder Jackson meets his LONG-LOST dad!" name="Home and Away spoilers: Ryder Jackson meets his LONG-LOST dad!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/EP-7330-Evan-C.DADDO-reveals-to-Ryder-L.RADOVICH-that-hes-his-father_HAA-1466_0304-620x413.jpg"
     data-id="624053"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Ryder Jackson, Evan Slater"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/EP-7330-Evan-C.DADDO-reveals-to-Ryder-L.RADOVICH-that-hes-his-father_HAA-1466_0304-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/EP-7330-Evan-C.DADDO-reveals-to-Ryder-L.RADOVICH-that-hes-his-father_HAA-1466_0304-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/EP-7330-Evan-C.DADDO-reveals-to-Ryder-L.RADOVICH-that-hes-his-father_HAA-1466_0304-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/EP-7330-Evan-C.DADDO-reveals-to-Ryder-L.RADOVICH-that-hes-his-father_HAA-1466_0304-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/EP-7330-Evan-C.DADDO-reveals-to-Ryder-L.RADOVICH-that-hes-his-father_HAA-1466_0304-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/EP-7330-Evan-C.DADDO-reveals-to-Ryder-L.RADOVICH-that-hes-his-father_HAA-1466_0304-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: Ryder Jackson meets his LONG-LOST dad!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-06-09T00:01:29+01:00">
																											Airs on Friday 19 June 2020 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-daniel-osbourne-bags-a-date/" title="Coronation Street spoilers: Daniel Osbourne bags a date?" name="Coronation Street spoilers: Daniel Osbourne bags a date?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/05/19_06_coro_daniel_nicky_03-620x446.jpg"
     data-id="623401"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Daniel Osbourne bags a date?"
     width="620"
	 height="446"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/05/19_06_coro_daniel_nicky_03-320x230.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/05/19_06_coro_daniel_nicky_03-620x446.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/05/19_06_coro_daniel_nicky_03-920x662.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/05/19_06_coro_daniel_nicky_03-1220x877.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/05/19_06_coro_daniel_nicky_03-1620x1165.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/05/19_06_coro_daniel_nicky_03-1920x1381.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Daniel Osbourne bags a date?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-06-09T00:01:06+01:00">
																											Airs on Friday 19 June 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-toadie-rebecchi-upset-dee-bliss/" title="Neighbours spoilers: HOW does Toadie Rebecchi upset Dee Bliss?" name="Neighbours spoilers: HOW does Toadie Rebecchi upset Dee Bliss?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Neighbours-FRI-1-620x334.png"
     data-id="624227"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Dee Bliss, Toadie Rebecchi"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Neighbours-FRI-1-320x172.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Neighbours-FRI-1-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Neighbours-FRI-1-920x495.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Neighbours-FRI-1-1220x657.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: HOW does Toadie Rebecchi upset Dee Bliss?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-06-09T00:01:42+01:00">
																											Airs on Friday 19 June 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-pierce-greyson-attacks-paul-robinson/" title="Neighbours spoilers: Pierce Greyson ATTACKS Paul Robinson!" name="Neighbours spoilers: Pierce Greyson ATTACKS Paul Robinson!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/8373-16-Paul-pushes-Pierce-to-the-limit-with-his-suggestions-about-Naomi-and-Chloes-relationship-5-620x414.jpg"
     data-id="624155"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/8373-16-Paul-pushes-Pierce-to-the-limit-with-his-suggestions-about-Naomi-and-Chloes-relationship-5-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/8373-16-Paul-pushes-Pierce-to-the-limit-with-his-suggestions-about-Naomi-and-Chloes-relationship-5-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/8373-16-Paul-pushes-Pierce-to-the-limit-with-his-suggestions-about-Naomi-and-Chloes-relationship-5-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/8373-16-Paul-pushes-Pierce-to-the-limit-with-his-suggestions-about-Naomi-and-Chloes-relationship-5-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/8373-16-Paul-pushes-Pierce-to-the-limit-with-his-suggestions-about-Naomi-and-Chloes-relationship-5-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/8373-16-Paul-pushes-Pierce-to-the-limit-with-his-suggestions-about-Naomi-and-Chloes-relationship-5-1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Pierce Greyson ATTACKS Paul Robinson!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-06-09T00:01:17+01:00">
																											Airs on Thursday 18 June 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-colby-thorne-jasmine-delaney-kiss/" title="Home and Away spoilers: Colby Thorne and Jasmine Delaney KISS!" name="Home and Away spoilers: Colby Thorne and Jasmine Delaney KISS!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Home-and-Away-THURS-3-620x335.png"
     data-id="624042"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Jasmine Delaney, Colby Thorne"
     width="620"
	 height="335"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Home-and-Away-THURS-3-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Home-and-Away-THURS-3-620x335.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Home-and-Away-THURS-3-920x497.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/06/25-Home-and-Away-THURS-3-1220x660.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: Colby Thorne and Jasmine Delaney KISS!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-06-09T00:01:50+01:00">
																											Airs on Thursday 18 June 2020 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1591610377'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1591610376'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"585aecadd1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1591610376'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.74/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
