	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Line of Duty fans spot hidden clue that PROVES Thurwell isn&#039;t dead?</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1619080391") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1619080391") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1619080391">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Eagle-eyed Line of Duty fans were paying close attention to epsiode 6 of season 6 and they&#039;re convinced Marcus Thurwell is alive and well..."/>
<link rel="canonical" href="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Line of Duty fans spot hidden clue that PROVES Thurwell isn&#039;t dead?" />
<meta property="og:description" content="Eagle-eyed Line of Duty fans were paying close attention to epsiode 6 of season 6 and they&#039;re convinced Marcus Thurwell is alive and well..." />
<meta property="og:url" content="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-04-26T11:12:27+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54.png" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54.png" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Eagle-eyed Line of Duty fans were paying close attention to epsiode 6 of season 6 and they&#039;re convinced Marcus Thurwell is alive and well..." />
<meta name="twitter:title" content="Line of Duty fans spot hidden clue that PROVES Thurwell isn&#039;t dead?" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/#webpage","url":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/","inLanguage":"en-US","name":"Line of Duty fans spot hidden clue that PROVES Thurwell isn&#039;t dead?","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54.png","width":2000,"height":1400,"caption":"Marcus Thurwell Line of Duty"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/#primaryimage"},"datePublished":"2021-04-26T11:12:27+01:00","dateModified":"2021-04-26T11:12:27+01:00","description":"Eagle-eyed Line of Duty fans were paying close attention to epsiode 6 of season 6 and they're convinced Marcus Thurwell is alive and well..."},{"@type":"Article","@id":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/#article","isPartOf":{"@id":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/#webpage"},"author":{"@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick"},"publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"headline":"Line of Duty fans spot hidden clue that PROVES Marcus Thurwell isn&#8217;t dead?","datePublished":"2021-04-26T11:12:27+01:00","dateModified":"2021-04-26T11:12:27+01:00","commentCount":0,"mainEntityOfPage":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/#webpage","image":{"@id":"https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/#primaryimage"},"articleSection":"News"},{"@type":"Person","@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick","image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/#personlogo","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg","caption":"Claire Crick"},"description":"Claire has been a journalist for 15 years, writing about everything from soaps and TV to beauty, entertainment and even the Royal Family. After starting her career at a soap magazine, she ended up staying for nearly 13 years, and over that time she pulled a pint at the Rovers Return, sang karaoke in the Emmerdale village hall and took a stroll around Albert Square.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAfter learning some tricks of the TV trade at TV website Digital Spy, Claire landed a role at What's On TV writing about all things TV and film, with a particular love of Australian soaps.\r\n\r\nShe\u2019s interviewed everyone from June Brown - AKA Dot Cotton - to Michelle Keegan, swapped cooking tips with baking legend Mary Berry backstage at the NTAs, and danced the night away with soap stars at countless awards bashes. There\u2019s not a lot she doesn\u2019t know about soaps and TV and can be very handy when a soapy question comes up in a pub quiz.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAs well as all things soapy, Claire also loves reading, running, days out with her kids and spa breaks!<span class=\"Apple-converted-space\">\u00a0</span>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"b2fe1cea-41f9-47d3-86f7-3f1a559a74e4"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=666520' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fline-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fline-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/01\/WOTVW2Wlogos-1.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/news\/","name":"News"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Mobile MPU Viewability Test **/

@media (max-width: 45.49em) {
	div[class*="slot-incr-incontent-rectangle"] {
  	height:400px!important;
	}
	
	div[class*="slot-incr-incontent-rectangle"] .bordeaux-outer {
		top:120px!important
	}
}

/** W2W Logo **/

@media (max-width: 45.49em) {
	.header .logo img {
    max-width: 200px;
}
}

/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-666520 single-format-standard has-adverts y2021 m04 d26 h12 line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-6Mar-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/01/WOTVW2Wlogos-1.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/WOTVW2Wmobile-logo.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/01/WOTVW2Wlogos-1.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
													<li><a href="https://www.whatsontv.co.uk/streaming-on-demand/news-streaming-on-demand/best-bbc-dramas-iplayer-632865/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-657333"     name="Best BBC dramas">Best BBC dramas</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/finding-alice-keeley-hawes-guide-639642/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-657334"     name="Finding Alice">Finding Alice</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-666520 post type-post status-publish format-standard has-post-thumbnail hentry category-news publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/news/" name="News">News</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Line of Duty fans spot hidden clue that PROVES Marcus Thurwell isn&#8217;t dead?
											</h1>

																
											<div class="post-author">
			<img
			alt="Claire Crick"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/clairecrick/"  name="A post from Claire Crick" >
					<span class="author vcard">Claire Crick</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2021-04-26T12:12:27+01:00">Mon, April 26 12:12pm</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/&text=Line of Duty fans spot hidden clue that PROVES Marcus Thurwell isn&#8217;t dead?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/&description=Line of Duty fans spot hidden clue that PROVES Marcus Thurwell isn&#8217;t dead?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/&text=Line of Duty fans spot hidden clue that PROVES Marcus Thurwell isn&#8217;t dead?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/&description=Line of Duty fans spot hidden clue that PROVES Marcus Thurwell isn&#8217;t dead?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/line-of-duty-fans-spot-hidden-clue-that-proves-marcus-thurwell-isnt-dead-666520/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_666369"
     class="featured-image wp-caption">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54-920x644.png"
     id="666369"
     class=""
     alt="Marcus Thurwell Line of Duty"
     width="920"
	 height="644"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54-320x224.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54-620x434.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54-920x644.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54-1220x854.png 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54-1620x1134.png 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/Screenshot-2021-04-23-at-11.25.54-1920x1344.png 1920w,
	"/>	</figure>
			<figcaption class="wp-caption-text">
			Marcus Thurwell
			Credit: BBC		</figcaption>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">Eagle-eyed Line of Duty fans have been paying close attention as always... <br />
<br />
*WARNING - SPOILERS FOR ALL EPISODES OF LINE OF DUTY SEASON 6 BELOW*</p>
													
																																		
													<p><a href="/news/line-of-duty-season-six-guide-641484/">Line of Duty</a> fans were left shocked last night as the <a href="https://www.whattowatch.com/reviews/line-of-duty-606-review-shock-death-car-chases-and-some-answers-at-last">penultimate episode of season 6</a> saw <a href="https://www.whattowatch.com/features/who-is-dci-marcus-thurwell-in-line-of-duty">Marcus Thurwell</a> killed off before he&#8217;d even made it onto our screens.</p>
<p>But is everything as it seems?</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p>Marcus Thurwell, played by James Nesbitt, has only been seen in photographs as Steve Arnott and Chloe Bishop worked out his links to organised crime in episode 5.</p>
<div id="attachment_665960" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-665960" class="lazyload blur-up wp-image-665960 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6.jpg" alt="Steve and Chloe in Line of Duty" width="1024" height="683" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6.jpg 1024w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6-630x420.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6-135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6-620x414.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.sun_22145133_high_res_line_of_duty_s6-920x614.jpg 920w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-665960" class="wp-caption-text">Last night&#8217;s Line of Duty was full of twists and turns (Picture: BBC)</p></div>
<p>Not only have AC-12 worked out that Thurwell has connections to past investigations like Sands Views, but he was also part of the Lawrence Christopher case which has now been linked to investigative journalist<a href="https://www.whatsontv.co.uk/news/line-of-duty-character-gail-vella-who-is-the-series-6-murder-victim-663869/"> Gail Vella</a> and her murder.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<blockquote>
<p><a href="https://www.whatsontv.co.uk/news/line-of-duty-fans-are-all-loving-this-iconic-moment-from-tonights-episode-666454/"><strong>More: Line of Duty fans are all loving THIS iconic moment from tonight&#8217;s episode  </strong></a></p>
</blockquote>
<p>When Jo was shown Thurwell&#8217;s image during her interview in the interrogation room in episode 6 she appeared to recognise his face. But is that becasue he was the one calling the shots? <a href="/news/who-is-h-in-line-of-duty-662037/">Could he be H?</a></p>
<h3><strong>Where is Thurwell?</strong></h3>
<p>It was discovered that Thurwell had managed to avoid any questioning over his corrupt activity and escaped to sunny Spain for a new life.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>But despite his location being found by the Spanish police, it appeared that it was too little too late when the police raided Thurwell&#8217;s villa only to find the dead bodies of a man and a woman.</p>
<p><a class="hawk-link-parsed" href="https://www.whatsontv.co.uk/news/who-is-line-of-dutys-ted-hastings-662426/" data-component-tracked="1">Ted Hastings</a> (<a class="hawk-link-parsed" href="https://www.whattowatch.com/features/adrian-dunbar-things-you-didnt-know-about-the-line-of-duty-star" data-component-tracked="1">Adrian Dunbar</a>), who was watching the drama over in Spain unfold on a computer screen with <a href="/news/who-is-line-of-dutys-kate-fleming-663189/">Kate Fleming</a> (<a href="https://www.whattowatch.com/features/vicky-mcclure-things-you-didnt-know-about-the-tv-star">Vicky McClure</a>) and <a class="hawk-link-parsed" href="https://www.whatsontv.co.uk/news/line-of-duty-steve-arnott-663657/" data-component-tracked="1">Steve Arnott</a> (<a class="hawk-link-parsed" href="https://www.whattowatch.com/features/martin-compston-things-you-didnt-know-about-the-actor" data-component-tracked="1">Martin Compston</a>), took the news that Thurwell was dead particularly badly.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p>Ted was frustrated that another lead into who H could be, plus his chance to save his career, had been halted once again.</p>
<h3><strong>A red herring?</strong></h3>
<p>But what if Thurwell isn&#8217;t dead? Could the body in the Spanish villa be a red herring?</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<div id="attachment_666575" style="width: 2010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-666575" class="lazyload blur-up wp-image-666575 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6.jpg" alt="Line of Duty Ted Hastings" width="2000" height="1334" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6.jpg 2000w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-630x420.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-1536x1025.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-620x414.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-920x614.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-1220x814.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-1620x1081.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22037097-low_res-line-of-duty-s6-1920x1281.jpg 1920w" sizes="(max-width: 2000px) 100vw, 2000px" /><p id="caption-attachment-666575" class="wp-caption-text">Ted was left frustrated when it appeared Thurwell was a dead (Picture: BBC)</p></div>
<p>Fans have got a theory that Thurwell has faked his own death after finding out AC-12 were on to him.</p>
<p>They have even spotted that one of the police officers working on the raid of Thurwell&#8217;s home looked suspiciously like actor James Nesbitt&#8230;</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Erm. Why does this chap look just like Marcus Thurwell??! (Actor: James Nesbitt)  <a href="https://twitter.com/hashtag/LineofDuty?src=hash&amp;ref_src=twsrc%5Etfw">#LineofDuty</a> <a href="https://t.co/kXqPJmETmL">pic.twitter.com/kXqPJmETmL</a></p>
<p>&mdash; iamsunderland (@davidsunderland) <a href="https://twitter.com/davidsunderland/status/1386426080618160130?ref_src=twsrc%5Etfw">April 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/LineofDuty?src=hash&amp;ref_src=twsrc%5Etfw">#LineofDuty</a> theory: That supposed police gunman that ‘found’ Thurwell dead in Spain looks a fair bit like Jimmy Nesbit&#8230; <a href="https://t.co/4uoS8ujo94">pic.twitter.com/4uoS8ujo94</a></p>
<p>&mdash; Lorraine (@InnerVisioner) <a href="https://twitter.com/InnerVisioner/status/1386424904766038019?ref_src=twsrc%5Etfw">April 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/Line_of_duty?ref_src=twsrc%5Etfw">@Line_of_duty</a> The one Spanish police officer looked like James Nesbit (Thurwell). Chris Lomax is dodgy and looks like a mug shot from an earlier episode too. Osbourne is so dodgy!</p>
<p>&mdash; Helen E P Smith (@NuttyHeps) <a href="https://twitter.com/NuttyHeps/status/1386438702507782146?ref_src=twsrc%5Etfw">April 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/line-of-duty-season-six-guide-641484/" title="Line of Duty season six &#8211; final episode air date, cast, plot, trailer, H theories and what&#8217;s happened so far" name="Line of Duty season six &#8211; final episode air date, cast, plot, trailer, H theories and what&#8217;s happened so far"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-620x349.jpg"
     data-id="662427"
     class="image-sm lazyload blur-up"
     alt="Line of Duty Season 6"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Line of Duty season six &#8211; final episode air date, cast, plot, trailer, H theories and what&#8217;s happened so far</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-monday-26-april-2021-665976/" title="TV tonight: our highlights for Monday 26th April" name="TV tonight: our highlights for Monday 26th April"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-620x414.jpg"
     data-id="665982"
     class="image-sm lazyload blur-up"
     alt="TV tonight Viewpoint"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-920x614.jpg 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Monday 26th April</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/line-of-duty-fans-are-all-loving-this-iconic-moment-from-tonights-episode-666454/" title="Line of Duty fans are all loving THIS iconic moment from tonight&#8217;s episode" name="Line of Duty fans are all loving THIS iconic moment from tonight&#8217;s episode"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-620x317.jpg"
     data-id="659274"
     class="image-sm lazyload blur-up"
     alt="Line of Duty season 6 team"
     width="620"
	 height="317"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-320x164.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-620x317.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-920x471.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-1220x625.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-1620x829.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-1920x983.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Line of Duty fans are all loving THIS iconic moment from tonight&#8217;s episode</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Marcus Thurwell? 🤔 Am I going mad&#8230;.looks a bit like him <a href="https://twitter.com/hashtag/LineofDuty?src=hash&amp;ref_src=twsrc%5Etfw">#LineofDuty</a> <a href="https://twitter.com/hashtag/LineofDuty6?src=hash&amp;ref_src=twsrc%5Etfw">#LineofDuty6</a> <a href="https://twitter.com/hashtag/lineofdutyday?src=hash&amp;ref_src=twsrc%5Etfw">#lineofdutyday</a> <a href="https://t.co/F8bLILNLW2">pic.twitter.com/F8bLILNLW2</a></p>
<p>&mdash; Lisa.C-B (@LisaCB8) <a href="https://twitter.com/LisaCB8/status/1386428567983034368?ref_src=twsrc%5Etfw">April 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I&#39;m calling it right now, Thurwell isn&#39;t the body the Spanish found. </p>
<p>By the looks (and sound) of it, whoever it was had been dead too long for it to be him. Plus they wouldn&#39;t cast someone like James Nesbitt just to be a photo. <a href="https://twitter.com/hashtag/LineOfDuty?src=hash&amp;ref_src=twsrc%5Etfw">#LineOfDuty</a> <a href="https://twitter.com/hashtag/JesusMaryJosephandtheweedonkey?src=hash&amp;ref_src=twsrc%5Etfw">#JesusMaryJosephandtheweedonkey</a></p>
<p>&mdash; ✩ Oscurita ✩ (@OscuritaDentro) <a href="https://twitter.com/OscuritaDentro/status/1386430468808077314?ref_src=twsrc%5Etfw">April 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<p>So could Thurwell be found alive and well and brought in for questioning after all?</p>
<p>Or is Ted&#8217;s career still going to be left hanging by a thread?</p>
<p><em><strong>Line of Duty </strong></em><strong>continues on Sunday nights at 9pm on BBC One. You can catch up on past seasons and missed episodes on </strong><a class="hawk-link-parsed" href="https://www.bbc.co.uk/iplayer" data-component-tracked="1"><strong>BBC iPlayer</strong></a><strong>. </strong></p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-4" class="palette-a listing--recirculation s-container sticky-anchor image-aspect-landscape  s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest TV News</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/line-of-duty-season-six-guide-641484/" title="Line of Duty season six &#8211; final episode air date, cast, plot, trailer, H theories and what&#8217;s happened so far" name="Line of Duty season six &#8211; final episode air date, cast, plot, trailer, H theories and what&#8217;s happened so far"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-620x349.jpg"
     data-id="662427"
     class="image-sm lazyload blur-up"
     alt="Line of Duty Season 6"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/22147596-low_res-line-of-duty-s6-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Line of Duty season six &#8211; final episode air date, cast, plot, trailer, H theories and what&#8217;s happened so far</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-monday-26-april-2021-665976/" title="TV tonight: our highlights for Monday 26th April" name="TV tonight: our highlights for Monday 26th April"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-620x414.jpg"
     data-id="665982"
     class="image-sm lazyload blur-up"
     alt="TV tonight Viewpoint"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/newtvp301.ttm_highlights.mon_viewpoint_episode_1_21-920x614.jpg 920w,
				"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Monday 26th April</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/line-of-duty-fans-are-all-loving-this-iconic-moment-from-tonights-episode-666454/" title="Line of Duty fans are all loving THIS iconic moment from tonight&#8217;s episode" name="Line of Duty fans are all loving THIS iconic moment from tonight&#8217;s episode"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-620x317.jpg"
     data-id="659274"
     class="image-sm lazyload blur-up"
     alt="Line of Duty season 6 team"
     width="620"
	 height="317"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-320x164.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-620x317.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-920x471.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-1220x625.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-1620x829.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/11/LOD_S6-1920x983.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Line of Duty fans are all loving THIS iconic moment from tonight&#8217;s episode</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-harveys-mob-tracks-down-simon-barlow/" title="Coronation Street spoilers: Harvey’s mob tracks down Simon Barlow!" name="Coronation Street spoilers: Harvey’s mob tracks down Simon Barlow!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_simon_cleaner_peter_2nd_ep_01-620x350.jpg"
     data-id="665735"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Harvey’s mob tracks down Simon Barlow!"
     width="620"
	 height="350"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_simon_cleaner_peter_2nd_ep_01-320x181.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_simon_cleaner_peter_2nd_ep_01-620x350.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_simon_cleaner_peter_2nd_ep_01-920x520.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_simon_cleaner_peter_2nd_ep_01-1220x689.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_simon_cleaner_peter_2nd_ep_01-1620x915.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_simon_cleaner_peter_2nd_ep_01-1920x1085.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Harvey’s mob tracks down Simon Barlow!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-04-20T00:01:58+01:00">
																											Airs on Friday 30 April 2021 at 8:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-jimmy-kings-shock-bombshell/" title="Emmerdale spoilers! Jimmy King&#8217;s SHOCK BOMBSHELL!" name="Emmerdale spoilers! Jimmy King&#8217;s SHOCK BOMBSHELL!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_emm_nicola_jimmy-2-620x349.jpg"
     data-id="665354"
     class="image-sm lazyload blur-up"
     alt="Nicola pleads with Jimmy in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_emm_nicola_jimmy-2-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_emm_nicola_jimmy-2-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_emm_nicola_jimmy-2-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_emm_nicola_jimmy-2-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_emm_nicola_jimmy-2-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_emm_nicola_jimmy-2-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers! Jimmy King&#8217;s SHOCK BOMBSHELL!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-04-20T07:00:00+01:00">
																											Airs on Friday 30 April 2021 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-harlow-robinson-break-up-with-brent/" title="Neighbours spoilers: Is Harlow Robinson going to BREAK-UP with Brent?" name="Neighbours spoilers: Is Harlow Robinson going to BREAK-UP with Brent?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/17-Neighbours-FRI-3-620x346.png"
     data-id="665894"
     class="image-sm lazyload blur-up"
     alt="Neighbours spoilers, Harlow Robinson"
     width="620"
	 height="346"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/17-Neighbours-FRI-3-320x179.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/17-Neighbours-FRI-3-620x346.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/17-Neighbours-FRI-3-920x513.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/17-Neighbours-FRI-3-1220x681.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Is Harlow Robinson going to BREAK-UP with Brent?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-04-20T09:32:46+01:00">
																											Airs on Friday 30 April 2021 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-karen-taylor-and-mitch-baker-make-a-shock-discovery/" title="EastEnders spoilers: Karen Taylor and Mitch Baker make a SHOCK discovery" name="EastEnders spoilers: Karen Taylor and Mitch Baker make a SHOCK discovery"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22338192-low_res-eastenders-april-june-2021-620x414.jpg"
     data-id="666115"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22338192-low_res-eastenders-april-june-2021-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22338192-low_res-eastenders-april-june-2021-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22338192-low_res-eastenders-april-june-2021-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22338192-low_res-eastenders-april-june-2021-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22338192-low_res-eastenders-april-june-2021-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/22338192-low_res-eastenders-april-june-2021-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Karen Taylor and Mitch Baker make a SHOCK discovery</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-04-20T00:01:40+01:00">
																											Airs on Friday 30 April 2021 at 8:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-simon-barlow-breaks-cover-for-his-dad/" title="Coronation Street spoilers: Simon Barlow breaks cover for his dad!" name="Coronation Street spoilers: Simon Barlow breaks cover for his dad!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_peter_simon_1st_ep_02-620x350.jpg"
     data-id="665730"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Simon Barlow breaks cover for his dad!"
     width="620"
	 height="350"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_peter_simon_1st_ep_02-320x181.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_peter_simon_1st_ep_02-620x350.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_peter_simon_1st_ep_02-920x520.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_peter_simon_1st_ep_02-1220x689.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_peter_simon_1st_ep_02-1620x915.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/04/30_04_coro_peter_simon_1st_ep_02-1920x1085.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Simon Barlow breaks cover for his dad!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-04-20T00:01:01+01:00">
																											Airs on Friday 30 April 2021 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1619080391'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1619080390'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"2f94a6c83f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1619080390'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.defer=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
