	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Neighbours couple David and Aaron set to be torn apart by grief?</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1599041306") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1599041306") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1599041306">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Neighbours couple David Tanaka and Aaron Brennan have been through a tough time recently and, sadly, things are only set to get harder for the pair..."/>
<link rel="canonical" href="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Neighbours couple David and Aaron set to be torn apart by grief?" />
<meta property="og:description" content="Neighbours couple David Tanaka and Aaron Brennan have been through a tough time recently and, sadly, things are only set to get harder for the pair..." />
<meta property="og:url" content="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-08T15:45:37+01:00" />
<meta property="article:modified_time" content="2020-09-08T15:45:38+01:00" />
<meta property="og:updated_time" content="2020-09-08T15:45:38+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1.png" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="691" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Neighbours couple David Tanaka and Aaron Brennan have been through a tough time recently and, sadly, things are only set to get harder for the pair..." />
<meta name="twitter:title" content="Neighbours couple David and Aaron set to be torn apart by grief?" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/#webpage","url":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/","inLanguage":"en-US","name":"Neighbours couple David and Aaron set to be torn apart by grief?","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1.png","width":1280,"height":691,"caption":"Neighbours, Aaron Brennan, David Tanaka"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/#primaryimage"},"datePublished":"2020-09-08T15:45:37+01:00","dateModified":"2020-09-08T15:45:38+01:00","description":"Neighbours couple David Tanaka and Aaron Brennan have been through a tough time recently and, sadly, things are only set to get harder for the pair..."},{"@type":"Article","@id":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/#article","isPartOf":{"@id":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/#webpage"},"author":{"@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick"},"publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"headline":"Neighbours couple David and Aaron set to be torn apart by grief?","datePublished":"2020-09-08T15:45:37+01:00","dateModified":"2020-09-08T15:45:38+01:00","commentCount":0,"mainEntityOfPage":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/#webpage","image":{"@id":"https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/#primaryimage"},"articleSection":"Neighbours News,News"},{"@type":"Person","@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick","image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/#personlogo","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg","caption":"Claire Crick"},"description":"Claire has been a journalist for 15 years, writing about everything from soaps and TV to beauty, entertainment and even the Royal Family. After starting her career at a soap magazine, she ended up staying for nearly 13 years, and over that time she pulled a pint at the Rovers Return, sang karaoke in the Emmerdale village hall and took a stroll around Albert Square.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAfter learning some tricks of the TV trade at TV website Digital Spy, Claire landed a role at What's On TV writing about all things TV and film, with a particular love of Australian soaps.\r\n\r\nShe\u2019s interviewed everyone from June Brown - AKA Dot Cotton - to Michelle Keegan, swapped cooking tips with baking legend Mary Berry backstage at the NTAs, and danced the night away with soap stars at countless awards bashes. There\u2019s not a lot she doesn\u2019t know about soaps and TV and can be very handy when a soapy question comes up in a pub quiz.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAs well as all things soapy, Claire also loves reading, running, days out with her kids and spa breaks!<span class=\"Apple-converted-space\">\u00a0</span>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"b2fe1cea-41f9-47d3-86f7-3f1a559a74e4"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=634611' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fneighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fneighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/news\/","name":"News"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-634611 single-format-standard has-adverts y2020 m09 d08 h16 neighbours-david-tanaka-aaron-brennan-torn-apart-grief standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-5Sept-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/news/best-netflix-series-615812/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618026"     name="46 best Netflix series">46 best Netflix series</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-634611 post type-post status-publish format-standard has-post-thumbnail hentry category-neighbours-news category-news publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/news/" name="News">News</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Neighbours couple David and Aaron set to be torn apart by grief?
											</h1>

																
											<div class="post-author">
			<img
			alt="Claire Crick"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/clairecrick/"  name="A post from Claire Crick" >
					<span class="author vcard">Claire Crick</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-09-08T16:45:37+01:00">Tue, September 8 4:45pm</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/&text=Neighbours couple David and Aaron set to be torn apart by grief?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/&description=Neighbours couple David and Aaron set to be torn apart by grief?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/&text=Neighbours couple David and Aaron set to be torn apart by grief?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/&description=Neighbours couple David and Aaron set to be torn apart by grief?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/neighbours-david-tanaka-aaron-brennan-torn-apart-grief-634611/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_631737"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1-920x497.png"
     id="631737"
     class=""
     alt="Neighbours, Aaron Brennan, David Tanaka"
     width="920"
	 height="497"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1-620x335.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1-920x497.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/35-Neighbours-MON-1-1220x659.png 1220w,
			"/>	</figure>
			<figcaption class="wp-caption-text">
			
			Credit: Channel 5		</figcaption>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">Emmett's departure has hit them hard... </p>
													
																																		
													<p><a href="/neighbours-home/">Neighbours</a> couple David Tanaka and Aaron Brennan have been through a tough time recently and, sadly, things are only set to get harder for the pair.</p>
<p>After their bid to have their own baby came to a halt, David and Aaron decided to apply to become foster parents instead.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<div id="attachment_629642" style="width: 1290px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-629642" class="lazyload blur-up wp-image-629642 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4.png" alt="Neighbours, Emmett Donaldson, Aaron Brennan, David Tanaka" width="1280" height="692" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4.png 1280w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4-300x162.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4-630x341.png 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4-135x73.png 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4-320x173.png 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4-620x335.png 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4-920x497.png 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/32-Neighbours-WED-4-1220x660.png 1220w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-629642" class="wp-caption-text">David and Aaron have loved having Emmett as part of their family (Picture: Channel 5)</p></div>
<p>Of course, the pair were prefect for the role, and soon they found themselves offering teenager Emmett a safe and happy home life.</p>
<p>Despite initial teething problems, Emmett became a firm part of David and Aaron&#8217;s family, and even the arrival of Emmett&#8217;s wayward brother, Brent, didn&#8217;t upset the balance too much.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<blockquote>
<p><a href="https://www.whatsontv.co.uk/news/the-return-of-eastenders-has-left-baffled-fans-asking-this-question-about-mick-and-linda-634532/"><strong>More: The return of EastEnders has left baffled fans all asking THIS question</strong></a></p>
</blockquote>
<h3><strong>Here comes trouble&#8230;</strong></h3>
<p>However, when Emmett&#8217;s mum, Jenna, came into the picture, it soon became clear that David and Aaron would have their work cut out in protecting Emmett.</p>
<div id="attachment_632556" style="width: 1290px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-632556" class="lazyload blur-up wp-image-632556 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5.png" alt="Neighbours, David Tanaka, Emmett Donaldson" width="1280" height="692" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5.png 1280w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5-300x162.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5-630x341.png 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5-135x73.png 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5-320x173.png 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5-620x335.png 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5-920x497.png 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-FRI-5-1220x660.png 1220w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-632556" class="wp-caption-text">Aaron and David has just got used to having Emmett around when everything changed (Picture: Channel 5)</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>When Jenna&#8217;s sister was identified as a suitable career for Emmett, the teenager was given the impossible task of choosing to go and live with his family, or stay on Ramsay Street with Aaron and David.</p>
<h3><strong>A sad goodbye</strong></h3>
<p>Sadly for &#8216;Daaron&#8217; Emmett chose to go and live with his aunty, leaving the pair heartbroken.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p>Today&#8217;s Neighbours sees the couple deal with the fall out of Emmett leaving, with grieving over his departure in different ways.</p>
<div id="attachment_632461" style="width: 1290px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-632461" class="lazyload blur-up wp-image-632461 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3.png" alt="Jenna" width="1280" height="691" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3.png 1280w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3-300x162.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3-630x340.png 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3-135x73.png 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3-320x173.png 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3-620x335.png 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3-920x497.png 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/36-Neighbours-MON-3-1220x659.png 1220w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-632461" class="wp-caption-text">The arrival of Emmett&#8217;s mum, Jenna, caused trouble (Picture: Channel 5)</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p>While Aaron understands that children leaving is part of the fostering process, David is struggling with being apart from Emmett and believes he will be better off with them in Ramsay Street.</p>
<p>After forming such a close bond with the teenager, David is finding it hard to let go and wants to check in with Emmett and see how he is getting on with his aunty.</p>
<blockquote>
<p><strong><a href="https://www.whatsontv.co.uk/news/doc-martin-axed-after-16-years-634467/">More: ITV conforms Doc Martin has been axed after 16 years &#8211; here&#8217;s why</a></strong></p>
</blockquote>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/neighbours-tim-robards-pierce-greyson-633429/" title="Neighbours star Tim Robards talks quitting the soap and being a first-time dad" name="Neighbours star Tim Robards talks quitting the soap and being a first-time dad"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-620x413.jpg"
     data-id="631714"
     class="image-sm lazyload blur-up"
     alt="Tim Robards (Neighbours) 2019 8"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours star Tim Robards talks quitting the soap and being a first-time dad</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/shocking-love-interest-neighbours-toadie-rebecchi-632113/" title="SHOCKING new love interest on the cards for THIS Neighbours LEGEND" name="SHOCKING new love interest on the cards for THIS Neighbours LEGEND"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/02/Neighbours_RGB.jpg"
     data-id="568077"
     class="image-sm lazyload blur-up"
     alt="Neighbours logo"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>SHOCKING new love interest on the cards for THIS Neighbours LEGEND</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/secret-baby-bombshell-neighbours-chloe-pierce-greyson-631768/" title="Secret baby bombshell set to tear THIS favourite Neighbours couple apart?" name="Secret baby bombshell set to tear THIS favourite Neighbours couple apart?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png"
     data-id="589154"
     class="image-sm lazyload blur-up"
     alt="Neighbours"
     width="620"
	 height="308"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-320x159.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Secret baby bombshell set to tear THIS favourite Neighbours couple apart?</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p>As David and Aaron deal with their grief in very different ways they are set to clash in such a way that even Sheila was forced to step in today and offer some words of wisdom.</p>
<div id="attachment_633331" style="width: 1290px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-633331" class="lazyload blur-up wp-image-633331 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2.png" alt="Neighbours, David Tanaka, Aaron Brennan" width="1280" height="692" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2.png 1280w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2-300x162.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2-630x341.png 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2-135x73.png 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2-320x173.png 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2-620x335.png 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2-920x497.png 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/37-Neighbours-TUES-2-1220x660.png 1220w" sizes="(max-width: 1280px) 100vw, 1280px" /><p id="caption-attachment-633331" class="wp-caption-text">David and Aaron are set to clash after the departure of Emmett (Picture: Channel 5)</p></div>
<p>Will David listen to his neighbour and open up to husband Aaron?</p>
<p>Or are their separate views over Emmett going to eventually cause a long-term rift between the couple?</p>
<p><b>Neighbours airs weekdays at 1.45pm and 5.30pm on Channel 5</b></p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-4" class="palette-a listing--recirculation s-container sticky-anchor image-aspect-landscape  s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest TV News</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/neighbours-tim-robards-pierce-greyson-633429/" title="Neighbours star Tim Robards talks quitting the soap and being a first-time dad" name="Neighbours star Tim Robards talks quitting the soap and being a first-time dad"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-620x413.jpg"
     data-id="631714"
     class="image-sm lazyload blur-up"
     alt="Tim Robards (Neighbours) 2019 8"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/08/Tim-Robards-Neighbours-2019-8-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours star Tim Robards talks quitting the soap and being a first-time dad</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/shocking-love-interest-neighbours-toadie-rebecchi-632113/" title="SHOCKING new love interest on the cards for THIS Neighbours LEGEND" name="SHOCKING new love interest on the cards for THIS Neighbours LEGEND"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/02/Neighbours_RGB.jpg"
     data-id="568077"
     class="image-sm lazyload blur-up"
     alt="Neighbours logo"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>SHOCKING new love interest on the cards for THIS Neighbours LEGEND</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/secret-baby-bombshell-neighbours-chloe-pierce-greyson-631768/" title="Secret baby bombshell set to tear THIS favourite Neighbours couple apart?" name="Secret baby bombshell set to tear THIS favourite Neighbours couple apart?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png"
     data-id="589154"
     class="image-sm lazyload blur-up"
     alt="Neighbours"
     width="620"
	 height="308"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-320x159.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Secret baby bombshell set to tear THIS favourite Neighbours couple apart?</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-chantelle-atkins-is-murdered/" title="EastEnders spoilers: Chantelle Atkins is murdered!" name="EastEnders spoilers: Chantelle Atkins is murdered!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/20969990-low--620x414.jpg"
     data-id="633972"
     class="image-sm lazyload blur-up"
     alt="Chantelle is unaware that things are about the get worse for her in EastEnders"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/20969990-low--320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/20969990-low--620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/20969990-low--920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/20969990-low--1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/20969990-low--1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/20969990-low--1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Chantelle Atkins is murdered!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-09-08T00:01:01+01:00">
																											Airs on Friday 18 September 2020 at 8:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-gabby-thomas-feeling-hurt-and-rejected/" title="Emmerdale spoilers! Gabby Thomas is left feeling hurt and rejected" name="Emmerdale spoilers! Gabby Thomas is left feeling hurt and rejected"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/17_09_emm_leyla_gabby_2nd_ep_01_408170431_734735601-620x349.jpg"
     data-id="633789"
     class="image-sm lazyload blur-up"
     alt="Gabby Thomas in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/17_09_emm_leyla_gabby_2nd_ep_01_408170431_734735601-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/17_09_emm_leyla_gabby_2nd_ep_01_408170431_734735601-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/17_09_emm_leyla_gabby_2nd_ep_01_408170431_734735601-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/17_09_emm_leyla_gabby_2nd_ep_01_408170431_734735601-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/17_09_emm_leyla_gabby_2nd_ep_01_408170431_734735601-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/17_09_emm_leyla_gabby_2nd_ep_01_408170431_734735601-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers! Gabby Thomas is left feeling hurt and rejected</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-09-08T07:00:25+01:00">
																											Airs on Friday 18 September 2020 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-abi-franklin-tells-kevin-the-truth/" title="Coronation Street spoilers: Abi Franklin tells Kevin the truth!" name="Coronation Street spoilers: Abi Franklin tells Kevin the truth!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/18_09_coro_abi_kevin_2nd_ep_01-620x404.jpg"
     data-id="633813"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Abi Franklin tells Kevin the truth!"
     width="620"
	 height="404"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/18_09_coro_abi_kevin_2nd_ep_01-320x209.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/18_09_coro_abi_kevin_2nd_ep_01-620x404.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/18_09_coro_abi_kevin_2nd_ep_01-920x600.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/18_09_coro_abi_kevin_2nd_ep_01-1220x796.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/18_09_coro_abi_kevin_2nd_ep_01-1620x1056.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/18_09_coro_abi_kevin_2nd_ep_01-1920x1252.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Abi Franklin tells Kevin the truth!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-09-08T00:01:58+01:00">
																											Airs on Friday 18 September 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-mackenzie-hargreaves-suspicious-rose-walker/" title="Neighbours spoilers: Mackenzie Hargreaves is suspicious of Rose Walker" name="Neighbours spoilers: Mackenzie Hargreaves is suspicious of Rose Walker"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/Neigbhours-EMBARGO-1-WEEK-PRIOR-TO-TX-8439-16-Toadie-and-Mackenzie-question-the-ability-of-Toadies-new-office-manager-Rose-Walker-Lucy-Durack-1_jpg_LargeImage_m5718-620x413.jpg"
     data-id="634000"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Toadie Rebecchi, Mackenzie Hargreaves, Rose Walker"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/Neigbhours-EMBARGO-1-WEEK-PRIOR-TO-TX-8439-16-Toadie-and-Mackenzie-question-the-ability-of-Toadies-new-office-manager-Rose-Walker-Lucy-Durack-1_jpg_LargeImage_m5718-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/Neigbhours-EMBARGO-1-WEEK-PRIOR-TO-TX-8439-16-Toadie-and-Mackenzie-question-the-ability-of-Toadies-new-office-manager-Rose-Walker-Lucy-Durack-1_jpg_LargeImage_m5718-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/Neigbhours-EMBARGO-1-WEEK-PRIOR-TO-TX-8439-16-Toadie-and-Mackenzie-question-the-ability-of-Toadies-new-office-manager-Rose-Walker-Lucy-Durack-1_jpg_LargeImage_m5718-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/Neigbhours-EMBARGO-1-WEEK-PRIOR-TO-TX-8439-16-Toadie-and-Mackenzie-question-the-ability-of-Toadies-new-office-manager-Rose-Walker-Lucy-Durack-1_jpg_LargeImage_m5718-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/Neigbhours-EMBARGO-1-WEEK-PRIOR-TO-TX-8439-16-Toadie-and-Mackenzie-question-the-ability-of-Toadies-new-office-manager-Rose-Walker-Lucy-Durack-1_jpg_LargeImage_m5718-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/Neigbhours-EMBARGO-1-WEEK-PRIOR-TO-TX-8439-16-Toadie-and-Mackenzie-question-the-ability-of-Toadies-new-office-manager-Rose-Walker-Lucy-Durack-1_jpg_LargeImage_m5718-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Mackenzie Hargreaves is suspicious of Rose Walker</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-09-08T00:01:47+01:00">
																											Airs on Friday 18 September 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-got-roo-stewart-spooked/" title="Home and Away spoilers: WHAT has got Roo Stewart spooked?" name="Home and Away spoilers: WHAT has got Roo Stewart spooked?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-FRI-1-620x335.png"
     data-id="633855"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Roo Stewart"
     width="620"
	 height="335"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-FRI-1-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-FRI-1-620x335.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-FRI-1-920x497.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/09/38-Home-and-Away-FRI-1-1220x659.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: WHAT has got Roo Stewart spooked?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-09-08T00:01:52+01:00">
																											Airs on Friday 18 September 2020 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1599041306'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1599041306'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"da63dd6285"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1599041306'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.77/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
