	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>Netflix renews hit horror Locke and Key for second season</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1585657376") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1585657376") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1585657376">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Locke and Key hit screens earlier this year and quickly rose to the top of most-watched lists for its gripping and suspense-ridden episodes."/>
<link rel="canonical" href="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix renews hit horror Locke and Key for second season" />
<meta property="og:description" content="Locke and Key hit screens earlier this year and quickly rose to the top of most-watched lists for its gripping and suspense-ridden episodes." />
<meta property="og:url" content="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-31T15:37:53+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/Locke-and-Key-Netflix-1_365330261_634412282-1.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/Locke-and-Key-Netflix-1_365330261_634412282-1.jpg" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="412" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Locke and Key hit screens earlier this year and quickly rose to the top of most-watched lists for its gripping and suspense-ridden episodes." />
<meta name="twitter:title" content="Netflix renews hit horror Locke and Key for second season" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/Locke-and-Key-Netflix-1_365330261_634412282-1.jpg" />
<meta name="twitter:creator" content="@AleeshaBadkar" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=617086' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fnetflix-renews-locke-key-second-season-617086%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fnetflix-renews-locke-key-second-season-617086%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/news\/","name":"News"}}]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Netflix renews hit horror Locke and Key for second season","articleBody":"Netflix has renewed its hit horror series Locke and Key for a second season.\r\n<p class=\"p1\">The supernatural show dropped earlier this year and quickly rose to the top of most-watched lists for its gripping and suspense-ridden episodes.<\/p>\r\n<p class=\"p1\">And now creators have revealed that the show will be returning for a second season.<\/p>\r\n<p class=\"p1\">\"More keys, more demons, more aloha,\" Locke &amp; Key wrote in a Twitter post. \"Locke &amp; Key is officially returning for season two!!\"<\/p>\r\n<p class=\"p1\"><strong>SPOILERS AHEAD!<\/strong><\/p>\r\n<p class=\"p1\">The series follows the Locke family as mum Nina (Darby Stanchfield) moves to her late husband\u2019s childhood home with children Tyler (Connor Jessup), Kinsey (Emilia Jones) and Bode (Jackson Robert Scott) as the family end up embroiled in the historic house\u2019s deadly secrets.<\/p>\r\n<p class=\"p1\">And fans are sure to be ecstatic at the news after the end of the first series left viewers with a jaw-dropping cliff-hanger.<\/p>\r\nhttps:\/\/twitter.com\/lockekeynetflix\/status\/1244640530018885634\r\n<p class=\"p1\">While all of the season\u2019s questions, mysteries and dramas seemed to be wrapped up and finished off with a tidy little bow during the season one finale, creators left viewers with a taste of what the second series could be about with the very last scene.<\/p>\r\n<p class=\"p1\">Showing that it wasn\u2019t quite as easy as it had previously seemed, the last scene followed seemingly unimportant character Gabe (Griffin Gluck) as a major plot twist was revealed and he was unveiled as the show\u2019s highly-sought after villain.<\/p>\r\n\r\n<blockquote><a href=\"https:\/\/www.whatsontv.co.uk\/news\/best-netflix-series-615812\/\" target=\"_blank\" rel=\"noopener noreferrer\"><strong>MORE: The 46 best Netflix series and shows to get you through lockdown!<\/strong><\/a><\/blockquote>\r\n<p class=\"p1\">The hit show was adapted from the graphic novel series, however was hit with a number of major changes.<\/p>\r\nResponding to criticism over the changes, writer Joe Hill and artist Gabriel Rodriguez said, \"It has to work as a TV show. It has to succeed in the possibilities and limitations of its own particular form.\r\n\r\nhttps:\/\/twitter.com\/lockekeynetflix\/status\/1225819800695341056\r\n<p class=\"p1\">\"When we worked on the comic, we were always eager to make it successful as a comic, and there were things we could do that you couldn't do in any other form. We made a comic that worked and thrived as a comic.<\/p>\r\n<p class=\"p1\">\"It was the job of Carlton [Cuse, co-showrunner], Meredith [Averill], the cast, and the production team to make something that would succeed on its own terms as a TV show.\"<\/p>","url":"https:\/\/www.whatsontv.co.uk\/news\/netflix-renews-locke-key-second-season-617086\/","thumbnailUrl":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/03\/Locke-and-Key-Netflix-1_365330261_634412282-1.jpg","image":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2020\/03\/Locke-and-Key-Netflix-1_365330261_634412282-1.jpg","dateCreated":"2020-03-31T16:37:53+00:00","datePublished":"2020-03-31T16:37:53+00:00","dateModified":"2020-03-31T16:37:53+00:00","articleSection":"News","author":{"@type":"Person","name":"Aleesha Badkar"},"publisher":{"@type":"Organization","name":"What&#039;s on TV","logo":{"@type":"http:\/\/schema.org\/ImageObject","url":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.whatsontv.co.uk\/news\/netflix-renews-locke-key-second-season-617086\/"},"keywords":["News"]}</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-617086 single-format-standard has-adverts y2020 m03 d31 h16 netflix-renews-locke-key-second-season standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-4April-237x320.jpg" class="lazyload" />
            </div>
    <ul>
        <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
        <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                    </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="/event/category/home-away/?=navbar"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="/event/category/neighbours/?=navbar"     name="Neighbours">Neighbours</a>
															</li>
													<li >
								<a href="/event/category/doctors/?=navbar"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="/event/category/casualty/?=navbar"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="/event/category/holby-city/?=navbar"     name="Holby City">Holby City</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-times/"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/subscriptions/subscribe-tv-satellite-week/"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
								
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-617086 post type-post status-publish format-standard has-post-thumbnail hentry category-news publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/news/" name="News">News</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													Netflix renews hit horror Locke and Key for second season
											</h1>

																
											<div class="post-author">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/aleeshabadkar/"  name="A post from Aleesha Badkar" >
					<span class="author vcard">Aleesha Badkar</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-03-31T16:37:53+01:00">Tue, March 31 4:37pm</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/&text=Netflix renews hit horror Locke and Key for second season"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/&description=Netflix renews hit horror Locke and Key for second season"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/&text=Netflix renews hit horror Locke and Key for second season"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/&description=Netflix renews hit horror Locke and Key for second season"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/netflix-renews-locke-key-second-season-617086/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_615815"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/Locke-and-Key-Netflix-1_365330261_634412282-1.jpg"
     id="615815"
     class=""
     alt=""
     width=""
	 height=""
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/Locke-and-Key-Netflix-1_365330261_634412282-1-320x213.jpg 320w,
						"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">Locke &amp; Key back after huge cliffhanger...</p>
													
																																		
													<p>Netflix has renewed its hit horror series Locke and Key for a second season.</p>
<p class="p1">The supernatural show dropped earlier this year and quickly rose to the top of most-watched lists for its gripping and suspense-ridden episodes.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<p class="p1">And now creators have revealed that the show will be returning for a second season.</p>
<p class="p1">&#8220;More keys, more demons, more aloha,&#8221; Locke &amp; Key wrote in a Twitter post. &#8220;Locke &amp; Key is officially returning for season two!!&#8221;</p>
<p class="p1"><strong>SPOILERS AHEAD!</strong></p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p class="p1">The series follows the Locke family as mum Nina (Darby Stanchfield) moves to her late husband’s childhood home with children Tyler (Connor Jessup), Kinsey (Emilia Jones) and Bode (Jackson Robert Scott) as the family end up embroiled in the historic house’s deadly secrets.</p>
<p class="p1">And fans are sure to be ecstatic at the news after the end of the first series left viewers with a jaw-dropping cliff-hanger.</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">more keys, more demons, more aloha 🖕Locke &amp; Key is officially returning for season two!! <a href="https://t.co/OYfHBKmik8">pic.twitter.com/OYfHBKmik8</a></p>
<p>&mdash; Locke &amp; Key (@lockekeynetflix) <a href="https://twitter.com/lockekeynetflix/status/1244640530018885634?ref_src=twsrc%5Etfw">March 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p class="p1">While all of the season’s questions, mysteries and dramas seemed to be wrapped up and finished off with a tidy little bow during the season one finale, creators left viewers with a taste of what the second series could be about with the very last scene.</p>
<p class="p1">Showing that it wasn’t quite as easy as it had previously seemed, the last scene followed seemingly unimportant character Gabe (Griffin Gluck) as a major plot twist was revealed and he was unveiled as the show’s highly-sought after villain.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<blockquote>
<p><a href="https://www.whatsontv.co.uk/news/best-netflix-series-615812/" target="_blank" rel="noopener noreferrer"><strong>MORE: The 46 best Netflix series and shows to get you through lockdown!</strong></a></p>
</blockquote>
<p class="p1">The hit show was adapted from the graphic novel series, however was hit with a number of major changes.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<p>Responding to criticism over the changes, writer Joe Hill and artist Gabriel Rodriguez said, &#8220;It has to work as a TV show. It has to succeed in the possibilities and limitations of its own particular form.</p>
<figure class="o-container twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Our doors are open. Won&#39;t you come in? Locke &amp; Key is now streaming. <a href="https://t.co/Wx1hzyLeut">pic.twitter.com/Wx1hzyLeut</a></p>
<p>&mdash; Locke &amp; Key (@lockekeynetflix) <a href="https://twitter.com/lockekeynetflix/status/1225819800695341056?ref_src=twsrc%5Etfw">February 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></figure>
</p>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--single listing--single-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/why-isnt-neighbours-on-today-617063/" title="Why isn&#8217;t Neighbours on today? Here is when our next visit to Ramsay Street airs" name="Why isn&#8217;t Neighbours on today? Here is when our next visit to Ramsay Street airs"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png"
     data-id="589154"
     class="image-sm lazyload blur-up"
     alt="Neighbours"
     width="620"
	 height="308"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-320x159.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Why isn&#8217;t Neighbours on today? Here is when our next visit to Ramsay Street airs</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/in-my-skin-bbc-three-guide-616995/" title="In My Skin on BBC Three &#8211; Start date, cast, plot and everything you need to know" name="In My Skin on BBC Three &#8211; Start date, cast, plot and everything you need to know"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-620x309.jpg"
     data-id="617041"
     class="image-sm lazyload blur-up"
     alt="In My Skin BBC Three"
     width="620"
	 height="309"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-320x160.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-620x309.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-920x459.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-1220x609.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-1620x809.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>In My Skin on BBC Three &#8211; Start date, cast, plot and everything you need to know</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/eastenders-fans-stunned-new-look-kathy-beale-617024/" title="EastEnders fans STUNNED as THIS Walford legend reveals a shocking new look" name="EastEnders fans STUNNED as THIS Walford legend reveals a shocking new look"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/01/eastenders-logo-1.jpg"
     data-id="563807"
     class="image-sm lazyload blur-up"
     alt="EastEnders logo"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders fans STUNNED as THIS Walford legend reveals a shocking new look</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p class="p1">&#8220;When we worked on the comic, we were always eager to make it successful as a comic, and there were things we could do that you couldn&#8217;t do in any other form. We made a comic that worked and thrived as a comic.</p>
<p class="p1">&#8220;It was the job of Carlton [Cuse, co-showrunner], Meredith [Averill], the cast, and the production team to make something that would succeed on its own terms as a TV show.&#8221;</p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-4" class="palette-a listing--single listing--single-b s-container sticky-anchor image-aspect-landscape  s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest TV News</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/why-isnt-neighbours-on-today-617063/" title="Why isn&#8217;t Neighbours on today? Here is when our next visit to Ramsay Street airs" name="Why isn&#8217;t Neighbours on today? Here is when our next visit to Ramsay Street airs"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png"
     data-id="589154"
     class="image-sm lazyload blur-up"
     alt="Neighbours"
     width="620"
	 height="308"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-320x159.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Screen-Shot-2019-08-09-at-17.45.27-620x308.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Why isn&#8217;t Neighbours on today? Here is when our next visit to Ramsay Street airs</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/in-my-skin-bbc-three-guide-616995/" title="In My Skin on BBC Three &#8211; Start date, cast, plot and everything you need to know" name="In My Skin on BBC Three &#8211; Start date, cast, plot and everything you need to know"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-620x309.jpg"
     data-id="617041"
     class="image-sm lazyload blur-up"
     alt="In My Skin BBC Three"
     width="620"
	 height="309"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-320x160.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-620x309.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-920x459.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-1220x609.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/MV5BMmQxYTIxYTgtNjJjNy00ZjhkLTgwOTItODgwMTkwZTRiM2Y2XkEyXkFqcGdeQXVyMjMwMzY4MjQ@._V1_SX1777_CR001777887_AL_-1620x809.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>In My Skin on BBC Three &#8211; Start date, cast, plot and everything you need to know</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/eastenders-fans-stunned-new-look-kathy-beale-617024/" title="EastEnders fans STUNNED as THIS Walford legend reveals a shocking new look" name="EastEnders fans STUNNED as THIS Walford legend reveals a shocking new look"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/01/eastenders-logo-1.jpg"
     data-id="563807"
     class="image-sm lazyload blur-up"
     alt="EastEnders logo"
     width=""
	 height=""
	 data-srcset="
						"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders fans STUNNED as THIS Walford legend reveals a shocking new look</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/mirren-mack-kaya-in-bbc-thriller-the-nest-starring-role-shock-twists-616887/" title="The Nest star Mirren Mack, aka Kaya, on the HUGE shocks to come!" name="The Nest star Mirren Mack, aka Kaya, on the HUGE shocks to come!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/20071970-high_res-the-nest_383170401_677295942-620x413.jpg"
     data-id="616999"
     class="image-sm lazyload blur-up"
     alt="Mirren Mack plays Kaya in The Nest"
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/20071970-high_res-the-nest_383170401_677295942-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/20071970-high_res-the-nest_383170401_677295942-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/20071970-high_res-the-nest_383170401_677295942-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/20071970-high_res-the-nest_383170401_677295942-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/20071970-high_res-the-nest_383170401_677295942-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/20071970-high_res-the-nest_383170401_677295942-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>The Nest star Mirren Mack, aka Kaya, on the HUGE shocks to come!</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/emmerdale-fans-teddy-di-malone-616966/" title="Emmerdale fans think THIS unlikely star may be able to stop evil DI Malone" name="Emmerdale fans think THIS unlikely star may be able to stop evil DI Malone"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png"
     data-id="589907"
     class="image-sm lazyload blur-up"
     alt="Emmerdale"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/08/Emmerdale-1220x658.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale fans think THIS unlikely star may be able to stop evil DI Malone</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-leah-patterson-justin-morgan-2/" title="Home and Away spoilers: Has Leah Patterson really left Justin Morgan?" name="Home and Away spoilers: Has Leah Patterson really left Justin Morgan?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/14-Home-and-Away-FRI-620x303.png"
     data-id="615757"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Justin Morgan"
     width="620"
	 height="303"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/14-Home-and-Away-FRI-320x156.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/14-Home-and-Away-FRI-620x303.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: Has Leah Patterson really left Justin Morgan?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-03-24T09:55:21+00:00">
																											Airs on Monday 13 April 2020 at 1:15pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-claudia-watkins-returns/" title="Neighbours spoilers: Claudia Watkins returns&#8230; can she be trusted?" name="Neighbours spoilers: Claudia Watkins returns&#8230; can she be trusted?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/50-Neighbours-2-TUES-620x306.png"
     data-id="602388"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Claudia Watkins"
     width="620"
	 height="306"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/50-Neighbours-2-TUES-320x158.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/50-Neighbours-2-TUES-620x306.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Claudia Watkins returns&#8230; can she be trusted?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-03-24T09:29:14+00:00">
																											Airs on Monday 13 April 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-leah-patterson-alive-engaged/" title="Home and Away spoilers: Leah Patterson is alive&#8230; and ENGAGED!" name="Home and Away spoilers: Leah Patterson is alive&#8230; and ENGAGED!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/14-Home-and-Away-THURS-620x306.png"
     data-id="615740"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Leah Patterson"
     width="620"
	 height="306"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/14-Home-and-Away-THURS-320x158.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/14-Home-and-Away-THURS-620x306.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: Leah Patterson is alive&#8230; and ENGAGED!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-03-24T09:51:42+00:00">
																											Airs on Friday 10 April 2020 at 1:15pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-finn-kelly-secrets-revealed/" title="Neighbours spoilers: Finn Kelly video diary secrets REVEALED!" name="Neighbours spoilers: Finn Kelly video diary secrets REVEALED!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/11-Neighbours-3-WED-620x305.png"
     data-id="615901"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Finn Kelly"
     width="620"
	 height="305"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/11-Neighbours-3-WED-320x157.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/11-Neighbours-3-WED-620x305.png 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Finn Kelly video diary secrets REVEALED!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-03-24T09:25:09+00:00">
																											Airs on Friday 10 April 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-belle-secret-lover-jamie/" title="Emmerdale spoilers! Belle REELS when secret lover Jamie explains himself" name="Emmerdale spoilers! Belle REELS when secret lover Jamie explains himself"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/925904-10_04_emm_belle_jamie_02-620x349.jpg"
     data-id="616306"
     class="image-sm lazyload blur-up"
     alt="Belle confronts Jamie in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/925904-10_04_emm_belle_jamie_02-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/925904-10_04_emm_belle_jamie_02-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/925904-10_04_emm_belle_jamie_02-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/925904-10_04_emm_belle_jamie_02-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/925904-10_04_emm_belle_jamie_02-1620x911.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/925904-10_04_emm_belle_jamie_02-1920x1080.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers! Belle REELS when secret lover Jamie explains himself</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-03-31T07:00:46+01:00">
																											Airs on Friday 10 April 2020 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1585657376'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1585657376'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"358c2dedd8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1585657376'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.71/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
