	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>SHOCK DEATH in Emmerdale when a confrontation leads to tragedy?</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1594725532") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1594725532") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1594725532">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There is deadly danger in Emmerdale next week when a feud turns nasty and leaves someone fighting for their life. But who?"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SHOCK DEATH in Emmerdale when a confrontation leads to tragedy?" />
<meta property="og:description" content="There is deadly danger in Emmerdale next week when a feud turns nasty and leaves someone fighting for their life. But who?" />
<meta property="og:url" content="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-14T16:43:51+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145.png" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145.png" />
<meta property="og:image:width" content="1213" />
<meta property="og:image:height" content="770" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There is deadly danger in Emmerdale next week when a feud turns nasty and leaves someone fighting for their life. But who?" />
<meta name="twitter:title" content="SHOCK DEATH in Emmerdale when a confrontation leads to tragedy?" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/#webpage","url":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/","inLanguage":"en-US","name":"SHOCK DEATH in Emmerdale when a confrontation leads to tragedy?","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145.png","width":1213,"height":770,"caption":"Emmerdale"},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/#primaryimage"},"datePublished":"2020-07-14T16:43:51+01:00","dateModified":"2020-07-14T16:43:51+01:00","description":"There is deadly danger in Emmerdale next week when a feud turns nasty and leaves someone fighting for their life. But who?"},{"@type":"Article","@id":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/#article","isPartOf":{"@id":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/#webpage"},"author":{"@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick"},"publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"headline":"SHOCK DEATH in Emmerdale next week when a confrontation leads to tragedy?","datePublished":"2020-07-14T16:43:51+01:00","dateModified":"2020-07-14T16:43:51+01:00","commentCount":0,"mainEntityOfPage":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/#webpage","image":{"@id":"https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/#primaryimage"},"articleSection":"Emmerdale News,News"},{"@type":"Person","@id":"https://www.whatsontv.co.uk/author/clairecrick/#author","name":"Claire Crick","image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/#personlogo","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg","caption":"Claire Crick"},"description":"Claire has been a journalist for 15 years, writing about everything from soaps and TV to beauty, entertainment and even the Royal Family. After starting her career at a soap magazine, she ended up staying for nearly 13 years, and over that time she pulled a pint at the Rovers Return, sang karaoke in the Emmerdale village hall and took a stroll around Albert Square.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAfter learning some tricks of the TV trade at TV website Digital Spy, Claire landed a role at What's On TV writing about all things TV and film, with a particular love of Australian soaps.\r\n\r\nShe\u2019s interviewed everyone from June Brown - AKA Dot Cotton - to Michelle Keegan, swapped cooking tips with baking legend Mary Berry backstage at the NTAs, and danced the night away with soap stars at countless awards bashes. There\u2019s not a lot she doesn\u2019t know about soaps and TV and can be very handy when a soapy question comes up in a pub quiz.<span class=\"Apple-converted-space\">\u00a0</span>\r\n\r\nAs well as all things soapy, Claire also loves reading, running, days out with her kids and spa breaks!<span class=\"Apple-converted-space\">\u00a0</span>","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=628540' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fshock-death-emmerdale-will-taylor-malone-628540%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Fshock-death-emmerdale-will-taylor-malone-628540%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2016\/06\/wotv_header.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/news\/","name":"News"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <link rel="amphtml" href="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-628540 single-format-standard has-adverts y2020 m07 d14 h17 shock-death-emmerdale-will-taylor-malone standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      
<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-18July-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2017/05/wotv_header-copy.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/06/wotv_header.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/news/best-netflix-series-615812/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618026"     name="46 best Netflix series">46 best Netflix series</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-628540 post type-post status-publish format-standard has-post-thumbnail hentry category-emmerdale-news category-news publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/news/" name="News">News</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													SHOCK DEATH in Emmerdale next week when a confrontation leads to tragedy?
											</h1>

																
											<div class="post-author">
			<img
			alt="Claire Crick"
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/04/Claire-Crick-writer-127x135.jpg"
			class="post-author--img"
			height="145"
			width="145">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/clairecrick/"  name="A post from Claire Crick" >
					<span class="author vcard">Claire Crick</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2020-07-14T17:43:51+01:00">Tue, July 14 5:43pm</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/&text=SHOCK DEATH in Emmerdale next week when a confrontation leads to tragedy?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/&description=SHOCK DEATH in Emmerdale next week when a confrontation leads to tragedy?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/&text=SHOCK DEATH in Emmerdale next week when a confrontation leads to tragedy?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/&description=SHOCK DEATH in Emmerdale next week when a confrontation leads to tragedy?"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/shock-death-emmerdale-will-taylor-malone-628540/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_619820"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-920x584.png"
     id="619820"
     class=""
     alt="Emmerdale"
     width="920"
	 height="584"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-920x584.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-1220x652.png 1220w,
			"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">Will and Malone's feud turns deadly next week... </p>
													
																																		
													<p>Next week&#8217;s <a href="/emmerdale/">Emmerdale</a> will see Will Taylor and DI Malone&#8217;s long-running drama turn sinister when someone is left for dead on the garage floor.</p>
<p>Emmerdale fans have watched in horror over the last few weeks as Harriet Finch has found herself in the arms of corrupt copper Malone, despite being engaged to marry Will.</p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<div id="attachment_627773" style="width: 1396px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-627773" class="lazyload blur-up wp-image-627773 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52.png" alt="Emmerdale Malone, Harriet and Moira" width="1386" height="776" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52.png 1386w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52-300x168.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52-630x353.png 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52-135x76.png 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52-320x179.png 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52-620x347.png 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52-920x515.png 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.02.52-1220x683.png 1220w" sizes="(max-width: 1386px) 100vw, 1386px" /><p id="caption-attachment-627773" class="wp-caption-text">Moira overheard Harriet breaking up with Malone (Picture: ITV)</p></div>
<p>But it&#8217;s not just the affair that has got Harriet feeling guilty&#8230; she is also sleeping with the man who has made Will&#8217;s life a living hell over the last few months.</p>
<blockquote>
<p><a href="https://www.whatsontv.co.uk/tv-guide">WHAT IS ON TONIGHT? Check out our NEW and improved TV Guide</a></p>
</blockquote>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p>Viewers have been horrified by tricky Malone&#8217;s blackmail techniques, and even Cain Dingle (<a href="/news/emmerdale-jeff-hordley-cain-dingle-539393/">Jeff Hordley</a>) and Billy Fletcher have been drawn into the drama.</p>
<h3><strong>Moira gets caught up<br />
</strong></h3>
<p>Harriet recently called off the affair only for <a href="/news/how-old-is-moira-dingle-emmerdale-age-628409/">Moira Dingle</a> to find out about what she&#8217;s been up to&#8230; putting Moira on Malone&#8217;s list of targets.</p>
<div id="attachment_627352" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-627352" class="lazyload blur-up wp-image-627352 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-scaled.jpg" alt="Cain keeps vigil at Moira's bedside in Emmerdale" width="2560" height="1479" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-300x173.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-630x364.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-135x78.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-1536x887.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-2048x1183.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-320x185.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-620x358.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-920x532.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-1220x705.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-1620x936.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/003715-13_07_emm_matty_cain_moira_03-1920x1109.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-627352" class="wp-caption-text">Cain has barely left Moira&#8217;s bedside since she was hit by Jamie&#8217;s car (Picture: ITV)</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p>But when Moira was recently left fighting for her life in a hit and run, Cain immediately thought that it was Malone&#8217;s handiwork.</p>
<p>Little does he know, it was actually Jamie Tate who knocked her down.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<h3><strong>Cain&#8217;s out for revenge </strong></h3>
<p>Next week&#8217;s Emmerdale sees Harriet left uneasy when <a href="/events/emmerdale-spoilers-cain-dingle-vows-to-get-revenge-for-injured-wife-moira/">Cain vows revenge on Malone</a>.</p>
<p>No matter how much Harriet insists that Malone had nothing to do with the hit and run, her words fall on deaf ears and <a href="/events/emmerdale-spoilers-cain-dingle-fight-malone/">she begs Cain to think before he does something stupid</a>.</p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<div id="attachment_627549" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-627549" class="lazyload blur-up wp-image-627549 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-scaled.jpg" alt="Malone still loves Harriet in Emmerdale" width="2560" height="1440" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-2048x1152.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-1620x911.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/292687-22_07_emm_malone_harriet_01-1920x1080.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-627549" class="wp-caption-text">Harriet is shocked when Malone confesses he loves her (Picture: ITV)</p></div>
<p>However, there is a bigger twist to come when Malone visits Harriet and begs her not to marry Will.</p>
<p>The police officer confesses he is totally and utterly in love with her and won&#8217;t stand back and watch her marry another man.</p>
<h3><strong>Malone targets will&#8230; again</strong></h3>
<p>But while Harriet is left reeling, Malone decides to take matters into his own hands.</p>
<p>He sneaks into the garage to plant a dealer size bag of drugs in the glove compartment of a car.</p>
<div id="attachment_627559" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-627559" class="lazyload blur-up wp-image-627559 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-scaled.jpg" alt="Will and Malone fight in Emmerdale" width="2560" height="1440" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-2048x1152.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-1620x911.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/963829-24_07_emm_will_malone_01-1920x1080.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-627559" class="wp-caption-text">Will catches Malone planting drugs (Picture: ITV)</p></div>
<p>However, Will is one step ahead of the dodgy copper for once and catches him in the act&#8230; leading to a huge fight breaking out between the enemies.</p>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/six-future-emmerdale-storylines-revealed-628447/" title="Six future Emmerdale storylines REVEALED" name="Six future Emmerdale storylines REVEALED"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png"
     data-id="619820"
     class="image-sm lazyload blur-up"
     alt="Emmerdale"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-920x584.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-1220x652.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Six future Emmerdale storylines REVEALED</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/how-old-is-moira-dingle-emmerdale-age-628409/" title="How old is Moira Dingle? All you need to know about the Emmerdale favourite" name="How old is Moira Dingle? All you need to know about the Emmerdale favourite"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-620x392.png"
     data-id="627774"
     class="image-sm lazyload blur-up"
     alt="Emmerdale Malone, Harriet and Moira"
     width="620"
	 height="392"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-620x392.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-920x582.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-1220x682.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>How old is Moira Dingle? All you need to know about the Emmerdale favourite</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/emmerdale-jamie-andrea-tate-628315/" title="Sickening twist to leave THIS Emmerdale favourite TRAPPED" name="Sickening twist to leave THIS Emmerdale favourite TRAPPED"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png"
     data-id="619820"
     class="image-sm lazyload blur-up"
     alt="Emmerdale"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-920x584.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-1220x652.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Sickening twist to leave THIS Emmerdale favourite TRAPPED</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<div id="attachment_627557" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-627557" class="lazyload blur-up wp-image-627557 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05.jpg" alt="Will and Malone fight in Emmerdale" width="1920" height="1080" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05.jpg 1920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-1620x911.jpg 1620w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-627557" class="wp-caption-text">Who is left lifeless on the floor? (Picture: ITV)</p></div>
<p>By the time the pair have fought it out, someone is left lying lifeless on the garage floor.</p>
<p>But who is it? And are they dead?</p>
<p><b>Emmerdale will temporarily air a reduced schedule of three episodes a week. </b></p>
<p><b>Watch on Mondays, Wednesdays and Fridays at 7pm on ITV.</b></p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-4" class="palette-a listing--recirculation s-container sticky-anchor image-aspect-landscape  s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest TV News</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/six-future-emmerdale-storylines-revealed-628447/" title="Six future Emmerdale storylines REVEALED" name="Six future Emmerdale storylines REVEALED"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png"
     data-id="619820"
     class="image-sm lazyload blur-up"
     alt="Emmerdale"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-920x584.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-1220x652.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Six future Emmerdale storylines REVEALED</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/how-old-is-moira-dingle-emmerdale-age-628409/" title="How old is Moira Dingle? All you need to know about the Emmerdale favourite" name="How old is Moira Dingle? All you need to know about the Emmerdale favourite"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-620x392.png"
     data-id="627774"
     class="image-sm lazyload blur-up"
     alt="Emmerdale Malone, Harriet and Moira"
     width="620"
	 height="392"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-620x392.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-e1594639806778-920x582.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/Screenshot-2020-07-06-at-20.03.08-1220x682.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>How old is Moira Dingle? All you need to know about the Emmerdale favourite</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/emmerdale-jamie-andrea-tate-628315/" title="Sickening twist to leave THIS Emmerdale favourite TRAPPED" name="Sickening twist to leave THIS Emmerdale favourite TRAPPED"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png"
     data-id="619820"
     class="image-sm lazyload blur-up"
     alt="Emmerdale"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-320x203.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-620x394.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-e1587574502145-920x584.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/04/Screenshot-2020-04-22-at-17.53.14-1220x652.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Sickening twist to leave THIS Emmerdale favourite TRAPPED</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-jasmine-delaney-baby-lie/" title="Home and Away spoilers: WHAT is Jasmine Delaney&#8217;s big baby LIE?" name="Home and Away spoilers: WHAT is Jasmine Delaney&#8217;s big baby LIE?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Home-and-Away-FRI-1-620x334.png"
     data-id="627908"
     class="image-sm lazyload blur-up"
     alt="Home and Away, Jasmine Delaney"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Home-and-Away-FRI-1-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Home-and-Away-FRI-1-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Home-and-Away-FRI-1-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Home-and-Away-FRI-1-1220x658.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: WHAT is Jasmine Delaney&#8217;s big baby LIE?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-07-14T00:01:27+01:00">
																											Airs on Friday 24 July 2020 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/emmerdale-spoilers-attack-cain-dingle/" title="Emmerdale spoilers! Who&#8217;s been ATTACKED at Cain Dingle&#8217;s garage?" name="Emmerdale spoilers! Who&#8217;s been ATTACKED at Cain Dingle&#8217;s garage?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-620x349.jpg"
     data-id="627557"
     class="image-sm lazyload blur-up"
     alt="Will and Malone fight in Emmerdale"
     width="620"
	 height="349"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-320x180.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-620x349.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-920x518.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-1220x686.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/917593-24_07_emm_will_malone_05-1620x911.jpg 1620w,
		"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Emmerdale spoilers! Who&#8217;s been ATTACKED at Cain Dingle&#8217;s garage?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-07-14T11:52:10+01:00">
																											Airs on Friday 24 July 2020 at 7:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-harlow-robinson-arrested/" title="Neighbours spoilers: Harlow Robinson gets ARRESTED!" name="Neighbours spoilers: Harlow Robinson gets ARRESTED!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/8399-01-Harlow-is-caught-with-drugs-10-620x414.jpg"
     data-id="628038"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Levi Canning, Harlow Robinson, Yashvi Rebecchi"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/8399-01-Harlow-is-caught-with-drugs-10-320x214.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/8399-01-Harlow-is-caught-with-drugs-10-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/8399-01-Harlow-is-caught-with-drugs-10-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/8399-01-Harlow-is-caught-with-drugs-10-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/8399-01-Harlow-is-caught-with-drugs-10-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/8399-01-Harlow-is-caught-with-drugs-10-1920x1282.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Harlow Robinson gets ARRESTED!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-07-14T00:01:23+01:00">
																											Airs on Friday 24 July 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-yasmeen-nazir-collapses/" title="Coronation Street spoilers: Yasmeen Nazir collapses!" name="Coronation Street spoilers: Yasmeen Nazir collapses!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/24_07_coro_yasmeen_imran_01-620x350.jpg"
     data-id="627985"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Yasmeen Nazir collapses!"
     width="620"
	 height="350"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/24_07_coro_yasmeen_imran_01-320x181.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/24_07_coro_yasmeen_imran_01-620x350.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/24_07_coro_yasmeen_imran_01-920x520.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/24_07_coro_yasmeen_imran_01-1220x689.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/24_07_coro_yasmeen_imran_01-1620x915.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/24_07_coro_yasmeen_imran_01-1920x1085.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Yasmeen Nazir collapses!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-07-14T00:01:45+01:00">
																											Airs on Friday 24 July 2020 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-happy-birthday-hendrix-greyson/" title="Neighbours spoilers: Happy 18th birthday to Hendrix Greyson!" name="Neighbours spoilers: Happy 18th birthday to Hendrix Greyson!"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Neighbours-THURS-3-620x334.png"
     data-id="628028"
     class="image-sm lazyload blur-up"
     alt="Neighbours, Hendrix Greyson, Harlow Robinson"
     width="620"
	 height="334"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Neighbours-THURS-3-320x173.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Neighbours-THURS-3-620x334.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Neighbours-THURS-3-920x496.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/07/30-Neighbours-THURS-3-1220x658.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Happy 18th birthday to Hendrix Greyson!</span></h3>
								
																		
											<span class="date details">
							<time datetime="2020-07-14T00:01:10+01:00">
																											Airs on Thursday 23 July 2020 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-4" class="ipc-advert"></div>			
		</div>
	
	
		<div class="ad-container ad-sticky">

			<div id="post-side-5" class="ipc-advert"></div>			
		</div>
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Copyright TI Media Limited. 161 Marsh Wall, London, E14 9SJ. All rights reserved.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1594725532'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1594725531'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"06e250948f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1594725531'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.74/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
