	<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <link rel="preconnect" href="https://ksassets.timeincuk.net" crossorigin>
<link rel="preconnect" href="https://js-sec.indexww.com" crossorigin>
<link rel="preconnect" href="https://display.apester.com" crossorigin>
<link rel="preconnect" href="https://player.apester.com" crossorigin>
<link rel="preconnect" href="https://renderer.apester.com" crossorigin>
<link rel="preconnect" href="https://static.apester.com" crossorigin>
<link rel="preconnect" href="https://content.jwplatform.com" crossorigin>
<link rel="preconnect" href="https://jwpltx.com" crossorigin>
<link rel="preconnect" href="https://ssl.p.jwpcdn.com" crossorigin>
<link rel="preconnect" href="https://cdn.taboola.com" crossorigin>
<link rel="preconnect" href="https://trc.taboola.com" crossorigin>


    <title>TV tonight: our highlights for Monday 17th May</title>
<link rel="preload" href="https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style>
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	font-display: fallback;
	src:	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff2?v=1619780634") format("woff2"),
	url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/fonts/standard.woff?v=1619780634") format("woff");
}
.icon-spinner {
	background-image: url("//www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/spinner.gif");
}

</style><link rel="stylesheet" href="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/css/sites/42.min.css?v=1619780634">		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We recommend the best shows on TV tonight, plus a great film, a trending box set as well as today&#039;s sports and soaps listings – here’s what you shouldn’t miss!"/>
<link rel="canonical" href="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TV tonight: our highlights for Monday 17th May" />
<meta property="og:description" content="We recommend the best shows on TV tonight, plus a great film, a trending box set as well as today&#039;s sports and soaps listings – here’s what you shouldn’t miss!" />
<meta property="og:url" content="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/" />
<meta property="og:site_name" content="What&#039;s on TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-05-16T23:01:40+01:00" />
<meta property="article:modified_time" content="2021-05-16T23:06:24+01:00" />
<meta property="og:updated_time" content="2021-05-16T23:06:24+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy.jpg" />
<meta property="og:image:secure_url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We recommend the best shows on TV tonight, plus a great film, a trending box set as well as today&#039;s sports and soaps listings – here’s what you shouldn’t miss!" />
<meta name="twitter:title" content="TV tonight: our highlights for Monday 17th May" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.whatsontv.co.uk/#organization","name":"","url":"https://www.whatsontv.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.whatsontv.co.uk/#website","url":"https://www.whatsontv.co.uk/","name":"What&#039;s on TV","publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.whatsontv.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/#webpage","url":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/","inLanguage":"en-US","name":"TV tonight: our highlights for Monday 17th May","isPartOf":{"@id":"https://www.whatsontv.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/#primaryimage","url":"https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy.jpg","width":1024,"height":683},"primaryImageOfPage":{"@id":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/#primaryimage"},"datePublished":"2021-05-16T23:01:40+01:00","dateModified":"2021-05-16T23:06:24+01:00","description":"We recommend the best shows on TV tonight, plus a great film, a trending box set as well as today's sports and soaps listings \u2013 here\u2019s what you shouldn\u2019t miss!"},{"@type":"Article","@id":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/#article","isPartOf":{"@id":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/#webpage"},"author":{"@id":"https://www.whatsontv.co.uk/author/jolowles/#author","name":"Jo Lowles"},"publisher":{"@id":"https://www.whatsontv.co.uk/#organization"},"headline":"TV tonight: our highlights for Monday 17th May","datePublished":"2021-05-16T23:01:40+01:00","dateModified":"2021-05-16T23:06:24+01:00","commentCount":0,"mainEntityOfPage":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/#webpage","image":{"@id":"https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/#primaryimage"},"articleSection":"News,TV Tonight"},{"@type":"Person","@id":"https://www.whatsontv.co.uk/author/jolowles/#author","name":"Jo Lowles","image":{"@type":"ImageObject","@id":"https://www.whatsontv.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/c02be6f1a6b4fe0abe82772fe2a3b6ed?s=96&d=blank&r=g","caption":"Jo Lowles"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="What&#039;s on TV &raquo; Feed" href="https://www.whatsontv.co.uk/feed/" />
<link rel='stylesheet' id='keystone-context-widget-css-css'  href='https://www.whatsontv.co.uk/wp-content/plugins/keystone-context-widget/assets/css/widget.css?ver=NS4zLjI' type='text/css' media='all' />
<script>var onesignalConfig = {"appId":"b2fe1cea-41f9-47d3-86f7-3f1a559a74e4"};</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<link rel='https://api.w.org/' href='https://www.whatsontv.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.whatsontv.co.uk/?p=667746' />
<link rel="alternate" type="application/json+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Ftv-tonight-monday-17th-may-2021-667746%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.whatsontv.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.whatsontv.co.uk%2Fnews%2Ftv-tonight-monday-17th-may-2021-667746%2F&#038;format=xml" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.whatsontv.co.uk","logo":"https:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/42\/2021\/01\/WOTVW2Wlogos-1.png"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.whatsontv.co.uk","name":"Home"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.whatsontv.co.uk\/news\/","name":"News"}}]}</script>
<script type='application/ld+json'>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</script>
		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-M6MX7WK');
      </script>
      <!-- End Google Tag Manager -->
          <!-- Google Tag Manager (Global Container)-->
      <script>
        (function(w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TPSTXR8');
      </script>
      <!-- End Google Tag Manager (Global Continer) -->
    <link rel="amphtml" href="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/amp/"><link rel="amphtml" href="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/amp/"><link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-180x180.png" />
<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/cropped-wotv_logo_lrg-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/** W2W Logo **/

@media (max-width: 45.49em) {
	.header .logo img {
    max-width: 200px;
}
}

/** Recirc **/

.articleBody .listing--single-b h2 {
	font-size: 1.5em;
	margin-top:15px;
}

.articleBody .listing--single-b {
	background: #f7f7f7;
	border-radius: 5px;
	padding:0 15px 0 15px;
}

.articleBody .listing--single-b .listing-entry {
	background:none;
}

.header.has-double-tier nav {
    border-top:1px solid #eaeaea;
    border-bottom:1px solid #eaeaea;
}


.listing--hero h3 {
    font-weight:700;
    text-align:center;
    background:white;
    border-bottom: 5px solid #df0100;
    padding:15px 30px;
}

.listing--hero h3:hover {
    background:#eaeaea;
}

.listing--hero h3 span {
  background:none;
    box-shadow:none;
    line-height:1.3;
}

.listing--hero .taxonomy-signpost {
  background: #df0100;
  color: #fff;
  font-size: 1em;
  font-weight: 600;
  padding: 0 15px;
  font-family: Assistant;
  text-transform: uppercase;
  display: inline-block;
  margin: 10px auto;
    left:0px;
}

.listing--hero .entry-content {
  padding:15px;
  margin-bottom:15px;
}

.listing--grid-inc-sidebar h2 {
  font-size:3em;
}

.listing--grid-inc-sidebar .listing-entry {
  border-top:none;
}

.listing--grid-inc-sidebar-b .taxonomy-signpost {
  top:-36px;
  left:8px;
}

.listing--single-inc-sidebar-b h2 {
  font-size:2.25em;
  font-weight:700
}

.listing--single-inc-sidebar-b .listing-entry {
  border-bottom:none;
}

.post-main .post-author-info {
  font-size:.9em;
}

.post-main .wp-caption-text {
	font-size:.9em;
	font-weight:700;
	margin-bottom:15px;
}

.post-body .wp-caption {
	margin-bottom:15px;
	border-bottom:1px solid #909090
;
}

.header .magazine-cover {
  height: auto;
}

.header .icon-search {
	color: black;
}

.header .icon-search:hover {
	color: #df0100;
}


@media (max-width: 45.49em) {
    .header nav .icon-search  {
        color:#df0100;
    }

}

@media (min-width: 45.5em) {
	.articleBody {
		margin-top:30px;
	}
}

.widget_text .textwidget h2, .widget_text .textwidget p {
	max-width: none;
	padding-bottom: 1em;
}

/**18.09.2019**/

.wp-caption {
	border: none;
}

/**Fix for sidebar**/
.single-sidebar--article {
    z-index:999;
}

/**Twitter gap fix**/
.post-main figure.o-container.twitter {
	min-height:10px;
}		</style>
		    			</head>

<body class="post-template-default single single-post postid-667746 single-format-standard has-adverts y2021 m05 d17 h00 tv-tonight-monday-17th-may-2021 standard slim-header">
			    <div class="header-advert-wrapper">
        <aside class="row advert header-advert sticky-anchor is-absolute">
            <div class="section-content">
                <div id="header-1" class="ipc-advert"></div>            </div>
        </aside>
    </div>
	
<div class="parallax-wrapper parallax-wrapper--header"></div>

      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
          <!-- Google Tag Manager (noscript global container) -->
      <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPSTXR8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript global container) -->

<div id="wrapper" class="hfeed">

			<header id="header" role="banner" class="header s-container has-double-tier">

	<div class="header__inner">

		
										<div class="header-subscribe header-slot header-slot-left">
    <div class="magazine-cover">
                <img data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/08/WOTV-6Mar-236x320.jpg" class="lazyload" />
            </div>
    <ul>
                    <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest print issue"><span class="icon-arrow-left"></span> Subscribe Now <span class="icon-arrow-right"></span></a></li>
                            <li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="See our latest digital issue"><span class="icon-arrow-left"></span> Digital Editions <span class="icon-arrow-right"></span></a></li>
                            </ul>
</div>
							
<div class="logo header-slot header-slot-center">
    <a href="/" title="What&#039;s on TV" name="What&#039;s on TV">
    	<span class="hide">What&#039;s on TV</span>
	<picture>
		<source media="(min-width: 728px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/01/WOTVW2Wlogos-1.png" >
		<source media="(max-width: 727px)" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/02/WOTVW2Wmobile-logo.png" >
		<img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/01/WOTVW2Wlogos-1.png" alt="hero profile" aria-hidden="true" data-pin-nopin="true">
	</picture>
    </a>
</div>
							<div class="header-slot header-slot-right header-follow">
	<ul class="nav-social">
					<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
				<a href="https://www.facebook.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page"></a>
			</li>
					<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
				<a href="https://twitter.com/whatsontvuk" target="_blank"  rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page"></a>
			</li>
					<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
				<a href="https://www.instagram.com/whatsontvuk/" target="_blank"  rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page"></a>
			</li>
			</ul>
</div>
			
		
	</div>

		<nav>
	<ul class="navigation hide-overflow-items" data-nav="closed">
					<li >
				<a href="http://www.whatsontv.co.uk/" class= " menu-icon-item icon-home  "    name="Home">
								</a>
							</li>
					<li >
				<a href="http://www.whatsontv.co.uk/news/" class= " "    name="TV News">
									TV News
								</a>
							</li>
					<li >
				<a href="/tv-guide" class= " "    name="TV Guide">
									TV Guide
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/coronation-street/" class= " "    name="Coronation Street">
									Coronation Street
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/eastenders/" class= " "    name="EastEnders">
									EastEnders
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/emmerdale/" class= " "    name="Emmerdale">
									Emmerdale
								</a>
							</li>
					<li >
				<a href="https://www.whatsontv.co.uk/hollyoaks/" class= " "    name="Hollyoaks">
									Hollyoaks
								</a>
							</li>
					<li class="has-subnav">
				<a href="http://www.whatsontv.co.uk/soaps?=navbar" class= " "    name="More soaps">
									More soaps
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.whatsontv.co.uk/casualty-home/"     name="Casualty">Casualty</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/doctors-main/"     name="Doctors">Doctors</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/holby-city-home/"     name="Holby City">Holby City</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/home-away-home/"     name="Home and Away">Home and Away</a>
															</li>
													<li >
								<a href="https://www.whatsontv.co.uk/neighbours-home/"     name="Neighbours">Neighbours</a>
															</li>
											</ul>
							</li>
					<li >
				<a href="http://comps.whatsontv.co.uk?=navbar" class= " "    name="Win">
									Win
								</a>
							</li>
					<li class="has-subnav">
				<a href="https://www.magazinesdirect.com/temp-xtv" class= " "    name="Subscribe">
									Subscribe
								</a>
									<span class="submenu-toggle icon-arrow-down"></span>
					<ul class="navigation-secondary">
													<li >
								<a href="https://www.magazinesdirect.com/temp-xtv"     name="TV Times">TV Times</a>
															</li>
													<li >
								<a href="https://www.magazinesdirect.com/temp-xts"     name="TV&Satellite Week">TV&Satellite Week</a>
															</li>
											</ul>
							</li>
		
					<li class="has-subnav nav-subscribe header-slot-center">
				<a href="javascript:void(0);" name="Subscribe to our magazine">Subscribe</a>
				<span class="submenu-toggle icon-arrow-down"></span>
				<ul class="s-container">
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our print magazine">Print</a></li>
					<li><a href="https://www.whatsontv.co.uk/news/digital-editions-616768/" name="Subscribe to our digital magazine">Digital</a></li>
				</ul>
			</li>
		
					<li class="has-subnav header-slot-right nav-follow">
				<span class="submenu-toggle icon-arrow-down"></span>
				<a href="javascript:void(0);" name="Follow us on social media">Follow</a>
				<ul class="nav-social">
											<li><a href="https://www.facebook.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Facebook">Facebook</a></li>
											<li><a href="https://twitter.com/whatsontvuk" target="_blank" rel="noopener" name="Follow us on Twitter">Twitter</a></li>
											<li><a href="https://www.instagram.com/whatsontvuk/" target="_blank" rel="noopener" name="Follow us on Instagram">Instagram</a></li>
									</ul>
			</li>
		
		<li class="menu-more has-subnav">
			<a href="javascript:void(0)" name="See more menu items">More <span class="icon-plus"></span></a>
			<ul></ul>
		</li>
	</ul>

	<a href="javascript:void(0)" class="search-site icon-search" name="Search the site"><span class="hide">Search</span></a>

	<a href="#" class="menu-icon-link hidden-md hidden-lg" name="Toggle the site menu">
		<span class="menu-toggle icon-menu"><span class="hide">Menu</span></span>
	</a>

	<form role="search" method="get" class="search-form form-inline s-container" action="/">
		<div class="input-group">
			<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search">
							<button type="submit" class="btn btn--sm" name="search">Search</button>
						<div class="message-wrapper">
				<label for="s" class="message message--type">Type to search</label>
				<label for="s" class="message message--search hide">Press enter or click on the search icon</label>
			</div>
		</div>
	</form>
</nav>

</header>	
									<div class="trending">
	<div class="s-container trending__inner">
		<div class="s-container__inner">
			<div class="trending__title">Trending:</div>
				<div class="trending-list__outer">
					<ul class="trending-list__inner">
													<li><a href="https://www.whatsontv.co.uk/tv-tonight/"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-618027 current-post-ancestor current-menu-parent current-post-parent"     name="What to watch on TV Tonight">What to watch on TV Tonight</a></li>
													<li><a href="https://www.whatsontv.co.uk/tv-guide/"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618028"     name="TV Guide">TV Guide</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/disney-plus-uk-guide-612441/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-618029"     name="Disney+ UK">Disney+ UK</a></li>
													<li><a href="https://www.whatsontv.co.uk/streaming-on-demand/news-streaming-on-demand/best-bbc-dramas-iplayer-632865/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-657333"     name="Best BBC dramas">Best BBC dramas</a></li>
													<li><a href="https://www.whatsontv.co.uk/news/finding-alice-keeley-hawes-guide-639642/"  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-657334"     name="Finding Alice">Finding Alice</a></li>
											</ul>
			</div>
			<div class="trending__fade trending__fade--before"></div>
			<div class="trending__fade trending__fade--after"></div>
		</div>
	</div>
</div>							
	<div id="content" role="main" class="container-fluid" >
			
				<article class="post-667746 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tv-tonight publication_name-whats-on-tv" role="article">	
							
					<nav class="breadcrumb s-container" role="navigation">
	<div class="s-container__inner">
		<ul>
							<li>
																		
					<a href="https://www.whatsontv.co.uk" name="Home">Home</a>
									</li>
							<li>
																		
					<a href="https://www.whatsontv.co.uk/news/" name="News">News</a>
									</li>
					</ul>
	</div>
</nav>		
					
		
		<div class="post-main">

							<header class="post-header post-header--article">
					<h1 class="title-primary">
													TV tonight: our highlights for Monday 17th May
											</h1>

																
											<div class="post-author">
		<small class="post-author-info">
					<span>
							</span>
			<span>
																														<a class="post-author__name url fn n" href="https://www.whatsontv.co.uk/author/jolowles/"  name="A post from Jo Lowles" >
					<span class="author vcard">Jo Lowles</span>
			    </a>
			</span>
		
		
					<span>
								<time datetime="2021-05-17T00:01:40+01:00">Mon, May 17 12:01am</time>
			</span>
					</small>
</div>
					
											<div class="social-share">
										<ul class="pw-widget hidden-xs">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/&text=TV tonight: our highlights for Monday 17th May"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/&description=TV tonight: our highlights for Monday 17th May"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
										<ul class="pw-widget hidden-sm hidden-md hidden-lg">
							<li>
					<a
							href="https://www.facebook.com/sharer/sharer.php?u=https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-facebook icon-social-facebook "
							data-url="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							name="Share this page on facebook"
					></a>
				</li>
							<li>
					<a
							href="https://twitter.com/intent/tweet?url=https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/&text=TV tonight: our highlights for Monday 17th May"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-twitter icon-social-twitter "
							data-url="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							name="Share this page on twitter"
					></a>
				</li>
							<li>
					<a
							href="https://pinterest.com/pin/create/button/?url=https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/&description=TV tonight: our highlights for Monday 17th May"
							target="_blank"
							 rel="noopener" 							class="share-button pw-button-pinterest icon-social-pinterest "
							data-url="https://www.whatsontv.co.uk/news/tv-tonight-monday-17th-may-2021-667746/"
							name="Share this page on pinterest"
					></a>
				</li>
								</ul>
	</div>
					
					
											<div class="post__award">
	
	
	</div>									</header>
			
			
			<div class="post-main__inner">

				
				                    							<div class="featured-media ggnoads">
		<div id="attachment_667760"
     class="featured-image">
	<figure class="image ">
		<img
          src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy-920x614.jpg"
     id="667760"
     class=""
     alt=""
     width="920"
	 height="614"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/NEWtvp304.ttm_highlights.mon_innocent2_episode1_22_copy-920x614.jpg 920w,
				"/>	</figure>
	</div>
	</div>
									
							
				<div class="post-body">
						
					<div class="articleBody">
																																
																											<p class="post-lead">Innocent is one of the gems on TV today…</p>
													
																																		
													<p><strong>Katherine Kelly stars in tense new drama Innocent, there&#8217;s more hilarious school gate drama in BBC2&#8217;s Motherland and it&#8217;s Finals Week on the Great British Menu. Here&#8217;s what you shouldn’t miss on TV tonight. </strong></p>
<ul>
<li data-leveltext="●" data-font="Avenir" data-listid="2" data-aria-posinset="1" data-aria-level="1">
<span data-contrast="auto">Our hand-selected recommendations for what&#8217;s on <a href="https://www.whatsontv.co.uk/tv-tonight">TV tonight</a> include TV shows, a film, live sport and the latest trending need-to-binge-on-now box set</span><span data-ccp-props='{"201341983":0,"335559685":720,"335559740":240,"335559991":360}'> </span>
</li>
<li data-leveltext="●" data-font="Avenir" data-listid="2" data-aria-posinset="2" data-aria-level="1">
<span data-contrast="auto">Keep up to date with the latest </span><a href="https://www.whatsontv.co.uk/soaps/"><span data-contrast="none">soap spoiler</span></a><span data-contrast="auto"> storylines on TV tonight with our daily soap synopsis</span><span data-ccp-props='{"201341983":0,"335559685":720,"335559740":240,"335559991":360}'> </span>
</li>
<li data-leveltext="●" data-font="Avenir" data-listid="2" data-aria-posinset="3" data-aria-level="1">
<span data-contrast="auto">For more information about <a href="/tv-tonight/" data-source-seowords>what’s on TV tonight</a> see our </span><a href="https://www.whatsontv.co.uk/tv-guide/"><span data-contrast="none">TV Guide</span></a><span data-ccp-props='{"201341983":0,"335559685":720,"335559740":240,"335559991":360}'> </span>
</li>
</ul>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-1" class="ipc-advert"></div></div></p>
<hr>
<h2>What&#8217;s <span data-contrast="auto">on TV tonight</span><span data-ccp-props='{"201341983":0,"335559740":240}'> </span><br />
</h2>
<p><span data-contrast="auto">Our expert TV journalists have picked the best things on TV tonight&#8230;</span><span data-ccp-props='{"201341983":0,"335559740":240}'> </span></p>
<h3>Best TV shows on TV tonight</h3>
<h4>Innocent, 9pm, ITV</h4>
<div id="attachment_667758" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-667758" class="lazyload blur-up wp-image-667758 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-scaled.jpg" alt="" width="2560" height="1707" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-630x420.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-1536x1024.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-2048x1365.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-620x413.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-920x613.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-1220x813.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-1620x1080.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TTM304.innocent.innocent2_episode1_10-1920x1280.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-667758" class="wp-caption-text">Katherine Kelly takes the lead as Sally in this tense ITV drama. (Pic Credit: Tiger copyright ITV)</p></div>
<p><span style="font-weight: 400">Prepare yourselves, because the welcome return of this addictive thriller with a brand new story will leave you on tenterhooks! This time, Katherine Kelly steps into the spotlight as teacher Sally, who has spent five years in prison for the murder of her student Matty, but is released when an alibi suddenly materialises. While Sally’s dream of regaining her former life in the Lake District – including her job and her ex-husband (Jamie Bamber) – is emotional and riveting, Shaun Dooley also gives a tour de force turn as dogged DCI Mike Braithwaite, who re-opens the case and delves into the locals’ murky secrets&#8230; Continues nightly until Thursday. </span></p>
<p><div class="ad-container ad-container--mobile"><div id="post-inline-2" class="ipc-advert"></div></div><div id="apester-4" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-4","class":"apester-desktop","placement":"desktop","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><div id="apester-5" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-5","class":"apester-mobile","placement":"mobile","token":"5735d563494119a819b58d06","context":true,"tags":"","fallback":true});</script><section id="embed_code-4" class="hidden-md hidden-lg s-container sticky-anchor hide-widget-title widget_embed_code premium_inline_2"><section class="s-container listing--single listing--single-sharethrough image-aspect-landscape default sharethrough-ad sharethrough-ad-hidden">
  <div class="s-container__inner">
    <ul>
      <li id="native-content-mobile" class="listing-item">
      </li>
    </ul>
  </div>
</section></section></p>
<p class="p1"><span class="s3">★★★★★</span> CC</p>
<h4>Motherland, 9pm, BBC2</h4>
<div id="attachment_667749" style="width: 1930px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-667749" class="lazyload blur-up wp-image-667749 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy.jpg" alt="" width="1920" height="1080" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy.jpg 1920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-300x169.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-630x354.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-135x76.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-1536x864.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-320x180.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-620x349.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-920x518.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-1220x686.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_motherland_22372365_high__copy-1620x911.jpg 1620w" sizes="(max-width: 1920px) 100vw, 1920px" /><p id="caption-attachment-667749" class="wp-caption-text">Amanda (Lucy Punch) is causing more chaos in Motherland (Pic Credit: Merman &#8211; Photographer: Grab)</p></div>
<p><span style="font-weight: 400">Getting your child into the best secondary school around can be an uphill battle and worries over catchment areas are adding to usual term time stresses for the gang this week, as they head off on the dreaded open day circuit with hilarious results, particularly when desperate Julia pretends to be Catholic… Meanwhile, cracks are showing in the veneer of the deliciously awful Amanda as she frets about her ex’s new girlfriend, and gloriously blunt Liz is trying to encourage nervy Kevin to fight for his rights over his impending divorce with Jill. Come on Kev, take her to the cleaners!</span></p>
<div class="ad-container ad-container--mobile"><div id="post-inline-3" class="ipc-advert"></div></div>
<p class="p1"><span class="s4"><span class="s3">★★★<span class="s2">★ </span></span>CC</span></p>
<h4>Great British Menu, 8pm, BBC2</h4>
<div id="attachment_667754" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-667754" class="lazyload blur-up wp-image-667754 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-scaled.jpg" alt="" width="2560" height="1707" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-300x200.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-630x420.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-135x90.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-1536x1024.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-2048x1365.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-320x213.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-620x413.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-920x613.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-1220x813.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-1620x1080.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.mon_22134707_high_great_british_menu_s16-1920x1280.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-667754" class="wp-caption-text">The final eight chefs get ready to do battle. (Pic Credit: Optomen Television Ltd &#8211; Photographer: Ashleigh Brown)</p></div>
<div class="ad-container ad-container--mobile"><div id="post-inline-4" class="ipc-advert"></div></div>
<p><span style="font-weight: 400">The eight regional champions all return to the kitchen to compete in Finals Week. Every night the eight will present their best dish to regular judges Oliver Peyton, Matthew Fort and Rachel Khoo, plus a guest judge, which is comedian Phil Wang tonight. Beginning with starters (then fish tomorrow, main on Wed and dessert on Thurs) there’s some extraordinary food, but the judges have sky-high expectations and are brutal in their critiques (‘an epic fail,’ is how Oliver dismisses one chef’s creation). All eight compete for each course, with the maximum of four winning a place to cook at the final banquet on Friday. </span></p>
<p><span class="s4"><span class="s3">★★★<span class="s2">★ </span></span>JL</span></p>
<div class="ad-container ad-container--mobile"><div id="post-inline-5" class="ipc-advert"></div></div>
<h2><span data-contrast="auto">Best box set to watch on TV tonight</span></h2>
<h4 class="p1"><span class="s1">The Nest, seasons one to five, BBC iPlayer/BritBox</span></h4>
<div id="attachment_617002" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-617002" class="lazyload blur-up wp-image-617002 size-full" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-scaled.jpg" alt="Martin Compson, Sophie Rundle and Mirren Mack in The Nest" width="2560" height="1620" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-scaled.jpg 2560w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-300x190.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-630x399.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-135x85.jpg 135w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-1536x972.jpg 1536w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-2048x1296.jpg 2048w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-320x203.jpg 320w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-620x392.jpg 620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-920x582.jpg 920w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-1220x772.jpg 1220w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-1620x1025.jpg 1620w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/03/18942452-high_res-the-nest_383170351_677295942-1-1920x1215.jpg 1920w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-617002" class="wp-caption-text">Martin Compston as Dan, Sophie Rundle as Emily and Mirren Mack as Kaya (Pic Credit Studio Lambert &#8211; Photographer: Mark Mainz)</p></div>
<p class="p1"><span class="s1">Line of Duty&#8217;s Martin Compston (using his natural Scottish accent) and Sophie Rundle play a wealthy couple unable to conceive, who ask an 18-year-old stranger to carry a baby for them. But can they trust her? A twisty, smartly scripted Glasgow-set thriller.</span></p>
<h2 class="p1">Best film to watch on TV tonight</h2>
<h4 class="p1">The End of the Affair, 9pm, TCM</h4>
<div class="injection"><section id="keystone-context-widget-id-2" class="palette-a listing--recirculation listing--recirculation-b s-container sticky-anchor image-aspect-landscape hidden-md hidden-lg s-container sticky-anchor widget_keystone-context-widget-id premium_inline_before_last_p post-promo"><h2 class="widgettitle heading"><span>Latest stories</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-sunday-16th-may-2021-667714/" title="TV tonight: our highlights for Sunday 16th May" name="TV tonight: our highlights for Sunday 16th May"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-620x413.jpg"
     data-id="667717"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Sunday 16th May</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-friday-14th-may-2021-667653/" title="TV tonight: our highlights for Friday 14th May" name="TV tonight: our highlights for Friday 14th May"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-620x413.jpg"
     data-id="667685"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Friday 14th May</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-thursday-13th-may-2021-667600/" title="TV tonight: our highlights for Thursday 13th May" name="TV tonight: our highlights for Thursday 13th May"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Little-Mix-X-Factor-The-Band-620x394.jpg"
     data-id="602972"
     class="image-sm lazyload blur-up"
     alt="Little Mix The Search"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Little-Mix-X-Factor-The-Band-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Little-Mix-X-Factor-The-Band-620x394.jpg 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Thursday 13th May</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section></div>
<p class="p1"><span class="s1">Irish director Neil Jordan&#8217;s handsomely mounted adaptation of Graham Greene&#8217;s semi-autobiographical novel about the recriminations that spread out from an extra-marital affair between writer Ralph Fiennes and Julianne Moore in post-war London. It&#8217;s hard not to fall under the romantic spell that the film weaves. </span></p>
<p><span class="s4"><span class="s3">★★★<span class="s2">★ </span></span>NP</span></p>
<h2>Live sport</h2>
<ul>
<li>
<b>The Emirates FA Cup: Leicester City v Chelsea </b>5.30pm (k-o TBC), BT Sport 1<i><br />
</i>
</li>
</ul>
<h2>Soaps on TV tonight</h2>
<ul>
<li class="p1">
<span class="s1"><span class="s2">EastEnders,</span></span><span class="s3"> 8.05pm</span>
</li>
<li class="p1"><a href="/emmerdale/" data-source-seowords>Emmerdale</a>, 7pm</li>
<li>Coronation Street, 7.30pm &amp; 8.30pm</li>
<li><a href="/hollyoaks/" data-source-seowords>Hollyoaks</a>, 6.30pm<span class="s3"><br />
</span><span data-contrast="auto"><br />
</span>
</li>
</ul>
<h2>
<span data-contrast="auto">If you watch just one thing on TV tonight…</span><span data-ccp-props='{"201341983":0,"335559740":240}'> </span><br />
</h2>
<p>Don&#8217;t miss Innocent on TV tonight – gripping drama</p>
<p><span data-contrast="auto">Not found anything you want to watch on TV tonight? Check out our <a href="https://www.whatsontv.co.uk/tv-guide">TV Guide</a>.</span><span data-ccp-props='{"201341983":0,"335559740":240}'> </span></p>
<p><span data-contrast="auto">Happy viewing!</span></p>

															
																		</div>

					
																
											<div id="taboola-below-article-thumbnails"></div>									</div>
			</div>

							<div id="single-sidebar" class="single-sidebar single-sidebar--article">

	
	
		
		
		
		
	
	<div class="ad-container ad-sticky">
		
		<div id="post-side-1" class="ipc-advert"></div>		
	</div>

	<section id="keystone-context-widget-id-4" class="palette-a listing--recirculation s-container sticky-anchor image-aspect-landscape  s-container sticky-anchor widget_keystone-context-widget-id premium_sidebar_1"><h2 class="widgettitle heading"><span>Latest TV News</span></h2><div class="s-container__inner">
	<ul
			class="listing-items"
						data-post-count="3"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-sunday-16th-may-2021-667714/" title="TV tonight: our highlights for Sunday 16th May" name="TV tonight: our highlights for Sunday 16th May"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-620x413.jpg"
     data-id="667717"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP304.TTM_highlights.sun_pursuitofllove_22363798_high_-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Sunday 16th May</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-friday-14th-may-2021-667653/" title="TV tonight: our highlights for Friday 14th May" name="TV tonight: our highlights for Friday 14th May"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-620x413.jpg"
     data-id="667685"
     class="image-sm lazyload blur-up"
     alt=""
     width="620"
	 height="413"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-620x413.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-920x613.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-1220x813.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-1620x1080.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/TVP303.TTM_highlights.fri_UGRR_S1_Unit_109_0250R-1920x1280.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Friday 14th May</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/news/tv-tonight-thursday-13th-may-2021-667600/" title="TV tonight: our highlights for Thursday 13th May" name="TV tonight: our highlights for Thursday 13th May"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Little-Mix-X-Factor-The-Band-620x394.jpg"
     data-id="602972"
     class="image-sm lazyload blur-up"
     alt="Little Mix The Search"
     width="620"
	 height="394"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Little-Mix-X-Factor-The-Band-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2019/12/Little-Mix-X-Factor-The-Band-620x394.jpg 620w,
					"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>TV tonight: our highlights for Thursday 13th May</span></h3>
								
																		
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div></section>


	
		<div class="ad-container ad-sticky">
		
			<div id="post-side-2" class="ipc-advert"></div>			
		</div>

		<section id="keystone-query-widget-id-106" class="palette-a listing--single listing--single-b s-container image-aspect-landscape visible-md hidden-xs hidden-sm default keystone-query-widget premium_sidebar_2"><h2 class="widgettitle heading"><span><a href="/events">TV Guide</a></span></h2><div class="s-container__inner">
	<ul
		class="listing-items"
				data-post-count="5"
	>
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/eastenders-spoilers-will-mick-carter-see-justice-done-in-court/" title="EastEnders spoilers: Will Mick Carter see justice done in court?" name="EastEnders spoilers: Will Mick Carter see justice done in court?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/22469753-low--620x399.jpg"
     data-id="667379"
     class="image-sm lazyload blur-up"
     alt="The Carters are in court in EastEnders"
     width="620"
	 height="399"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/22469753-low--320x206.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/22469753-low--620x399.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/22469753-low--920x592.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/22469753-low--1220x786.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/22469753-low--1620x1043.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/22469753-low--1920x1236.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>EastEnders spoilers: Will Mick Carter see justice done in court?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-05-11T00:01:48+01:00">
																											Airs on Friday 21 May 2021 at 8:35pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/home-and-away-spoilers-who-declares-love-for-dean-thompson/" title="Home and Away spoilers: WHO declares their love for Dean Thompson?" name="Home and Away spoilers: WHO declares their love for Dean Thompson?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Home-and-Away-FRI-3-620x306.png"
     data-id="667424"
     class="image-sm lazyload blur-up"
     alt="Home and Away spoilers, Dean Thompson"
     width="620"
	 height="306"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Home-and-Away-FRI-3-320x158.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Home-and-Away-FRI-3-620x306.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Home-and-Away-FRI-3-920x454.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Home-and-Away-FRI-3-1220x601.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Home and Away spoilers: WHO declares their love for Dean Thompson?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-05-11T14:59:55+01:00">
																											Airs on Friday 21 May 2021 at 6:00pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/neighbours-spoilers-ned-willis-caught-out-terese-willis/" title="Neighbours spoilers: Ned Willis is caught out by Terese Willis" name="Neighbours spoilers: Ned Willis is caught out by Terese Willis"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Neighbours-FRI-1-620x304.png"
     data-id="667504"
     class="image-sm lazyload blur-up"
     alt="Neighbours spoilers, Terese Willis, Ned Willis"
     width="620"
	 height="304"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Neighbours-FRI-1-320x157.png 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Neighbours-FRI-1-620x304.png 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Neighbours-FRI-1-920x451.png 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/20-Neighbours-FRI-1-1220x598.png 1220w,
			"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Neighbours spoilers: Ned Willis is caught out by Terese Willis</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-05-11T14:58:55+01:00">
																											Airs on Friday 21 May 2021 at 5:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/hollyoaks-spoilers-confession-will-george-kiss-killer-admit-their-crime/" title="Hollyoaks spoilers: CONFESSION? Will George Kiss killer admit their crime?" name="Hollyoaks spoilers: CONFESSION? Will George Kiss killer admit their crime?"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/GEORGE-KISS-04-e1620217243345-620x393.jpg"
     data-id="607217"
     class="image-sm lazyload blur-up"
     alt="Hollyoaks George Kiss is played by Callum Kerr"
     width="620"
	 height="393"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/GEORGE-KISS-04-e1620217243345-320x203.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/GEORGE-KISS-04-e1620217243345-620x393.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/GEORGE-KISS-04-e1620217243345-920x583.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/GEORGE-KISS-04-e1620217243345-1220x773.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/GEORGE-KISS-04-e1620217243345-1620x1026.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2020/01/GEORGE-KISS-04-e1620217243345-1920x1216.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Hollyoaks spoilers: CONFESSION? Will George Kiss killer admit their crime?</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-05-11T11:05:06+01:00">
																											Airs on Friday 21 May 2021 at 6:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
		
						<li class="listing-item">
	 <a class="entry listing-entry" href="https://www.whatsontv.co.uk/events/coronation-street-spoilers-fiz-stape-wants-answers-from-tyrone/" title="Coronation Street spoilers: Fiz Stape wants answers from Tyrone…" name="Coronation Street spoilers: Fiz Stape wants answers from Tyrone…"> 																<div class="entry-media">
				<div class="entry-media-inner entry-image image-crop">
					<img
     src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png"     data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/21_05_coro_fiz_tyrone_01-620x414.jpg"
     data-id="667307"
     class="image-sm lazyload blur-up"
     alt="Coronation Street spoilers: Fiz Stape wants answers from Tyrone…"
     width="620"
	 height="414"
	 data-srcset="
			https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/21_05_coro_fiz_tyrone_01-320x213.jpg 320w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/21_05_coro_fiz_tyrone_01-620x414.jpg 620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/21_05_coro_fiz_tyrone_01-920x614.jpg 920w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/21_05_coro_fiz_tyrone_01-1220x814.jpg 1220w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/21_05_coro_fiz_tyrone_01-1620x1081.jpg 1620w,
				https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2021/05/21_05_coro_fiz_tyrone_01-1920x1281.jpg 1920w,
	"/>				</div>
			</div>
		
									
					<div class="entry-content">
									
													<h3><span>Coronation Street spoilers: Fiz Stape wants answers from Tyrone…</span></h3>
								
																		
											<span class="date details">
							<time datetime="2021-05-11T00:01:40+01:00">
																											Airs on Friday 21 May 2021 at 7:30pm
																								</time>
						</span>
					
																									</div>
			 </a> </li>

			
			
			</ul>
</div><div class="querywidget-more">
	<a href="/events" class="btn btn-primary icon-button--after" name="Read more">More TV Listings</a>
</div>
</section>
	
	
		<div class="ad-container ad-sticky">
			
			<div id="post-side-3" class="ipc-advert"></div>			
		</div>
	

	
	</div>			
		</div>
	</article>
			
	</div>

			<div class="parallax-wrapper parallax-wrapper--footer sticky-anchor"></div>

<footer id="footer" role="contentinfo" class="footer sticky-anchor">
	<div class="footer__row">
		<nav class="footer__col footer__col--content">
			<ul id="menu-6043" class="footer-menu footer-menu--plain">
			<li id="menu-item-581339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581339">
			<a href="https://www.whatsontv.co.uk/about-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					About Us
				</span>
			</a>
		</li>
			<li id="menu-item-581340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581340">
			<a href="https://www.whatsontv.co.uk/contact-us/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Contact Us
				</span>
			</a>
		</li>
			<li id="menu-item-303827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303827">
			<a href="http://www.timeincuk.com/terms-and-conditions/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Term & Conditions
				</span>
			</a>
		</li>
			<li id="menu-item-303828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303828">
			<a href="http://www.timeincuk.com/privacy/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Policy
				</span>
			</a>
		</li>
			<li id="menu-item-303829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303829">
			<a href="http://www.timeincuk.com/privacy/#cookies"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Cookie Information
				</span>
			</a>
		</li>
			<li id="menu-item-581342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581342">
			<a href="#"   target="_blank" rel="noopener" class="menu-icon-item icon-social-no-icon" name="Visit our no-icon page">
				<span class="menu-icon-item icon-no-icon">
					Privacy Settings
				</span>
			</a>
		</li>
	</ul>		</nav>
		<nav class="footer__col footer__col--sidebar">
			<div class="ad-logos">
	<a href="https://www.iabuk.com/goldstandard" class="footer__iab" target="_blank" rel="noopener" name="IAB Gold Standard">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/iab_logo.png" 
			class="lazyload blur-up" 
			alt="IAB Gold Standard" 
			width="100%" />
	</a>
	<a href="https://jicwebs.org/standards/brand-safety/" class="footer__jic" target="_blank" rel="noopener" name="JIC WEBS Brand Safety">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="/wp-content/themes/simba-theme/assets/images/jic_webs_logo.jpg" 
			class="lazyload blur-up" 
			alt="JIC WEBS Brand Safety" 
			width="100%" />
	</a>
</div>
			
		</nav>

		<div class="footer-legal">
		<sub>&copy; Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</sub>
	<a href="https://www.ipso.co.uk/what-we-do/" class="footer__ipso" target="_blank" rel="noopener" name="Visit the IPSO website">
		<img 
			src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/42/2016/05/wotv-placeholder.png" 
			data-src="https://www.whatsontv.co.uk/wp-content/themes/simba-theme/assets/images/ipso-light.png" 
			class="lazyload blur-up" 
			alt="IPSO Regulated" 
			width="100%" />
	</a>
</div>
		<ul id="menu-10" class="footer-menu footer-menu--icons">
			<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88">
			<a href="https://www.facebook.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-facebook" name="Visit our facebook page">
				<span class="menu-icon-item icon-facebook">
					Facebook
				</span>
			</a>
		</li>
			<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89">
			<a href="https://twitter.com/whatsontvuk"   target="_blank" rel="noopener" class="menu-icon-item icon-social-twitter" name="Visit our twitter page">
				<span class="menu-icon-item icon-twitter">
					Twitter
				</span>
			</a>
		</li>
			<li id="menu-item-303587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303587">
			<a href="https://www.instagram.com/whatsontvuk/"   target="_blank" rel="noopener" class="menu-icon-item icon-social-instagram" name="Visit our instagram page">
				<span class="menu-icon-item icon-instagram">
					Instagram
				</span>
			</a>
		</li>
	</ul>	</div>
</footer>
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.whatsontv.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-apester/dist/js/apester.min.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"1","viewplay_sticky_tabswitch":"0","sticky":"0","sticky_position":"right","mute":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0","mode":"thumbnails-b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/themes/simba-theme/dist/js/main.min.js?ver=1619780634'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XWT-X&BRAND_CODE=XWT&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/newsletter.min.js?ver=1619780634'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.whatsontv.co.uk\/wp-admin\/admin-ajax.php","nonce":"ecad6aeca5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-content/plugins/keystone-newsletter/widget/../dist/js/recaptcha.min.js?ver=1619780634'></script>
<script type='text/javascript' src='https://www.whatsontv.co.uk/wp-includes/js/wp-embed.min.js?ver=NS4zLjI'></script>
		<script defer type="text/javascript">
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.defer=true;
				s.src='https://bordeaux.futurecdn.net/bordeaux.js'
				p.parentNode.insertBefore(s,p);
			})();

			function slugify(str) {
				return String(str)
					.toLowerCase()
					.replace(/[^\w\s]/g, ' ')
					.replace(/\ +/g, '_')
					.replace(/\-$/g, '')
					.replace(/^\-/g, '');
			}

			function formatTargetingParam(param) {
				if ( !Array.isArray(param) ) {
					return slugify(param);
				}
				let result = [];
				for (var subParam of param) {
					result.push(slugify(subParam));
				}
				return result;
			}

			var readCookie = function(name) {
				var cookieData = document.cookie
					.split('; ')
					.find(function(row) { return row.startsWith(name); });
				
				if (!cookieData) {
					return null;
				}
				
				return cookieData.split('=')[1];
			}

			var premiumAccessCookie = '_pc_u4nAQhbEBHpX7X3b';
			var isPremiumAccess = readCookie(premiumAccessCookie) === 'active';
			window.disableBordeaux = isPremiumAccess;

			if (isPremiumAccess) {
				// Add the no-leaderboard class to hide the ads placeholders
				document.body.classList.add('no-leaderboard');

				// Add class to page header to indicate user status
				document.getElementById('header').classList.add('piano-loggedin');
			}

			var googletag = googletag || {};
			var target = {};
			
			googletag.cmd = googletag.cmd || [];
			targetingParameters = {};
			targetingParameters.env = ipcTags.env;
			for (var v of ipcTags.dfp_config.required_tags) {
				if (typeof ipcTags[v] !== 'undefined') {
					var value = ipcTags[v];
					if (v === 'experiment') {
						value = 249;
					}
					targetingParameters[v] = formatTargetingParam(value);
				}
			}

			window.bordeaux = window.bordeaux || {};
			window.bordeaux.cmd = window.bordeaux.cmd || [];
			window.bordeaux.cmd.push(function(){
				window.bordeaux.setTargeting(targetingParameters);
				window.bordeaux.setPageTemplate(window.ipcTags.type);
				window.bordeaux.setPageCategory(window.ipcTags.section)
				if (!window.disableBordeaux) {
					window.bordeaux.init();
				}
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div>
	
</div><!-- /wrapper -->

	NAV BUG FIX<div class="textwidget custom-html-widget"><script>
	setTimeout(function(){
		navigation.resizeNav();
	},2000);
</script></div>

</body>

</html>
